Введение

Navigation: »No topics above this level«

Введение

 Return to chapter overview

Добро пожаловать!

Вы уже установили или собираетесь установить систему ParsecNET 3. Это принципиально новая система, созданная с использованием самых передовых технологий разработки, и предоставляющая максимум функционала и удобств для пользователей. В зависимости от Вашей конфигурации, Вы получите либо простую в использовании небольшую систему безопасности, либо сложный многотерриториальный комплекс с возможностями централизованного или распределенного управления.

Программное обеспечение ParsecNET 3 обеспечит новый уровень надежности и безопасности, а также даст Вам платформу на многие годы для расширения и развития.

В зависимости от ваших целей и опыта, вы можете начать работу с системой различными способами:

Если вы хотите буквально за 10 минут запустить небольшую систему, то Вам следует обратиться к разделу "Быстрый старт"

В случае, если вы готовитесь к крупной инсталляции, то лучше начать изучение с раздела "Администрирование"

Детальное рассмотрение функций отдельных редакторов Вы найдете в разделе "Основные инструменты системы"

Основы поведения пользовательского интерфейса можно найти в разделе "Пользовательский интерфейс"

При наличии у вас дополнительных модулей, таких, как Учет рабочего времени, Видеоверификация, Бюро пропусков с их работой можно познакомиться в разделе "Дополнительные модули"

Если Вам требуется перейти с версии 2,5 на новую версию, то следует изучить раздел "Переход с версии 2.5"

Информация о нововведениях данной версии продукта можно посмотреть в разделе "Что нового".

Данный документ постоянно находится в работе, поэтому в нем возможны отдельные неточности или неполнота изложения. Однако документ будет постоянно корректироваться и дополняться для наиболее полного соответствия текущему состоянию системы. Мы также будем благодарны вам за замечания, связанные с содержимым документа.


Что нового.

Navigation: Введение >

Что нового

 Return to chapter overview

Программное обеспечение интегрированной системы безопасности ParsecNET 3 кардинально отличается от предыдущей версии с точки зрения внутреннего устройства и функционала, поэтому пользователям, работавшим с предыдущими версиями, рекомендуется ознакомиться с данным разделом для понимания имеющихся отличий.

Сервер, рабочая станция и консоли оператора

В системе ParsecNET 3 существует два типа компьютеров - это:

● Сервер системы, отвечающий за все данные и обмен с другими компьютерами. При этом сервер СУБД может размещаться на отдельном ПК в сети.
● Рабочая станция — ПК, к которому может быть подключено оборудование, а также запущен пользовательский интерфейс.

Пользовательский интефейс может быть полнофункциональным, либо на ПК может работать только нотификационная консоль, уведомляющая пользователя о выбранных событиях.

При этом все службы системы, обеспечивающие информационный обмен и работу с оборудованием, не зависят от пользовательского интерфейса. Эти службы запускаются автоматически при старте Windows еще до входа пользователя в систему.

Вы можете запустить службы, поддерживающие оборудование, на любом количестве компьютеров в вашей сети. Однако количество рабочих станций, на которых одновременно может быть запущен пользовательский интерфейс, определяется вашей лицензией.

Версии ПО и интерфейса

Предыдущая версия ParsecNET за более чем десятилетнюю историю развития накопила некоторое разнообразие в части вида и поведения окон разных приложений.

Пользовательский интерфейс третьей версии полностью унифицирован, то есть все редакторы и инструменты имеют одинаковый внешний вид, эргономику и поведение. Это упрощает пользование системой, каким бы инструментом вы не пользовались.

Отдельно следует отметить, что теперь пользовательский интерфейс гибко настраивается под квалификацию и права конкретного пользователя, при этом настройки для любого пользователя сохраняются в БД и восстанавливаются на любом компьютере при входе пользователя в систему.

Программное обеспечение поставляется в одной из трех конфигураций:

· Light версия системы имеет простой интерфейс и минимальные возможности для организации системы доступа в небольшом (до четырех дверей) офисе.
· Стандартная версия (Standard) позволяет строить системы среднего масштаба. В ней можно заказывать различные конфигурации для получения оптимального по цене решения.
· Профессиональная версия (Professional) сложные многотерриториальные комплексы с организацией виртуальных подсистем. В ней уже включены практически все дополнительные модули, которые в стандартной версии лицензируются отдельно.

При этом в любой версии для неискушенных пользователей можно включить интерфейс пользователя типа "Новичок" (который включен по умолчанию после установки системы). Если же вам требуется максимальный функционал программы, то используйте интерфейс пользователя типа "Эксперт". Тип интерфейса в стандартной и профессиональной версиях можно переключить в любой момент работы с системой.

База данных системы

Базу данных (БД) системы поддерживает СУБД MS SQL Server 2005. Сервер СУБД может находиться как на машине, на которой работает сервер ParsecNET 3, так и на любой другой машине в сети. Главное условие — это доступность сервера СУБД со стороны сервера ParsecNET 3.

Локальные базы данных рабочих станций обслуживает более «легкая» и быстрая СУБД SQLITE, не требующая значительных ресурсов ПК и отдельной процедуры ее установки — она устанавливается автоматически в составе рабочих станций ParsecNET 3.

Локальные базы обеспечивают функционирование отдельных частей системы даже при отсутствии связи с сервером и центральной базой данных, что значительно повышает живучесть и функциональность новой версии. Например, «оторванный» от основной системы удаленный офис продолжит свое функционирование, информация будет накапливаться в локальной БД, а при появлении связи с сервером автоматически будет передана на него. Кроме того, после восстановления связи с сервером, с него будут автоматически скопированы все накопившиеся за время отсутствия связи изменения, включая изменения БД персонала, настроек оборудования и так далее.

Многопользовательская система

В отличие от предыдущих версий, ParsecNET 3 является реально многопользовательской системой. Она позволяет обслуживать территориально объединенные и распределенные объекты, административно разобщенные объекты таким образом, что каждому пользователю представляется, будто он является единственным пользователем — не принадлежащая ему часть системы полностью изолирована и невидима для данного пользователя (концепция "виртуальных" систем).

Это хорошо поясняется примером крупного бизнес — центра, в котором арендуют площади множество компаний. Каждой компании выделяется часть системы, обслуживающая ее территорию (этаж, группу комнат или даже одну комнату). В терминах ParsecNET 3 такая единица именуется организацией. Организация имеет обслуживающее ее оборудование, собственных операторов с различными правами, собственный персонал, которые видимы только в рамках данной организации. Другим организациям все указанные сущности принципиально недоступны.

Общие ресурсы

Если продолжить аналогию с бизнес — центром, то возникает проблема общих ресурсов, например, турникетов на проходной при входе в бизнес — центр. Данная проблема решается за счет того, что в системе ресурсы (контроллеры, турникеты, области охраны) могут назначаться более чем одной организации. Таким образом, проходная бизнес — центра, являясь типичным разделяемым ресурсом, может находиться в области видимости всех организаций, находящихся на территории бизнес — центра. При этом персонал каждой организации является ее «собственностью», то есть не виден другим организациям.

Многотерриториальная система

Система ParsecNET 3 является сетевой распределенной системой, позволяющей обслуживать любое количество территорий, между которыми существуют каналы связи (сеть Ethernet). В отличие от предыдущих версий, в которых при потере связи с сервером функционирование рабочих станций полностью прекращалось, в ParsecNET 3 работа рабочей станции при потере связи с сервером продолжается, хотя и в несколько ограниченном объеме. Нельзя выполнять действия, которые связаны с доступом к серверу баз данных системы, то есть редактировать персонал или другие объекты системы. Мониторинг оборудования, сбор текущих событий, прямое управление подключенным на данной территории оборудованием сохраняется в полном объеме.

Более того, система поддерживает работу через сеть Интернет - достаточно создать между удаленными территориями канал VPN, и вы можете работать через Интернет примерно так же, как и в рамках своей локальной сети.

Иерархия объектов и сущностей

Все сущности в ParsecNET 3 организуются в виде иерархий с неограниченным количеством уровней вложенности, при этом видимость объектов для конкретного оператора может быть установлена с любого уровня вложенности. Имеется возможность создания специальных группирующих элементов, служащих исключительно для удобства логического разделения объектов системы.

Вернемся к примеру с бизнес — центром. Предположим, что требуется обеспечить видимость всего персонала всех организаций оператору на проходной, что противоречит принципу разграничения видимости между организациями.

В этом случае можно создать организацию «Бизнес — центр», в которую будет включен весь персонал, причем за его внесение в базу данных системы в этом случае может отвечать бюро пропусков бизнес центра, а операторы соответствующих организаций — арендаторов будут видеть только свой персонал.

Инсталляторы и операторы

Для обеспечения структуры со многими организациями в системе вводятся различные роли для инсталляторов и операторов с четким разграничением их прав в системе. Для обслуживания физического оборудования системы, его конфигурирования, добавления или удаления в системе существует понятие инсталлятора, то есть оператора со специальными привилегиями по оборудованию. Инсталлятор «видит» всю физическую топологию системы и имеет к ней полный доступ. Инсталлятор распределяет физические ресурсы (точки прохода, охранные области и так далее) между организациями. В обычных терминах инсталлятор — это тот, кто осуществляет конфигурирование системы на этапе ее запуска, а в дальнейшем — обслуживающий персонал (например, техническая служба бизнес — центра). При этом инсталлятор принципиально не имеет доступа к приватным данным других организаций, к которым относятся персонал организаций, операторы организаций и их архивы событий (например, данные о проходах).

В свою очередь, операторы других организаций не имеют доступа к физическому оборудованию системы, за которое отвечает инсталлятор, то есть не могут добавлять или удалять оборудование, а также менять его настройки.

Для маленьких объектов, представляющих одну организацию, все права (как инсталлятора, так и оператора) может выполнять один человек, поскольку в поумолчательной организации «SYSTEM» принципиально объединены все роли.

Автоматизация и задания

В систему изначально встроены некоторые средства автоматизации, в частности, редактор заданий, в котором можно с помощью простых средств определять реакцию системы на различные события, а также программировать события по времени. Одной из функций редактора заданий является создание резервных копий БД системы.

Кроме того, в систему встроена технология plug-and-play, которая позволяет автоматически найти подключенное к компьютеру оборудование и ввести его в состав системы.

Платформа для интеграции

Программный комплекс ParsecNET 3 построен как платформа для интеграции с любым оборудованием и программным обеспечением. С точки зрения внутреннего устройства, представления данных и способов их обработки ParsecNET 3 полностью индифферентен к типу оборудования, с которым необходимо работать. При наличии надлежащих драйверов ParsecNET 3 может управлять не только компонентами системы безопасности, но и кондиционерами, кофеварками и так далее.

На момент выхода коммерческой версии системы комплект драйверов поддерживает полную линейку оборудования системы ParsecNET 2.5 (кроме снятых с производства), а также новые контроллеры NC-100K, предназначенные для оборудования проходных крупных предприятий.

В дальнейшем номенклатура подключаемого оборудования будет постепенно расширяться как за счет интеграции с оборудованием сторонних производителей, так и за счет новой линейки оборудования Parsec, которое покроет все необходимые на сегодняшний день функции систем доступа.

Подводя итог,

можно сказать, что система ParsecNET 3 кардинально отличается от предыдущих версий по следующим основным позициям:

● Распределение областей видимости любых сущностей на уровне организаций, а внутри организаций — между группами операторов данной организации.
● Разделение функций обслуживания физического оборудования и текущей работы с компонентами системы.
● Обеспечение полуавтономной работы при временной потере связи с сервером системы.
● Работа в многотерриториальных комплексах с использованием в качестве канала связи сети Интернет.
● Работа основных служб на уровне сервисов Windows независимо от пользовательского интерфейса.
● Практически неограниченное количество поддерживаемого оборудования, территорий, операторов и персонала.
● Неограниченные возможности по интеграции с оборудованием и программным обеспечением сторонних производителей.

Все это позволяет использовать ее на объектах любого масштаба с гибким распределением функций и областей видимости в соответствии с реальными задачами по обеспечению безопасности, управлению персоналом и различным оборудованием.


Поддерживаемые платформы

Navigation: Введение >

Поддерживаемые платформы

 Return to chapter overview

Система ParsecNET версии 3 работает на 32-х битных версиях Windows, а именно:

· Windows XP
· Windows Vista
· Windows 7

Кроме того, поддерживаются следующие 32-битные серверные платформы:

· Windows 2003 Server

Для работы системы необходимо наличие на компьютере установленного Microsoft .NET Framework версии 2, второй service Pack.


Быстрый старт

Navigation: »No topics above this level«

Быстрый старт

 Return to chapter overview
Show/Hide Hidden Text

Данный раздел позволит даже не имеющим опыта пользователям быстро запустить небольшую систему ParsecNET 3 в работу, включая подключение и конфигурирование оборудования.

После выполнения всех описанных ниже шагов можно получить работающую систему ParsecNET 3 в одномашинной конфигурации (то есть когда функции сервера системы, рабочей станции и сервера баз данных выполняет один компьютер).

LAMP

Замечание: если у вас уже установлены драйвера для USB - устройств Parsec, то шаги 1 и 2 можно выполнять в любой последовательности.

Итак, приступим к установке системы. Для полного описания шага нажмите на зеленый крестик.

Шаг 1. Установка ПО

Для установки ПО запустите из дистрибутива установщик системы - setup.exe. В окне выбора типа установки и директории (пути) для установки следует выбрать установку нового сервера. Во всех остальных окнах визарда установки следует оставлять значения по - умолчанию. После установки программы у вас появится папка с ярлыками приложений системы ParsecNET. В ней будут присутствовать следующие приложения:

● Администрирование - содержит набор функций, необходимых администратору системы для ее конфигурирования и распределения прав между другими операторами.
● Монитор - контроль событий системы в реальном времени, прямое управление оборудованием.
● Отчеты - учет рабочего времени (если ваша лицензия включает данную опцию).
● Бюро пропусков - приложение, обеспечивающее подачу заявок, их прохождение, учет посетителей и генерацию отчетов по посещениям (если ваша лицензия включает данную опцию).
● Мини-консоль - нотификационная консоль, работающая в системной панели и предназначенная для уведомления о заранее выбранных событиях системы.
● Импорт из ParsecNET 2.5 - утилита импорта баз данных из предыдущей версии системы для облегчения перехода на новую версию.
● Видеоверификация - приложение для оперативного контроля за проходящими сотрудниками с использованием их фотографий из базы данных системы.

Важно помнить, что в одномашинной конфигурации первоначально режимы установщика, отвечающего за оборудование, и администратора, отвечающего за персонал, совмещены в рамках поумолчательной организации SYSTEM.

LAMP

Необходимые драйвера для поддержки USB - оборудования и ключа защиты устанавливаются автоматически в момент установки системы.

Шаг 2. Подключение оборудования

ParsecNET 3 поддерживает практически все оборудование, работающее под более ранними версиями системы. Исключение составляют старые интерфейсы NI-A01, подключаемые через СОМ - порт и некоторое другое оборудование, снятое с производства.

В нашем примере мы рассмотрим вариант подключения контроллера NC-2000D через интерфейс NIP-01 (USB), а также настольного считывателя PR-А08. Все описанные процедуры в равной мере относятся к любым другим контроллерам с интерфейсом RS-485, а вместо NIP-01 у вас может быть NI-A01. Проделайте следующие действия:

· Не забудьте подключить ваш ключ защиты до запуска программы!
· Подключите считыватель NR-A03 или аналогичный с адресом "0" (наружный считыватель) к контроллеру NC-2000D
· Подключите контроллер по интерфейсу RS-485 к NIP-01
· Подключите NIP-01 к разъему USB компьютера. Если вы раньше не подключали NIP-01 к вашему компьютеру, то Windows попросит установить драйвера для него. В этом случае укажите в качестве директории драйверов путь C:\Program Files\Common Files\FTDI_PARSEC\ftdibus\.
· Подайте питание на контроллер
· Итак, мы считаем, что оборудование подключено, питание на него подано, и все готово к дальнейшей работе.
Шаг 3. Запуск программы
1. Запустите приложение Администрирование. Для первого входа используйте имя оператора parsec и пароль parsec. После загрузки появится рабочий стол программы с набором инструментов как показано ниже. Если у вас в ключе защиты открыты не все опции, то вы можете не видеть некоторые из инструментов.

2. Запустите редактор оборудования (инструмент "Управление оборудованием"). Если настольный считыватель и интерфейс уже были подключены к ПК, они сразу появятся в списке оборудования. Если вы подключите их после запуска программы, то они появятся в списке в течение 10 - 15 секунд. На рисунке ниже видно, что к ПК подключен настольный считыватель и интерфейс NIP-01 с контроллером NC-2000.

Как вы видите, система нашла и подключила все ваше оборудование! И если вы посмотрите на индикатор связи с компьютером на контроллере, то увидите, что контроллер уже находится на связи, то есть аппаратная часть работает. Сейчас ваше оборудование не только подключено к системе, но уже включено в топологию организации "Система", и можно переходить к работе с персоналом.
Шаг 4. Создание группы доступа

Для того, чтобы персонал (пользователи) могли ходить через двери, надо определить для них группу доступа. Группа доступа определяет набор дверей (территорий), в которые конкретные пользователи имеют доступ, и временные расписания для доступа.

Для создания группы доступа запустите утилиту для редактирования групп доступа через меню "Инструменты" рабочего стола, либо с помощью соответствующей кнопки в панели инструментов рабочего стола. Создайте новую группу:

У вас появится окно диалога создания новой группы доступа. Отметьте дверь, которая войдет в вашу группу, и выберите для нее уже существующее в системе круглосуточное расписание, как показано ниже. В процессе создания группы вы можете дать ей осмысленное название, например, для нашего случая, ее можно назвать "Всегда и везде"

Теперь мы готовы к занесению в систему пользователей.
Шаг 5. Ввод персонала

Запустите редактор персонала и выберите "Добавить сотрудника":

В появившемся диалоге ввода данных о сотруднике введите фамилию, назначьте группу доступа и введите код карты путем поднесения ее к настольному считывателю:

После нажатия кнопки "ОК" новый сотрудник появится в списке персонала организации "SYSTEM". Теперь посмотрим на результаты своего труда в Мониторе событий.

Замечание: для того, чтобы ввести сотрудника с возможностью ходить через заданную дверь как минимум необходимо ввести фамилию, код карты и группу доступа.
Шаг 6. Запуск монитора событий

Запустите Монитор событий с помощью меню "Все программы" Windows. Пароль при запуске монитора пока что такой же: оператор parsec, пароль parsec. После того, как монитор запустится, поднесите занесенную перед этим карту к считывателю контроллера. Контроллер откроет пользователю дверь, а в мониторе событий появится соответствующее сообщение как показано на рисунке ниже:

Как можно видеть, все достаточно просто. Конечно, в серьезной системе вам, скорее всего, понадобится создать территории и подразделения, создать свои расписания для доступа, поименовать все не безликими словами типа "Дверь", а дать осмысленные названия вроде "Бухгалтерия", но это тоже не отнимет у вас очень много времени. Зато после этого в системе все будет отражать структуру вашей компании, и все, что происходит, будет понятно с первого взгляда.


Установка системы

Navigation: »No topics above this level«

Установка системы

 Return to chapter overview

В данном разделе представлено описание установки базовой одномашинной конфигурации системы ParsecNET 3 с использованием Microsoft SQL Server 2005 Express Edition. Установка может производиться с сетевого хранилища (network share), с локального диска компьютера, с флеш-карты или с любого другого носителя информации.

Для установки системы с использованием уже установленного SQL сервера обратитесь к разделу Установка на существующий Microsoft SQL Server.

Одномашинная установка производится в следующей последовательности:

1. Для установки необходимо перейти в место расположения дистрибутива ParsecNET 3 и запустить файл установки – setup.exe.

2. После запуска инсталляции будет выведено меню выбора языка установки. В зависимости от языка операционной системы, языком по умолчанию может быть английский или русский язык. Выберите язык, который требуется вам:

3. После выбора языка инсталляции и подтверждения выбора будет выведен приветственный диалог. Для начала установки необходимо нажать кнопку "Далее".
4. Далее будет выведен диалог лицензионного соглашения. Для продолжения установки системы необходимо прочитать, подтвердить согласие с условиями лицензионного соглашения, после чего нажать ставшую доступной кнопку Далее (кнопка станет активной только после выбора согласия с условиями лицензионного соглашения):
5. Затем будет выведен диалог с выбором типа установки и пути (директории), в которую будет устанавливаться система. Следует выбрать "Сервер новой системы". Рекомендуем вам без острой необходимости не менять предлагаемый путь и нажать кнопку Далее:

6. Теперь очередь за установкой SQL - сервера. Мы сейчас рассматриваем одномашинную установку, поэтому оставьте Установить новый экземпляр локально, введите пароль для авторизации на SQL - сервере и нажмите кнопку Далее:

LAMP

Внимание! Обязательно запомните или запишите введенный вами пароль - он может потребоваться в дальнейшем для администрирования вашего SQL - сервера.

7. Следующий диалог подведет итог вашим действиям, и после нажатия в нем кнопки "Установить "начнется непосредственно процесс установки. Если появится предупреждение системы безопасности Windows, подтвердите желание производить установку:

8. Начнется процесс установки SQL - сервера, при котором экран будет выглядеть примерно как показано ниже. Наберитесь немного терпения MS SQL ставится не очень быстро.

9. После установки SQL сервера начнется процесс установки непосредственно ParsecNET 3. Как правило, он проходит несколько быстрее. Начинается он с установки драйверов ключа защиты Guardant. Если перед установкой система безопасности Windows опять выдаст предупреждение, то подтвердите ваше желание продолжать установку.
10. Аналогичным образом пройдет установка драйверов FTDI (драйвера USB устройств).
11. Следом за драйверами начнется непосредственно установка сервера . Вид экрана во время установки будет примерно таким:

12. После установки появится диалог, информирующий о завершении процесса. По умолчанию после нажатия кнопки "Завершить" будет запущена консоль администратора, а сама установка на этом заканчивается - можно переходить к работе с системой. Если вам не терпится быстрее запустить систему, то прочитайте раздел "Быстрый старт" - он поможет вам "оживить" систему за считанные минуты.

См. также:

Установка на существующий Microsoft SQL Server

Установка на удаленный SQL сервер

Установка дополнительной рабочей станции

Переход с версии 2.5

Удаление системы


Установка на существующий Microsoft SQL Server

Navigation: Установка системы >

Установка на существующий Microsoft SQL Server

 Return to chapter overview

Общие положения

В ряде случаев в сети организации может быть уже установлен Microsoft SQL Server 2005 Express Edition. В частности, к таким случаям относится и ситуация установки системы вместо предыдущей версии ParsceNET 2.5.

Если SQL Server уже был установлен на локальной машине или машине доступной по сети, то процедура установки немного меняется по сравнению с новой установкой системы.

Как и установка одномашинной конфигурации, установка на существующий SQL сервер может производиться с сетевого хранилища (сетевого диска), с локального диска компьютера, с флеш-карты или с любого другого носителя информации.

Первые шаги совпадают с полной установкой системы:

1. Для установки необходимо перейти в место расположения дистрибутива ParsecNET 3 и запустить файл установки – setup.exe.

2. После запуска инсталляции будет выведено меню выбора языка установки. В зависимости от языка операционной системы, языком по умолчанию может быть английский или русский язык. Выберите язык, который требуется вам:

3. После выбора языка инсталляции и подтверждения выбора будет выведен приветственный диалог. Для начала установки необходимо нажать кнопку "Далее".
4. Далее будет выведен диалог лицензионного соглашения. Для продолжения установки системы необходимо прочитать, подтвердить согласие с условиями лицензионного соглашения, после чего нажать ставшую доступной кнопку Далее (кнопка станет активной только после выбора согласия с условиями лицензионного соглашения):
5. Затем будет выведен диалог с выбором типа установки и выбором пути (директории), в которую будет устанавливаться система. Рекомендуем вам без острой необходимости не менять предлагаемый путь и нажать кнопку Далее:

Следующие шаги отличаются от полной установки системы:

6. Если программа установки автоматически определяет наличие экземпляра PARSEC3 Microsoft SQL Server на ПК, где устанавливается продукт, то следующий диалог автоматически предложит вам подключиться к обнаруженному серверу:

7. При использовании удаленного экземпляра Microsoft SQL Server 2005 необходимо в поле «Имя (IP-адрес) экземпляра Microsoft SQL Server 2005» вручную ввести полный адрес вашего экземпляра Microsoft SQL Server. Полным адресом экземпляра является строка вида
ИМЯ или IP сервера\ИМЯ ЭКЗЕМПЛЯРА
если экземпляр расположен на локальной машине, то в адресе 1-ю часть можно опустить и написать в поле адреса просто ИМЯ ЭКЗЕМПЛЯРА, как показано на рисунке выше.
Кроме того, в данном диалоге требуется настроить способ аутентификации при обращении к хранилищу данных. Возможно использование аутентификации средствами операционной системы или же использование аутентификации SQL Server. При использовании аутентификации Windows, соединение с сервером БД будет производиться под пользователем Windows, от имени которого запущена установка. Во втором случае необходимо ввести имя и пароль SQL-пользователя, от имени которого будет производиться соединение с экземпляром Microsoft SQL Server 2005.
8. После ввода имени используемого экземпляра Microsoft SQL Server 2005, настройки способа аутентификации и подтверждения введенных данных нажатием кнопки "Далее" произойдет проверка соединения с сервером, и при ее успехе будет выведен диалог подтверждения начала установки.
При невозможности соединения с сервером БД будет выведен соответствующий диалог. При неправильном вводе логина и/или пароля SQL Server пользователю предоставляется возможность ввести данные заново.
9. Нажмите кнопку «Установить», и пойдет процесс установки драйверов, а затем и самого сервера ParsecNET 3, как это было описано в разделе Установка системы.

См. также:

Установка системы

Установка на удаленный SQL сервер


Установка на удаленный SQL сервер

Navigation: Установка системы >

Установка на удаленный SQL сервер

 Return to chapter overview

Настройка удаленного SQL - сервера

LAMP

Внимание! Данный раздел адресован системным администраторам, которые осуществляют адинистрирование установленного в организации SQL сервера.

Для правильной работы системы ParsecNET 3 с удаленным экземпляром Microsoft SQL Server, последний должен быть сконфигурирован следующим образом:

1. Запускаем SQL Server Configuration Manager через меню "Пуск" (возможен другой способ запуска):

2. С помощью SQL Server Configuration Manager включить и запустить сервис SQL Server Browser (Обозреватель SQL сервера):

3. Активизировать TCP/IP протокол для выбранного экземпляра Microsoft SQL Server 2005:

4. Разрешить смешанную аутентификацию пользователей для выбранного экземпляра Microsoft SQL Server 2005. Это можно сделать с помощью Microsoft SQL Server Management Studio Express, который доступен для загрузки с сайта Microsoft. Установите Microsoft SQL Server Management Studio Express, запустите его, выберите свойства сервера:

5. и установите нужные виды аутентификации:

На этом настройка удаленного SQL - сервера для работы с системой ParsecNET 3 заканчивается.

См. также:

Установка системы

Установка на существующий Microsoft SQL Server


Установка дополнительной рабочей станции

Navigation: Установка системы >

Установка дополнительной рабочей станции

 Return to chapter overview

Установка дополнительной рабочей станции системы ParsecNET 3 максимально автоматизирована и требует минимального набора действий, поскольку при установке сервера системы создается специальный пакет установки рабочих станций, содержащий всю необходимую информацию о сервере системы.

Если сервер системы ставился в директорию по умолчанию, установочный пакет дополнительной рабочей станции располагается по следующему пути:

C:\Program Files\MDO\ParsecNET 3\WorkstationSetup

Во время установки сервера системы ParsecNET 3 этот путь автоматически открывается для чтения по сети для всех пользователей (Everyone - Read Only). Имя ресурса общего доступа - ParsecWorkstationSetup.

Установка дополнительной рабочей станции возможна как по сети из указанной выше директории, так и локально. В этом случае пользователь может скопировать установочный пакет на любой сменный носитель и проводить установку с локального компьютера (с жесткого диска, флеш-карты или любого другого доступного носителя).

После запуска пакета установки рабочей станции и окончании процесса установки рабочая станция готова к работе, но для ее активизации необходимо, чтобы администратор системы зарегистрировал эту рабочую станцию. После регистрации рабочая станция полностью готова к работе.

Надо иметь в виду, что одновременно в системе могут работать столько рабочих станций, сколько разрешено вашей лицензией, определяемой ключом защиты на сервере. Это правило распространяется на запуск пользовательского интерфейса. Без пользовательского интерфейса в системе для поддержки подключенного к компьютеру оборудования может работать любое число рабочих станций, независимо от вашей лицензии.

См. также:

Регистрация дополнительных рабочих станций


Переход с версии 2.5

Navigation: Установка системы >

Переход с версии 2.5

 Return to chapter overview

Временные ограничения

Ввиду кардинальных различий в структурах баз данных старой и новой системы, полномасштабный импорт данных невозможен, однако основные компоненты - список оборудования, пользователи, шаблоны карт и некоторые другие важные компоненты в новую систему могут быть успешно импортированы.

Модуль импорта в настоящее время находится в разработке, и по завершению работ пользователям старой системы будет предоставлена возможность перехода на новую версию с переносом накопленных данных.


Удаление системы

Navigation: Установка системы >

Удаление системы

 Return to chapter overview

Для удаления ранее установленной системы ParsecNET 3 необходимо через меню Windows "Пуск - Панель управления" выбрать "Установка и удаление программ". В появившемся списке ищем систему и запускаем процесс удаления:

Далее потребуется подтвердить ваше намерение удалить систему ParsecNET 3:

После подтверждения начнется собственно процесс удаления:

В ходе удаления будет задан вопрос о базах данных системы: вы можете удалить существующие базы данных ParsecNET 3, а можете их оставить (например, если вы вновь соберетесь поставить систему на этот же компьютер).

LAMP

Замечание: независимо от способа установки системы, SQL - сервер автоматически не удаляется. При необходимости вам следует самим удалить его аналогичным способом. Также автоматически не удаляются драйвера ключа защиты и драйвера USB - устройств - их тоже надо удалять отдельно.


Пользовательский интерфейс

Navigation: »No topics above this level«

Пользовательский интерфейс

 Return to chapter overview

По сравнению с предыдущими версиями системы, пользовательский интерфейс ParsecNET 3 заметно изменился. В интерфейсе максимально реализованы все стандарты Windows, при этом все приложения (инструменты системы) имеют однотипный интерфейс пользователя, что облегчает использование системы при всей ее внутренней сложности.

Все пользовательские инструменты функционируют в рамках "Рабочего стола" системы, даже когда он не виден в явном виде на экране.

С общими органами управления в приложениях ParsecNET 3 можно познакомиться на странице "Основные инструменты"

Поведение окон отдельных инструментов и их панелей позволяет очень гибко настроить вид пользовательского интерфейса практически под любые требования, при этом настроенный вид может быть сохранен в профиле оператора и восстановлен в любой момент на любой рабочей станции системы.

clients Пользовательский интерфейс поддерживает работу одновременно на нескольких мониторах (при условии, что этот режим поддерживает видеокарта) - можно, например, на одном мониторе открыть редактор персонала, а на другом одновременно запустить систему отчетов.

Новичок и Эксперт

После установки системы по умолчанию включен упрощенный пользовательский интерфейс ("Новичок"), функций которого достаточно для работы с простой системой. Если вам нужен полный функционал, то следует включить режим "Эксперт" (Расширенный режим в меню "Файл", как показано ниже).

В этом режиме в основных инструментах системы появляется расширенный функционал. На интерфейс лицензируемых модулей переключение типа интерфейса влияния не оказывает.

См. также:

Основные инструменты

Рабочий стол программы

Общие свойства редакторов

Поведение окон программы


Основные инструменты

Navigation: Пользовательский интерфейс >

Основные инструменты

 Return to chapter overview

Все инструменты программы доступны из стандартного меню, с помощью панели инструментов, а также из меню в области задач Windows.

В зависимости от версии системы (определяется вашей лицензией) могут быть доступны все либо часть из перечисленных ниже инструментов.

Меню инструментов рабочего стола использует следующие значки (пиктограммы) для каждого из инструментов:

 | Инструмент управления оборудованием предназначен для конфигурирования аппаратной части системы. Здесь производится подключение оборудования и рабочих станций, настройка параметров контроллеров.
office-building | Редактор организаций. Доступен только в профессиональной версии системы. Инструмент позволяет создать несколько независимых подсистем с полным разделением областей видимости.
 | Системные настройки. Данный инструмент позволяет настроить категоризацию транзакций системы, а также управлять лицензиями.
adim | Инструмент работы с операторами и группами. Предназначен для назначения и распределения прав между операторами системы.
 | Редактор топологии. Позволяет создать иерархическую систему территорий для объекта, например, поэтажную иерархию здания.
 | Инструмент для работы с расписаниями. Данный инструмент предназначен для создания и редактирования как расписаний доступа, так и расписаний для системы учета рабочего времени.
 | Редактор групп доступа. Позволяет распределять права доступа пользователей по территориям и во времени на основе групп доступа.
 | Утилита для работы с персоналом. Обеспечивает работу с базой данных пользователей системы в рамках текущей организации.
monitor | Монитор событий. основной инструмент для контроля текущего состояния системы, приема тревог, оперативного управления оборудованием.
 | Отчеты по событиям в системе. Средство для ретроспективного анализа событий системы. Обеспечивает отбор событий по набору критериев.
 | Редактор заданий. Позволяет создать, отредактировать или удалить задания, выполняющие определенную работу без вмешательства оператора.
 | Редактор шаблонов печати. Обеспечивает подготовку шаблонов для карт и пропусков для использования шаблонов при печати карт доступа.
 | Поправки к рабочему времени. Позволяет вводить в систему такие поправки, как отпуска, больничные, командировки для учета их в системе учета рабочего времени.
 | Учет рабочего времени. Дополнительный модуль, обеспечивающий подсчет отработанного времени в соответствии с заданными правилами.
 | Бюро пропусков. Дополнительный модуль, обеспечивающий подачу заявок на посещение, регистрацию посетителей, составление отчетов по посещениям.
 | Отчеты бюро пропусков. Специализированный генератор отчетов, позволяющий анализировать прохождение заявок, использование пропусков, а также просматривать посетителей организации.
 | Видеоверификация. Приложение, которое позволяет выводит на монитор информацию о пользователе, который проходит через заданную точку прохода.
videocamera | Видеонаблюдение. Модуль интеграции со сторонними системами видеонаблюдения.
 | Завершение работы или смена оператора системы.
help2 | Вызов данной справки и информации о программе.


Рабочий стол программы

Navigation: Пользовательский интерфейс >

Рабочий стол программы

 Return to chapter overview

Пользователям Windows должно быть известно понятие "рабочего стола". Система ParsecNET 3 также имеет свой рабочий стол, который в отдельных случаях может полностью заменить рабочий стол Windows.

Рабочий стол программы выполняет следующие функции:

· Служит средой исполнения всех пользовательских приложений
· Сохраняет и восстанавливает внешний вид приложения
· Реализует различные режимы: полноэкранный, оконный, свернутое в трей приложение
· Обеспечивает доступ ко всем пользовательским компонентам

Пример пустого рабочего стола (без открытых инструментов):

Можно переключить интерфейс пользователя в безоконный режим, когда при незапущенных инструментах доступ к ним производится из панели задач Windows:

Режим работы рабочего стола, его размеры и положение для конкретного пользователя (оператора) запоминаются в его профиле и автоматически восстанавливаются при очередном входе в систему. Более того, для каждого пользователя можно запомнить более одного профиля, и при старте системы выбирать необходимый в данном сеансе профиль.

В разделе Поведение окон программы вы можете узнать о различных вариантах настройки рабочего стола.

См. также:

Поведение окон программы

Общие свойства редакторов


Поведение окон программы

Navigation: Пользовательский интерфейс >

Поведение окон программы

 Return to chapter overview

Начальные установки

После установки продукта вы имеете оконный интерфейс стандартного вида с определенным набором и положением панелей всех инструментов системы ParsecNET 3.

Если в результате экспериментов вы запутались и не можете получить пригодный для работы режим работы пользовательского интерфейса, то воспользуйтесь опцией меню "Вид" - "По-умолчанию".

LAMP

С помощью опции меню "Вид" - "По-умолчанию" вы всегда можете привести интерфейс системы к поумолчательному виду.

Окна инструментов на рабочем столе

Все панели в каждом инструменте могут располагаться произвольным образом, быть видны или закрыты, при этом всегда есть возможность вывести на экран закрытую панель, а также восстановить вид интерфейса по — умолчанию, как после установки системы. При открытии окна каждого следующего инструмента его окно занимает всю область рабочего стола (кроме области панели инструментов). Переключаться между как-бы лежащими друг за другом окнами инструментов можно разными способами:

· Через панель инструментов или меню "Инструменты". Повторный вызов ранее открытого инструмента приводит к выводу его на передний план на рабочем столе.
· С помощью ярлычков окон инструментов на нижней границе окна рабочего стола, что иллюстрируется рисунком ниже:

Изменение компоновки окон

Окна инструментов могут располагаться в рамках рабочего стола системы не только друг за другом, но и в любом другом положении. Чтобы сменить положение окна его необходимо "перетащить" мышкой, взяв за ярлычок окна инструмента. Во время перетаскивания на рабочем столе появятся маркеры, которые подскажут возможные положения перетаскиваемого окна после его отпускания, а затененный прямоугольник перетаскиваемого окна показывает положение, которое займет окно, если его сейчас отпустить. Это иллюстрируется рисунком ниже:

После отпускания мышки редактор групп доступа займет правую половину рабочего стола программы, как показано ниже:

Используя описанную технику вы можете сформировать произвольную компоновку рабочего стола, а затем сохранить ее (по умолчанию в меню "Вид" включена опция "Автосохранение", и если вы ее не выключали, то ваш набор окон при выходе сохранится автоматически).

Несколько наборов рабочего стола

Можно создать несколько наборов окон рабочего стола и сохранить их в профилях с разными именами. В этом случае при следующем запуске программы вам будет задан вопрос, какой из профилей вы хотите загрузить на текущий сеанс работы с системой. Ниже показан диалог выбора профиля после сохранения дополнительного профиля с именем "Мой рабочий профиль":

Режимы рабочего стола

Рабочий стол системы может функционировать в различных режимах. Выше мы рассматривали стандартный оконный вариант рабочего стола, однако он может работать и в других режимах:

· Режим панели команд

В этом режиме панель команд существует отдельно, а окна инструментов - отдельно в рамках рабочего стола Windows. На рисунке ниже показан такой вариант рабочего стола.

В данном режиме можно окна отдельных инструментов уложить в одно окно с ярлычками. Сама панель команд может находиться по любой из четырех сторон экрана. Для перетаскивания панели команд необходимо нажать клавишу Ctrl, и удерживая ее, перетащить панель команд в требуемое положение.

· Режим панели задач

Отличается от предыдущего режима отсутствием панели команд. Доступ к функциям меню в этом режиме осуществляется только через пиктограммку системы в панели задач Windows, как показано ниже:

· Полноэкранный режим

Для конкретного оператора может оказаться полезным организовать полноэкранный режим работы того или иного инструмента: например, монитора или видеоверификации. В полноэкранном режиме не будет видна даже панель задач Windows и кнопка «Пуск», что позволит сосредоточиться оператору на конкретной работе.

Переключение из полноэкранного режима и обратно осуществляется с помощью клавиши F11.

См. также:

Рабочий стол программы

Общие свойства редакторов


Общие свойства редакторов

Navigation: Пользовательский интерфейс >

Общие свойства редакторов

 Return to chapter overview

Запуск редакторов

Все редакторы или модули системы запускаются одинаковым образом. Это можно сделать через панель инструментов или через главное меню рабочего стола программного комплекса ParsecNET 3. Покажем это на примере редактора оборудования.

Редактор оборудования запускается из меню рабочего стола системы ParsecNET 3 как показано ниже

Второй способ запуска редактора - из главного меню рабочего стола системы:

Третий способ запуска инструмента - через панель задач Windows, как показано ниже.

Панели редактора

Рабочие инструменты программы (редакторы) имеют много общего в плане устройства и поведения. Большинство редакторов состоят из трех панелей. Для иллюстрации ниже показаны панели редактора персонала.

Первая панель показывает иерархию сущностей, с которыми работает редактор. Например, в редакторе топологии системы эта иерархия будет показывать все оборудование текущей организации:

В поумолчательной раскладке панель иерархии расположена в верхней левой части окна. Под иерархией располагается список компонент, которые входят в конкретный уровень иерархии. Например, если в редакторе оборудования в иерархии выбрать компьютер, то в список попадут подключенные к нему компоненты:

И, наконец, в правой части окна редактора обычно располагается карточка выбранного компонента со всеми его данными. Именно в карточке можно менять свойства сущности, которую мы редактируем. Ниже показан фрагмент карточки оборудования: интерфейса NIP-01

Вы можете оставить только те панели, которые вам нужны в данный конкретный момент, можете поменять местоположение панелей и их размеры в соответствии с личными предпочтениями. Если потребуется открыть закрытую ранее панель, то это всегда можно сделать с помощью кнопок, расположенных на панели инструментов редактора в его верхней части:

Органы управления редакторов

Во всех инструментах в тех или иных комбинациях используются однотипные органы управления в виде кнопок с иконками, соответствующих функциям конкретной кнопки.

add | Кнопка добавления нового элемента. Если добавить можно больше одного типа элементов, то справа от кнопки имеется стрелка, направленная вниз. При нажатии на стрелку выпадает список типов элементов, которые можно добавлять. Например, в редакторе персонала можно добавить подразделение или сотрудника.
 | Кнопка удаления выбранного элемента. Находится в активном состоянии при условии, что выбранный элемент может быть удален.
 | Кнопка перехода в режим редактирования. На время редактирования запись в базе данных об этом элементе блокируется с тем, чтобы параллельно никто не мог редактировать тот же самый элемент.
 | Кнопка сохранения результатов редактирования. После нажатия на кнопку отредактированные данные сохранятся в базе данных системы, блокировка с записи снимается.
 | Кнопка отмены результатов редактирования. Изменения не сохраняются, блокировка с записи снимается, делая ее доступной для редактирования с другой рабочей станции.
 | Кнопка переключения вида списка (как и в Проводнике Windows). Список можно представить в виде маленьких или больших иконок, в виде списка или в виде таблицы. По умолчанию используется табличное представление как наиболее информативное.
 | Кнопка панели поиска. Если для конкретной сущности есть возможность поиска по заданным критериям, то у редактора есть панель поиска, которая по умолчанию закрыта, но по данной кнопке появляется в окне редактора. Например, в редакторе персонала можно искать пользователей по фамилии, ее части и ряду других признаков.
 | Кнопка печати. Присутствует, если в инструменте есть возможность печати каких-либо данных.

В каждой панели, показывающей иерархию, есть две небольшие кнопки с символами [image] и [image]. Их назначение - полностью раскрыть дерево иерархии или наоборот полностью его свернуть.

См. также:

Поведение окон программы


Блокировка внешнего вида

Navigation: Пользовательский интерфейс >

Блокировка внешнего вида

 Return to chapter overview
Show/Hide Hidden Text

Для чего это надо

Иногда надо конкретному оператору запретить менять внешний вид его рабочего стола, чтобы умышленно или не умышленно он не мог привести систему в состояние, в котором он не сможет выполнять свои прямые обязанности

Для этого можно запретить операторам конкретной группы менять внешний вид рабочего стола.

Как это делается

Для блокировки внешнего вида конкретной группе операторов следует проделать следующие шаги:

Шаг 1. Создание группы операторов с ограниченными правами
1. Запустите приложение Администрирование.
2. В редакторе операторов создайте новую группу, например, "Наблюдатели".
3. Поменяйте права этой группа как показано на рисунке ниже. Дополнительно можно запретить оператору выход из системы (это тоже показано на рисунке).

4. Создайте в этой группе оператора с конкретным именем и паролем.
Шаг 2. Настройка внешнего вида рабочего стола
1. Зайдите в систему от имени созданного на предыдущем шаге оператора с ограниченными правами.
2. Поменяйте настройки рабочего стола так, как это необходимо. При сохранении созданного вида в профиль оператора будет выведен диалог подтверждения полномочий на выполнение операции следующего вида:

3. Вам следует ввести имя и пароль оператора, который имеет право на изменение внешнего вида рабочего стола.

Если вам необходимо проделать несколько различных манипуляций и не для одного, а для нескольких операторов, то чтобы не вводить многократно имя и пароль оператора с ограниченными правами можно поступить следующим образом:

1. В редакторе операторов временно поднять права для группы, для которой вы будете настраивать пользовательский интерфейс.
2. Сделать и сохранить требуемые профили для оператора (или нескольких операторов). Если вы делаете разные настройки для нескольких операторов, то вам все равно придется несколько раз заходить в систему от имени этих операторов.
3. После этого следует восстановить ограниченные права для данной группы операторов.


Средства поиска

Navigation: Пользовательский интерфейс >

Средства поиска

 Return to chapter overview

В каких инструментах работает поиск

В следующих инструментах системы имеется встроенная система поиска. Поиск вам не потребуется, если у вас одна точка прохода (дверь) и десяток пользователей, а оператор вообще один. Если же у вас крупная система с десятками операторов и тысячами пользователей, то найти что-то конкретное в больших базах данных вручную будет проблематично.

Функция поиска работает в следующих базовых инструментах системы:

· Редактор операторов
· Редактор топологии
· Редактор персонала
· Редактор поправок рабочего времени
· Отчеты по событиям

Здесь не упоминаются средства поиска для дополнительных инструментов (отдельно лицензируемых модулей) - они описаны в соответствующих разделах руководства.

Как работает поиск

Для примера рассмотрим работу системы поиска в редакторе персонала. Панель поиска открывается по нажатию кнопки с изображением бинокля, как показано ниже:

В открывшейся панели поиска выбираем критерии, по которым требуется искать, в данном случае пользователя системы и наживаем кнопку поиска. Указанные действия и полученный результат иллюстрируются следующим рисунком:

Набор полей, по которым может осуществляться поиск, зависит от того, в каком редакторе и какие сущности вы собираетесь искать. Подробнее об этом можно узнать в описаниях конкретных редакторов системы.


Администрирование

Navigation: »No topics above this level«

Администрирование

 Return to chapter overview
Show/Hide Hidden Text

Общие положения

В данном разделе мы рассмотрим последовательность основных операций по вводу в эксплуатацию системы ParsecNET 3. Детальное описание работы с конкретными инструментами вы найдете в других разделах руководства.

Система оперирует с оборудованием, которое привязывается к территориям, и с персоналом, который принадлежит какой-то организации и может быть сгруппирован по подразделениям. Работой системы управляют операторы, которые, в свою очередь, входят в группы для упрощения назначения им разных наборов привилегий. Области видимости для каждой группы операторов могут быть назначены индивидуально. При этом в область видимости входит территория, объекты которой видны оператору, и подразделения, с персоналом которых может работать оператор данной группы.

Мы пока оставим в стороне распределение прав между группами операторов и будем считать, что работаем под логином Администратора системы, которому доступны все объекты. Кроме того, наша система будет состоять только из одной организации.

Общая последовательность действий по вводу системы в работу такова:

Подключение оборудования

Оборудование подключается к системе с помощью Редактора оборудования. Если оборудование подключено к компьютеру до запуска системы, то программа сама находит и подключает известное ей оборудование, как это описано в разделе Быстрый старт.

Любую единицу оборудования можно в любой момент подключить вручную с любой зарегистрированной рабочей станции. Для каждого контроллера необходимо настроить его режимы работы и требуемые для нормальной работы параметры. Например, для контроллера доступа надо установить режим работы: дверь с односторонним проходом, с двухсторонним проходом или турникет, а также выставить еще целый ряд параметров, про которые можно узнать из руководства пользователя на конкретную модель контроллера.

Если система нашла оборудование в автоматическом режиме, то для него устанавливаются режимы по умолчанию, которые, возможно, надо будет позже скорректировать. Кроме того, автоматически найденное оборудование распределяется в корень территории Система. В дальнейшем, если вы создаете сложную структуру территорий, вам понадобится перенести оборудование из корня в соответствии с вашей топологией. Это повышает информативность, упрощает управление системой, а также позволяет ввести разграничение областей видимости территорий и оборудования для разных операторов.
Создание территорий и распределение оборудования

Если у вас система среднего или большого масштаба, вам непременно надо создать топологию. Топология представляет собой "дерево" территорий. Она отображает структуру объекта, на котором установлена система, в удобном для пользователей виде.

Детальное описание процесса создания территорий см. в разделе Редактор топологии.

После того, как структура территорий создана, необходимо распределить между ними имеющееся оборудование в соответствии с его принадлежностью. Подробнее об этом в разделе Редактор оборудования.
Создание расписаний

Для обеспечения привязки прав пользователей системы ко времени необходимо создать расписания. В системе могут быть два типа расписаний: расписание доступа, определяющее интервалы времени, в которые у пользователя есть доступ на ту или иную территорию, и расписания рабочего времени, используемые подсистемой УРВ.

Работа с расписаниями описана в разделе Расписания, а редактор расписаний - в разделе Редактор расписаний.

Кроме того, имеется два типа расписаний в каждой группе, отличающиеся привязкой к календарю. Недельные расписания всегда связаны с днями недели календаря и имеют период только 7 дней.

Сменные расписания могут иметь любой период, в том числе и 7-дневный, но к дням недели никак не привязываются. В сменном расписании праздник может быть вставлен так, что следующие за праздником дни расписания просто сдвинутся на день. В недельных расписаниях вставка праздника с раздвижкой расписания невозможна.

Следует отметить, что многие типы контроллеров поддерживают только недельные расписания. Подробную информацию ищите в документации на контроллеры.

LAMP

Замечание: В системе всегда есть круглосуточное расписание доступа, которое позволяет предоставить доступ без ограничений по времени. Если такой режим вас устраивает, то создавать собственные расписания нет необходимости.
Создание групп доступа

Понятие группы доступа введено для упрощения назначения прав каждому из пользователей системы. Группа доступа определяет объекты системы, к которым у пользователя есть доступ с учетом назначенного группе доступа расписания доступа. Работа с группами доступа описана в разделе Группы доступа, а описание редактора в разделе Редактор групп доступа.

Без назначения пользователю группы доступа невозможно дать ему права на пользование системой.

Отдельно следует отметить, что в системе каждому пользователю можно назначить более одной группы доступа даже для одной карты (напомним, что у пользователя может быть зарегистрировано в системе и несколько карт).
Создание подразделений и ввод персонала

Для совсем небольшой системы нет необходимости создания подразделений, персонал можно ввести в корень организации Система. Для более крупных систем логично построить структуру подразделений, и персонал распределить по подразделениям в соответствии с реальной принадлежностью.

Данный процесс описан в разделе Персонал, а детальное описание редактора персонала приведено в разделе Редактор персонала.
Добавление групп операторов

Рассмотренных выше шагов достаточно для создания полнофункциональной системы, однако необходимо не забыть ограничить права тех операторов системы, которым по должности или другим причинам нет необходимости пользоваться теми или иными функциями системы. Как это сделать вы можете прочитать в разделе Безопасность, а в разделе Редактор операторов дано подробное описание соответствующего инструмента.
Дополнительные возможности

Для того, чтобы получить максимум от установленной системы, администратору может понадобиться изучить и некоторые дополнительные возможности, к которым, в частности, относятся:

· Версия с поддержкой более одной организации может потребоваться для крупного объекта типа бизнес - центра, где есть одна эксплуатирующая компания и множество арендаторов, желающих ограничить доступ к приватным данным своей организации. Как это реализуется, можно посмотреть в разделе Редактор организаций.
· Если ваша система развивается и расширяется, вы докупаете дополнительные модули, то потребуется знать о процессе обновления ключа защиты вашей системы, о чем рассказано в разделе Работа с ключом защиты.
· Большие возможности дает встроенный в систему менеджер задач, о котором вы прочитаете в разделе Редактор заданий. Этот механизм, работающий в фоновом режиме, позволяет по набору условий и/или времени посылать команды оборудованию для выполнения тех или иных действий. Одним из применений менеджера заданий может быть регулярное, по расписанию, создание резервных копий ваших баз данных.
· Для совсем продвинутых пользователей может потребоваться отредактировать Категории транзакций. Это может потребоваться крайне редко, но такая возможность системой предусматривается.

См. также:

Редактор оборудования

Редактор топологии

Редактор операторов

Редактор расписаний

Редактор групп доступа

Редактор персонала


Работа с оборудованием

Navigation: Администрирование >

Работа с оборудованием

 Return to chapter overview

Некоторые термины

Прежде, чем подключать оборудование, определим некоторые термины для системы.

Локальная работа. Соответствует одномашинной конфигурации, все аппаратные средства подключены к данному ПК и управление системой производится тоже с этого ПК. Использование дополнительных рабочих станций невозможно (средства поддержки сети при запуске программы не загружаются).

Компьютер сервер. Данный ПК является сервером системы. Ключ защиты подключен именно к этому компьютеру. Возможно использование дополнительных рабочих станций.

Рабочая станция. Дополнительный ПК в системе с установленным ПО рабочей станции для подключения оборудования и/или организации дополнительного рабочего места оператора.

Канал. Оборудование может подключаться к ПК через СОМ-порт, через USB-вход, а также через сеть Ethernet. Для определения типа подключения введено логическое понятие Канал. Через СОМ-порт поддерживается оборудование, подключаемое к ЦКС (CNC-08, CNC-16). USB каналы образуются подключенными к ПК интерфейсами NI-A01, NIP-01. Контроллеры с интерфейсом Ethernet подключаются через сетевой канал по протоколу UDP.

Оборудование в систему может быть добавлено автоматически, либо вручную. Соответствующие процедуры описаны в разделе Добавление устройств. После добавления устройств можно перейти к более тонкой настройке доступных или охранных контроллеров, если это необходимо.

Независимо от способа добавления контроллеров, они автоматически добавляются в корень территории Система. В дальнейшем, если у вас иерархическая топология, вы можете сами перенести аппаратные ресурсы на требуемые территории.

LAMP

Важно! Для добавления в систему оборудования необходимо зайти в систему с правами администратора. Оператор с данными правами автоматически создается при установке системы.

См. также:

Добавление устройств

Настройка контроллеров доступа

Настройка охранных контроллеров

Регистрация дополнительных станций

Настольные считыватели


Добавление устройств

Navigation: Администрирование > Работа с оборудованием >

Добавление устройств

 Return to chapter overview

Устройства системы (контроллеры доступа, охранные контроллеры, интерфейсы и настольные считыватели) могут добавляться в систему как автоматически, так и вручную. При автоматическом добавлении устройства всегда распределяются в корень топологии организации Система, но вы всегда при необходимости можете поменять их положение в топологии.

Автопоиск устройств

USB интерфейсы системы определяются автоматически по мере их подключения к ПК. Достаточно подключить, например, NI-A01 к вашему ПК, и в течение 10-15 секунд в дереве оборудования появится подключенное устройство.

Если к интерфейсу подключены контроллеры, то они также в течение некоторого времени будут автоматически опознаны и добавлены в систему.

Отметим, что автоматический поиск оборудования для каждого экземпляра интерфейса производится только при его первом обнаружении. Если после окончания процедуры автопоиска вы подключите, например, еще один контроллер, то его потребуется либо вручную ввести в систему, либо принудительно запустить процесс автопоиска для вашего интерфейса.

Запуск процедуры автопоиска осуществляется с использованием контекстного меню (вызывается по правой кнопке мышки) при выборе компьютера, для которого необходимо произвести поиск, как показано на рисунке ниже:

Также автоматически обнаруживаются контроллеры с Ethernet - интерфейсом при условии, что у них корректно настроены сетевые параметры (в том числе адрес компьютера, который будет выполнять для них роль сервера).

Ручное подключение контроллеров

Выберите канал к которому должен подключаться контроллер, и по правой кнопке мышки, либо через панель инструментов редактора (синий крестик) выберите тип подключаемого контроллера, как показано ниже на рисунке:

После выбора типа контроллера появится диалог, в котором необходимо установить самые общие параметры. Более тонкая настройка может быть произведена с помощью редактора оборудования позже. Например, если мы выберем из списка контроллер тип NC-32K, то диалог будет выглядеть следующим образом:

Назначение отдельных полей диалога следующее (конкретный набор полей зависит от типа порта, к которому подключается контроллер):

Название. Данное поле задает название, под которым данная точка прохода будет фигурировать в системе. Выберите подходящее название длиной не более 32 символов. Это имя всегда будет соответствовать контроллеру в редакторе оборудования, при этом в топологии конкретной системы название контроллера может быть изменено.

Описание. Это поле не является обязательным и служит как справочное для установщика или администратора системы. Это поле может выводиться в мониторе событий рядом с названием точки прохода.

Шаблон. В этом поле выбирается типовая конфигурация контроллера, установленного на данной точке прохода. Шаблоны описывают поумолчательные типовые конфигурации точки прохода, которые вы в дальнейшем сможете скорректировать для более тонкой настройки контроллера.

IP адрес. Поле присутствует у контроллеров с интерфейсом Ethernet. В данной строке вводится IP адрес контроллера.

Линия. В случае использования ЦКС, в этом поле выбирается номер линии ЦКС (значение от 1 до 16), к которой подключен данный контроллер. Если ЦКС не используется, то значение обязательно установить в ноль.

Адрес. В режиме редактирования дверного канала текущий адрес устанавливается в соответствии с адресом, установленным на программируемом контроллере. При добавлении нового контроллера это поле по умолчанию устанавливается в 1. Вы можете установить любой незанятый адрес от 1 до 63.

LAMP

Напомним, что у всех контроллеров, находящихся на одной линии связи, не должно быть одинаковых запрограммированных адресов.

Для охранного контроллера процесс подключения аналогичен с той разницей, что для него не требуется указывать шаблон, и все настройки осуществлять в соответствии с его назначением и аппаратной конфигурацией (задействованные области охраны, распределение подключенных датчиков).

Более тонкая настройка доступных или охранных контроллеров описана в соответствующих разделах. Кроме того, для подсистемы доступа возможна организация специальных режимов доступа: вход под принуждением, защита от двойного прохода (антипассбэк), жесткий доступ. Эти режимы описаны в разделе Дополнительные настройки.

См. также:

Редактор оборудования


Настройка контроллеров доступа

Navigation: Администрирование > Работа с оборудованием >

Настройка контроллеров доступа

 Return to chapter overview

Все настройки контроллеров доступа можно поменять в Редакторе оборудования в карточке конкретного контроллера на вкладке компоненты. Ниже кратко рассмотрены основные настраиваемые параметры контроллеров.

За более подробной информацией обращайтесь к руководствам по конкретной модели контроллера.

Настройки точки прохода

При выборе в карточке контроллера доступа его компонента "дверь" мы получаем возможность настраивать параметры точки прохода.

Параметр

Описание

Время замка

Это время в секундах, в течение которого подается управляющий сигнал на замок для его открывания. Рекомендуется для электромеханических замков устанавливать 1 секунду, для электромеханических защелок от 3 до 5 секунд, для электромагнитных замков от 5 до 10 секунд, для турникетов - от 0 до 3 секунд (в зависимости от типа турникета). Например, для турникетов фирмы ПЭРКо, не отрабатывающих снятие сигнала управления, следует устанавливать 0 секунд (что реально соответствует времени в 0,4 секунды), поскольку при установке даже 1 секунды возможен последовательный проход двух человек.

Время двери

Это время, которое начинает отсчитываться после окончания времени замка, и по истечении которого контроллер генерирует событие «Дверь оставлена открытой». При включенной звуковой индикации и включенной опции «Звук открытой двери» считыватель начинает подавать прерывистый звуковой сигнал, напоминая о том, что необходимо закрыть дверь.

Примечание: При установке времени двери 0, дверь отслеживаться не будет и транзакция «Дверь оставлена открытой» не появится.

Время выхода

Это время, которое дается на успокоение датчиков внутри помещения при постановке его на охрану. Время начинает отсчитываться после замыкания дверного контакта (закрытия двери).

Внутренний считыватель

Включается, если точка прохода двухсторонняя (оборудована двумя считывателями). Кнопка RTE при этом дверь не открывает, а может использоваться только для постановки помещения на охрану с помощью карточки.

Внешний считыватель

Данный параметр доступен для всех типов контроллеров, кроме контроллеров старых версий NC-1000, где внешний считыватель считается подключенным всегда. Начиная с версии NC1K08 у контроллера NC-1000 также доступен данный параметр. Наличие только внутреннего считывателя может понадобиться, например, в случае использования контроллера на выезде с парковки, где внешний считыватель на вход (въезд) не нужен.

Выключатель блокировки

Включается, если необходимо отслеживать состояние входа аппаратной блокировки. О подключении кнопки блокировки смотрите в документации на контроллер.

Дверной контакт

Включается, если точка прохода оборудована датчиком закрытого состояния точки прохода (например, геркон на двери или датчик проворота турникета). При установке дверного контакта имеется возможность отслеживать состояние двери в различных ситуациях (взлом двери, дверь оставлена открытой и так далее).

Кнопка запроса на выход

Если к соответствующему входу контроллера подключена кнопка запроса на выход (при двухстороннем проходе она выполняет роль кнопки постановки на охрану, но не открывает дверь), то данная опция должна быть включена.

Кнопка запроса на вход

Данный параметр доступен только для контроллеров NC-32K / NC-32K-IP. При отключении этого параметра кнопка запроса на выход становится заблокированной.

Охранный датчик

Включается, если к контроллеру доступа подключен дополнительный охранный датчик, например, инфракрасный детектор движения или любой другой.

Дополнительный охранный датчик

Данный параметр доступен только для контроллеров NC-32K / NC-32K-IP. Включается, если к контроллеру доступа подключен дополнительный охранный датчик.

Сброс замка по DC

Во включенном состоянии позволяет снять открывающий сигнал с замка по факту закрытия двери, до истечения времени замка. Работает только в случае, если имеется дверной контакт.

Звук открытой двери

Есть смысл включать только при наличии дверного контакта. При включенном состоянии, если дверь открыта больше суммы времени замка и времени открытой двери (см. выше), то считыватель начинает подавать прерывистый звуковой сигнал (при условии, что включена звуковая сигнализация считывателя), напоминающий о том, что необходимо закрыть дверь.

Взлом не на охране

Если дверь оборудована дверным контактом, то выключение данной опции позволяет не генерировать тревогу взлома при механическом открывании двери. Это бывает необходимо, например, если не установлена кнопка запроса на выход, а дверь изнутри открывается ручкой замка.

Фактический проход

При включении опции событие прохода генерируется не по предъявлению карты, а после последовательности событий предъявление карты + срабатывание дверного контакта. Целесообразно устанавливать в случае, если точка прохода не может быть преодолена без срабатывания датчика (например, датчик проворота «вертушки» на турникете). Это позволяет исключить обман системы путем «холостого» предъявления карты - рабочее время в таком случае засчитываться не будет.

4 состояния датчика

Переключает шлейфы охранного датчика в режим контроля 4-х состояний шлейфа: Нормально, Тревога, Обрыв, Короткое замыкание. Такой режим соответствует большей безопасности, однако, требует включения на шлейфах дополнительных резисторов (более подробно о подключении смотрите в руководстве по контроллеру).

4 состояния DC

Переключает шлейфы дверного контакта в режим контроля 4-х состояний шлейфа: Нормально, Тревога, Обрыв, Короткое замыкание. Такой режим соответствует большей безопасности, однако, требует включения на шлейфах дополнительных резисторов (более подробно о подключении смотрите в руководстве по контроллеру). Данный параметр недоступен для контроллеров NC-32K и NC-32K-IP.

4 состояния дополнительного датчика

Данный параметр доступен только для контроллеров NC-32K и NC-32K-IP. Переключает шлейфы охранного датчика в режим контроля 4-х состояний шлейфа: Нормально, Тревога, Обрыв, Короткое замыкание.

24 часовой дополнительный датчик

Данный параметр доступен только для контроллеров NC-32K и NC-32K-IP. При активации этой опции дополнительный датчик переходит на круглосуточный режим работы.

Автозакрывание двери

Если данный параметр включен, то при открывании двери с ПК, дверь будет закрываться автоматически по истечении времени замка.

Примечание: Некоторые типы электрозамков не допускают длительной подачи напряжения, в связи с чем будьте внимательны при настройке параметров – в подобной ситуации не рекомендуется отключать опцию «Автозакрывание двери».

Турникет

Данный параметр определяет тип точки прохода: дверь или турникет. При включении параметра для контроллеров NC-1000 изменения будут состоять в том, что в Мониторе событий появляется возможность не просто открыть точку прохода, но и выбрать, открывать ее на вход или на выход, что немаловажно при использовании турникетов. Также при установке параметра Турникет автоматически будет включаться параметр «Автозакрывание двери», если последний был до этого выключен. Если данный параметр не будет установлен, то при открывании турникета с ПК команда на закрытие турникета не будет отсылаться автоматически по истечении времени замка и это придется делать оператору вручную. Если параметр Турникет устанавливается для контроллеров NC-5000, то кроме вышеуказанных изменений, станет недоступным и управление параметрами дополнительного реле контроллера. В контроллерах NC-5000 в турникетном режиме дополнительное реле работает точно с такими же параметрами, как и замковое. То есть, при установке времени замка равным 3 секундам, дополнительное реле для открывания турникета на выход также будет срабатывать на 3 секунды. Контроллеры NC-32K и NC-32K-IP в турникетном режиме работает точно также как и контроллеры NC-5000 версий NC5K06 и выше.

Режим регистрации

Данный параметр доступен только для контроллеров NC-32K/NC-32K-IP. При включенном данном параметре будет производиться считывание кода карты, поднесенной к считывателю, и регистрация попытки войти, но дверь не откроется.

Антипассбэк

Данный параметр доступен только для контроллеров NC-5000/NC-32K/NC-32K-IP. Включает для данной точки прохода режим антипассбэк-а. Данная точка становится также доступной в списке для формирования областей антипассбэк-а (см. окно Настройки, закладку Антипассбэк).

Антипассбэк в автономном режиме

Данный параметр доступен только для контроллеров NC-5000/NC-32K/NC-32K-IP и при включенном параметре Антипассбэк. Этот параметр определяет, будет ли работать режим локального антипассбэк-а для данной точки в случае отсутствия связи между контроллером и ПК. Для точки прохода не включенной ни в одну область этот параметр имеет смысл включать всегда, так как отслеживается многократный проход только через эту точку прохода. Включать ли данный параметр для точек прохода, входящих в состав областей антипассбэк-а – зависит от политики службы безопасности.

Чтение карты. Данный параметр работает только с контроллерами NC-32K/NC-32K-IP. Обеспечивается считывание карты считывателями, подключенными к данному контроллеру. При снятии флажка в этом пункте, считыватели будут считаться отключенными и станет невозможным чтение кода карты, поднесенной к считывателю. Будьте внимательны!

Настройки дополнительного реле

Настройки дополнительного реле доступны всегда для контроллеров NC-32K/NC-32K-IP и не- в турникетном режиме для остальных типов контроллеров. Описание настроек дополнительного реле приведено в таблице ниже.

Параметр | Описание
Задержка реле | Время от возникновения события, по которому должно сработать реле, до фактического срабатывания реле. Можно, например, задержать подачу сигнала тревоги через реле контроллера на некоторое время.
Время работы реле | Время, в течение которого реле находится в сработавшем состоянии после наступления события, по которому реле должно срабатывать.
Единицы времени | По умолчанию время реле устанавливается в секундах. Однако для организации продолжительных задержек срабатывания реле и подачи длительных сигналов вы можете выбрать в качестве единиц измерения минуты, и тогда установленные числа задержки и работы реле будут соответствовать минутам, а не секундам.
Работает в online | Если опция включена, то реле срабатывает по указанному событию всегда. Если выключена, то реле срабатывает только если нет связи контроллера с компьютером. Это позволяет, например, сигнал тревоги выводить только оператору на экран при работающем ПК, а при отключенном ПК включать локальное сигнальное устройство.
Работает по событию | Реле срабатывает по выбранному событию и сохраняет свое состояние пока событие, вызвавшее срабатывание, не будет снято.
Триггерный режим | Данный параметр доступен только для контроллеров NC-5000/NC-32K/NC-32K-IP и NC-1000 версии NC1K07 и выше. Установка этого режима возможна, если не установлен параметр реле: Работает по событию. При работе реле в триггерном режиме при наступлении события, на срабатывание от которого настроено реле, последнее (реле) изменяет свое состояние на противоположное.
Реле срабатывает на... | Имеется пять событий, по наступлении которых может срабатывать реле. Два из них тревожные (Тревога и Взлом двери), а остальные три - нормальные (Проход запрещен, Вход разрешен, Выход разрешен). Вы можете, например, включить опции реле «Работает в online» и «Проход запрещен», а генерируемый при этом сигнал использовать для включения записи на видеомагнитофон ситуации на точке прохода.

Режим Wiegand 26

На закладке свойств контроллера доступа в нижней части имеется галочка Wiegand 26. При установке этой галочки в контроллеры вместо стандартных четырехбайтовых кодов карт будут загружаться только три младших байта, поскольку в этом случае со считывателей в контроллер поступают также трехбайтовые коды.

Как правило такой режим требуется в случае, если к контроллерам подключаются считыватели сторонних производителей через интерфейс NI-TW.

См. также:

Настройка охранных контроллеров


Настройка охранных контроллеров

Navigation: Администрирование > Работа с оборудованием >

Настройка охранных контроллеров

 Return to chapter overview

Охранный контроллер

Подсистема охраны работает с охранными контроллерами AC-08. К охранному контроллеру можно подключить до 16 охранных зон (8 на контроллере и 8 на зонном расширителе). Основные операции (постановка на охрану, снятие с охраны) производятся с охранными областями, к которым может быть приписано от 1 до 8 охранных зон.

При создании контроллера устанавливаются следующие параметры:

Название. Данное поле задает название, под которым данный охранный контроллер будет фигурировать в системе. Выберите подходящее название длиной не более 31 символа.

Описание. Это поле не является обязательным и служит как справочное для установщика или администратора системы. Это поле может выводиться в мониторе событий рядом с названием точки прохода.

IP адрес. В данной строке вводится IP адрес компьютера, к которому подключен описываемый контроллер. В случае локального режима работы ПК поле IP адреса должно быть пустым.

Линия. В случае использования ЦКС, в этом поле выбирается номер линии ЦКС (значение от 1 до 16), к которой подключен данный контроллер. Если ЦКС не используется, то значение обязательно установить в 0 (ноль).

Номер на линии. Задает адрес контроллера на линии RS-485, к которой подключен данный контроллер.

Использовать. Включает или выключает работу системы с контроллером.

Конфигурирование областей

1. Изначально все восемь охранных областей контроллера установлены в состояние "Использовать". Для редактирования настроек охранных областей надо перейти на закладку Компоненты и последовательно сконфигурировать все требуемые области. Неиспользуемые области следует отключить, сняв галочку "Использовать".

Клавиатурное имя позволяет ввести название области, которое будет отображаться на подключенной к контроллеру клавиатуре.

Не забудьте сохранить выбранные параметры!

2. К каждой области следует приписать от одной до восьми охранных зон, которые будут работать в составе этой области. Ниже для примера мы приписали первую и вторую зоны к первой области:

Не забудьте сохранить выбранные параметры!

Аналогично следует распределить остальные зоны, если это необходимо.

3. Далее для всех зон следует установить требуемые параметры в соответствии с типом датчиков, типом шлейфа датчиков и требованиями по инерционности срабатывания зоны:

Не забудьте сохранить выбранные параметры!

Настраиваются следующие параметры охранной зоны:

· Клавиатурное имя. Название зоны, которое будет отображаться на дисплее клавиатуры.
· Использовать. Если галочка не установлена, то контроллер не будет следить за данной зоной.
· Инерционность. Время, в течение которого датчик должен быть в сработавшем состоянии, чтобы контроллер зафиксировал тревогу в зоне.
· 4 состояния. Для шлейфа с контролем четырех состояний (с нагрузочными резисторами).
· Пожарный. Определяет тип тревоги от датчика. В данной версии контроллеров не используется.
· Круглосуточный. При установке данной галочки датчик генерирует сигнал тревоги даже если область, в которую он включен, в это время не на охране (например, датчик разбития стекла).
· Пропускаемый. При установке данного атрибута неисправный датчик при постановке на охрану может быть автоматически пропущен (исключен из охраны до следующей постановки).
· Время входа, Время выхода. Эти параметры определяют задержку постановки на охрану и задержку подачи сигнала тревоги соответственно.
4. К каждой области можно приписать реле контроллера (от одного до 4-х или восьми: четыре на плате контроллера и четыре на плате релейного расширителя). Каждое реле, в отличие от зоны, может быть приписано более чем к одной области. Реле назначается области так же, как и зона (см. выше).
5. Если реле используется, то необходимо настроить его параметры как показано ниже:

Не забудьте сохранить выбранные параметры! А настроить можно следующее:

· По таймеру, По событию, Триггер. Определяет алгоритм, по которому будет включаться реле. По таймеру - выбранное событие (или несколько событий) запускает сначала задержки, а по истечении задержки реле включается на заданное время. По событию - реле работает в течение времени, пока существует заданное событие (например, охрана). Триггерный режим переводит реле в противоположное состояние при каждом приходе выбранных событий.
· Задержка. Определяет время задержки до включения реле при режиме "По таймеру".
· Время работы. Определяет время работы реле до выключения при режиме "По таймеру".
· Тревога, Охрана, Тампер (вскрытие корпуса или обрыв шлейфа), КЗ (короткое замыкание шлейфа) - события, при наступлении которых должно сработать реле.

См. также:

Настройка контроллеров доступа


Регистрация дополнительных рабочих станций

Navigation: Администрирование > Работа с оборудованием >

Регистрация дополнительных рабочих станций

 Return to chapter overview

Любая вновь установленная рабочая станция не получит доступа к системе пока не будет в ней зарегистрирована. Данная функция доступна администратору, имеющему права доступа к оборудованию.

Вновь установленная рабочая станция видится в Редакторе Оборудования в папке "Незарегистрированные". Для того чтобы станция стала активной, ее нужно отредактировать – перенести в любую другую папку. Например, в Систему.

Более подробная информация содержится в разделе Редактор оборудования.


Настольные считыватели

Navigation: Администрирование > Работа с оборудованием >

Настольные считыватели

 Return to chapter overview

Подключаемые к ПК настольные считыватели система ParsecNET 3 определяет и подключает автоматически. В дереве оборудования настольный считыватель представлен своим USB каналом и непосредственно считывателем, как показано на рисунке ниже.

Настольный считыватель используется в двух случаях:

1. Для ввода кодов карт доступа при создании или редактировании персонала системы
2. Для входа оператора в систему, если при создании оператора ему была присвоена карта

Режим Wiegand 26

На закладке свойств считывателя в нижней части имеется галочка Wiegand 26. При установке этой галочки со считывателя вводятся только три младших байта кода карты независимо от длины кода в самой карте. Это режим необходим, когда к контроллерам подключаются считыватели сторонних производителей через интерфейс NI-TW, и используются только три байта от полного кода карты.

Работа без настольного считывателя

Система ParsecNET 3 позволяет вводить коды карт и при отсутствии настольного считывателя. В этом случае роль считывателя может выполнять настенный считыватель точки прохода (одного из контроллеров доступа, подключенных к данному ПК).

Для того, чтобы считыватель контроллера работал и как настольный считыватель системы, в редакторе оборудования необходимо проделать следующие операции:

· Выделить компьютер, с контроллера которого мы хотим получать коды карт при работе с персоналом
· На панели карточки компьютера открыть закладку Считыватели (рисунок ниже)
· Перейти в режим редактирования и отметить тот контроллер (точнее, дверь того контроллера), откуда мы будем вводить коды карт

LAMP

Замечание: Вы можете одновременно использовать и настольный считыватель и считыватель на двери, если это вам необходимо.

См. также:

Редактор оборудования


Контроль статуса оборудования

Navigation: Администрирование > Работа с оборудованием >

Контроль статуса оборудования

 Return to chapter overview

Контроль за состоянием оборудования необходим в большей степени администратору системы, чем оператору, выполняющему свою вполне конкретную задачу. Поэтому, помимо возможности видеть текущий статус оборудования в мониторе системы, его можно контролировать в режиме реального времени и в редакторе оборудования.

На рисунке выше в дереве оборудования виден контроллер NC2000[2], с которым нет связи (например, контроллер временно выключен). Описанные возможности позволяют администратору системы или установщику оперативно проводить диагностику компонентов системы при возникновении нештатных ситуаций.

См. также:

Редактор оборудования


Удаление и перемещение устройств

Navigation: Администрирование > Работа с оборудованием >

Удаление и перемещение устройств

 Return to chapter overview

Любое оборудование, имеющееся в системе, может при необходимости быть удалено или перемещено на другой канал или компьютер. Это может понадобиться при переконфигурировании системы в связи с изменением ее реальной структуры - переносом оборудования на новое место, его физическое удаление.

Указанные операции делаются в редакторе оборудования с административными правами.

Удаление оборудования:

Для удаления оборудования (контроллера, настольного считывателя, канала тип NI-A01 и так далее) выберите необходимый компонент для удаления в дереве или в списке оборудования, затем перейдите в карточку компонента и щелкните "Удалить", как это иллюстрируется рисунком ниже.

В ответ на запрос о подтверждении удаления ответьте требуемым вам образом.

LAMP

Важно: Удаленное оборудование впоследствии не может быть восстановлено - вам заново придется вводить его и назначать параметры, если вы захотите восстановить удаленное оборудование в системе.

Удаление оборудования через список

В дереве оборудования выберите необходимый канал (NI, NIP, CNC, UDP), перейдите в область списка «Устройств», выберите необходимое устройство для удаления (в нашем примере мы удаляем настольный считыватель) и нажмите кнопку «Удалить», как показано на рисунке ниже.

После вашего подтверждения оборудование будет безвозвратно удалено из системы.

Перемещение устройств

Иногда при физическом переносе оборудования бывает рационально подключить его в систему через другое устройство (другой интерфейс NI-A01, другой канал ЦКС и так далее) с сохранением всех настроек конкретной единицы оборудования. Это можно сделать следующим способом:

После отпускания мышки над новым местоположением переносимой единицы оборудования будет выведен запрос на подтверждение, чтобы при переносе случайно не "уронить" переносимый контроллер в неопределенное местоположение:

LAMP

Важно: Переносить оборудование можно только между совместимыми портами. Нельзя, например, перенести контроллер с интерфейсом Ethernet на порт NIP-01 или наоборот, так как реально оборудование работать не сможет.

После перемещения оборудования оно будет автоматически проинициализировано.

См. также:

Редактор оборудования


Временное отключение обрудования

Navigation: Администрирование > Работа с оборудованием >

Временное отключение оборудования

 Return to chapter overview

Контроллеры или считыватели могут быть временно отключены от системы. В этом случае вся информация о них в системе сохраняется, но система к ним не обращается. Например, вы не можете загрузить данные нового пользователя в такой контроллер, даже если физически он существует и работает.

Отключение чаще всего может понадобиться на этапе запуска и настройки системы, когда не все оборудование физически установлено и работает.

Отключение производится через карточку оборудования, как показано на рисунке ниже на примере контроллера NC-2000:

Аналогичным образом ранее отключенное оборудование можно в любой момент опять подключить.

См. также:

Редактор оборудования


Дополнительные возможности

Navigation: Администрирование > Работа с оборудованием >

Дополнительные возможности

 Return to chapter overview

Система позволяет организовать специальные режимы для подсистемы доступа. Это:

· Вход под принуждением
· Жесткий доступ
· Защита от двойного прохода (антипассбэк)

Эти режимы частично реализуются аппаратно, на уровне контроллеров, а частично - с помощью программного обеспечения системы.

LAMP

Важно: Для реализации специальных режимов доступа требуется, чтобы компьтер, к которому подключено оборудование, использующее специальные режимы, был постоянно включен.

Пользовательский интерфейс при этом может не работать, так как весь функционал обслуживается службами, запускаемыми одновременно со стартом Windows (в отличии от предыдущих версий).


Вход под принуждением

Navigation: Администрирование > Работа с оборудованием > Дополнительные возможности >

Вход под принуждением

 Return to chapter overview

Назначение функции

Введение поддержки функции "вход под принуждением" позволяет решить проблемы связанные с ситуацией, когда вас заставляют открыть дверь под принуждением.

Для того, чтобы определить такую ситуацию, необходимо иметь на точке прохода считыватель с клавиатурой, а также определить права на "вход под принуждением".

Механизм данной функции реализован следующим образом: на считывателе с клавиатурой набирается специальный код и оператору (охране) приходит сообщение о "входе под принуждением". В зависимости от присвоенных привилегий сотрудник сможет пройти в помещение или нет но в любом случае охрана будет проинформирована.

Специальный код для "входа под принуждением" у каждого сотрудника персональный и получается путем прибавления к последней цифре ПИН-кода единицы (например, если Пин-код равен 12345, то для "входа под принуждением" будет - 12346. Если последняя цифра кода равна 9, то для кода 23459 вход под под принуждением соответствует вводу кода 23450).

Как настроить регистрацию входа под принуждением подробнее описано в Редакторе оборудования.


Жесткий доступ

Navigation: Администрирование > Работа с оборудованием > Дополнительные возможности >

Жесткий доступ

 Return to chapter overview

Назначение функции

Функция "жесткий доступ" позволяет не пропустить человека на внутреннюю территорию, если он не прошел через внешний периметр, то есть пользователь при использовании жесткого доступа должен обязательно "отметиться" на определенных точках прохода в заданной последовательности.

Следует иметь в виду, что функция работает только при условии, что компюьтер, к которому подключены контроллеры доступа, находится во включенном состоянии, поскольку именно через ПК передается информация о проходах через заданные точки прохода.

Как настроить жесткий доступ описано в Редакторе оборудования.


Защита от двойного прохода

Navigation: Администрирование > Работа с оборудованием > Дополнительные возможности >

Защита от двойного прохода

 Return to chapter overview

Назначение функции

Функция "антипассбэк" (ограничение двойного прохода) позволяет исключить проход на территорию объекта нескольких человек по одной карте. Работу функции проще всего объяснить на примере.

Предположим, что вход в здание осуществляется через три турникета. Каждый из турникетов обслуживается своим контроллером. Если кто-то из сотрудников вошел через один турникет, то информация об этом рассылается в два других контроллера, и пока вошедший сотрудник не покинет здание, его карта не сможет быть использована для повторного входа через эти турникеты.

В области антипассбэка, как правило, объединяются точки прохода, ограничивающие проход на объект, например, проходные на предприятии, входы в здание и т.д.

Количество областей антипассбэка в системе не ограничено, Каждая точка прохода может присутствовать в любом количестве областей. Но при этом необходимо четко представлять перемещение сотрудников, чтобы не возникало "конфликтных" ситуаций, связанных с вхождением точки прохода более, чем в одну область.

Как настроить защиту от двойного прохода описано в Редакторе оборудования.


Топология

Navigation: Администрирование >

Топология

 Return to chapter overview

Общие положения

Топология представляет собой иерархическую структуру (дерево) территорий, обслуживаемых системой ParsecNET 3 или ее частью (при наличии множественных организаций). Структура территорий создается в редакторе топологии системы.

В топологию могут входить как реальные элементы системы (двери, охранные области, турникеты, контроллеры), так и группирующие элементы, которые могут представлять организацию, здания, строения, этажи, комнаты.

Особенностью этого дерева является то, что одни и те же компоненты могут входить в разные ветки. Разграничение доступа для него задается на уровне узлов, которые могут присваиваться в качестве корневых для разных групп операторов. У одной группы может быть только один узел в качестве корня.

Создание территорий

Для создания новой территории достаточно в редакторе топологии выделить объект, под которым будет создана новая территория, и выбрать опцию "Добавить":

В карточке новой территории вводим ее название, и если необходимо - справочное описание:

После добавления двух новых территорий получили следующую структуру:

Теперь логично разместить оборудование по принадлежности к этажам.

Размещение оборудования

Оборудование можно перемещать между элементами топологии как мышкой (из панели "Компоненты для размещения" в конкретный узел панели "территории"), так и путем выделения группирующего элемента в верхней панели, элемента для размещения в нижней панели и нажатия кнопки "Разместить" в панели инструментов нижней панели. Размещение оборудования без использования перетаскивания мышкой поясняется следующим рисунком:

LAMP

Замечание: При перетаскивании мышкой объект переносится из предыдущего места в новое, а при использовании кнопки "разместить" создается копия объекта в новом месте. Старый в случае необходимости можно затем удалить.

Созданная таким образом структура используется конечными операторами для ссылки на объекты системы, навигации по объектам, управления объектами, конфигурирования областей, а также как источник событий для монитора событий.

Неразмещенные компоненты

На вкладке компонентов для размещения всегда присутствует папка "Неразмещенные компоненты". В эту папку попадает любое удаляемое из топологии оборудование. Помещенное в данную папку оборудование исключается из работы системы. Вы можете потом вновь разместить оборудование из этой папки в вашей топологии. Для этого выделите на вкладке "Территории" требуемый объект территории, выберите в папке "Неразмещенные компоненты" элемент оборудования и нажмите кнопочку "Разместить" на панели инструментов вкладки "Оборудование для размещения".

См. также:

Редактор топологии


Дополнительные возможности

Navigation: Администрирование > Топология >

Дополнительные возможности

 Return to chapter overview

Продвинутые пользователи могут использовать следующие расширенные возможности системы:

Графические планы

Графические планы позволяют отображать состояние системы и осуществлять управление оборудованием с привязкой к плану здания, этажа или любой другой территории, изображенных графически. Графические планы для отображения состояния компонентов системы используются в Мониторе событий системы, а подготовка графического плана производится в редакторе топологии.

Множественное использование оборудования

Компоненты оборудования, имеющиеся в организации, могут отображаться не только в одном, но и в нескольких ветвях топологии. Это бывает необходимо для организации сложных схем распределения прав операторов, когда кому-то необходимо закрыть видимость какого-либо компонента системы.

Инструкции оператору

Для ускорения реакции на тревожные события оператору при наступлении таких событий могут выводиться специальные инструкции, которые могут содержать как текстовое сообщение (например, список лиц, кому необходимо сообщить о событии, их телефоны и так далее), так и звуковое сопровождение, привлекающее внимание оператора к конкретному событию.

Указанные дополнительные возможности описаны в разделе Редактор топологии.


Расписания

Navigation: Администрирование >

Расписания

 Return to chapter overview

Типы расписаний

Система ParsecNET 3 поддерживает расписания различной структуры - как недельные, привязанные к календарю, так и сменные, которые привязки к календарю не имеют.

Кроме того, расписания подразделяются на расписания доступа, которые определяют временные интервалы, когда пользователь может заходить в помещение, так и расписания для подсистемы учета рабочего времени (УРВ).

Такое разделение обосновывается тем, что расписания для УРВ имеют целый ряд специфичных именно для данного применения параметров. Если вы не используете УРВ, то расписания данного типа вам не потребуются.

Круглосуточное расписание

Круглосуточное расписание представляет собой особый тип расписания - оно действует всегда. Если вы назначаете для доступа круглосуточное расписание, то вход в помещение по времени никак не ограничивается.

Это расписание всегда присутствует в системе. Если вам не требуется ограничений во времени, вы можете назначать это расписание для любой группы доступа.

Использование расписаний

В соответствии с назначением, расписания доступа и расписания УРВ поддерживают различный функционал системы.

Расписания доступа используются для следующих целей:

· Назначаются группе доступа для определения прав доступа на территорию во времени.
· Могут использоваться для автоматизации поведения оборудования, если данное оборудование поддерживает такие функции. Например, по расписанию область охраны может ставиться на охрану и сниматься с нее.

Расписания УРВ используются для определения отработанного времени с учетом правил его подсчета. Подробнее об этом можно посмотреть в разделе Модуль учета рабочего времени.

Создание расписаний

Все расписания создаются в Редакторе расписаний. Все создаваемые расписания могут использоваться всей организацией. При этом расписание можно использовать "как есть", а можно на основе расписания для организации создать модифицированный вариант расписания для подразделения или даже для конкретного человека.

LAMP

1. Следует иметь в виду, что нецелесообразно создавать персональное расписание для каждого сотрудника, поскольку оборудование, в отличие от ПК, поддерживает весьма ограниченное количество расписаний.
2. При создании сложных групп доступа следите за тем, чтобы в разных расписаниях не конфликтовал такой параметр, как использование праздников - контроллеры не в состоянии разрешить такие конфликты.
3. Имейте в виду, что большинство типов контроллеров поддерживают только недельные расписания доступа.

См. также:

Редактор расписаний

Недельные расписания

Сменное расписание


Недельное расписание

Navigation: Администрирование > Расписания >

Недельное расписание

 Return to chapter overview

Общие положения

Недельное расписание всегда привязано к календарю. Вы можете дополнить его праздниками (праздник приравнивается к выходному дню), а также исключениями.

Исключение действует только в назначенный день, и может применяться, например, для назначения рабочего дня в конкретный выходной при переносе праздников.

Ни праздники, ни особые дни не раздвигают недельное расписание, а только накладываются на него.

LAMP

Важно: все контроллеры поддерживают праздники, но мало какие из контроллеров поддерживают исключения (антипраздники).

Создание недельного расписания доступа

Для создания простого недельного расписания с пятидневной рабочей неделей необходимо проделать следующее.

· Выберите из меню редактора расписаний Недельное расписание доступа.

· В появившейся карточке расписания введите название расписания, его описание. Скорее всего вам надо поставить "Применять с заменой" для праздников.

· В диалоге цикла вы можете отредактировать каждый день по своему усмотрению. По умолчанию неделя пятидневная с рабочим временем в рабочие дни с 9:00 до 18:00.

· Вы можете скорректировать время начала и конца для каждого дня. Сначала надо выбрать или добавить новый интервал:

· Затем можно интервалы скорректировать:

· После закрытия диалогов вы увидите, что календарь расписания раскрасился в соответствии с вашими установками. После сохранения созданного расписания его можно будет назначать для доступа в помещения (присваивать группам доступа).

См. также:

Редактор расписаний

Сменные расписания


Сменное расписание

Navigation: Администрирование > Расписания >

Сменное расписание

 Return to chapter overview

Общие положения

Сменные расписания позволяют задавать временные интервалы для доступа без привязки к календарной неделе. Такие расписания можно использовать, например, для описания сменных графиков типа "сутки через трое" и аналогичных.

В принципе, с помощью последовательности сменных расписаний можно задать графики доступа любой сложности, однако следует помнить, что в контроллерах поддержка таких расписаний ограничена. В частности, контроллеры NC-1000, NC-2000, NC-5000 поддерживают только недельные расписания.

LAMP

Замечание: Старайтесь не использовать сменные расписания для доступа без острой необходимости, так как большинством типов контроллеров в настоящее время они еще не поддерживаются.

Для аппаратной поддержки сменных расписаний необходимо использовать контроллеры NC-32K/NC-32K-IP или контроллеры из новой линейки оборудования Parsec.

Создание сменного расписания

· Для создания сменного расписания выберите из меню редактора расписаний Сменное расписание доступа, как показано ниже:

· В карточке расписания введите название, описание и как учитывать праздники. В нашем случае мы выбрали "Не учитывать", как это бывает свойственно при сменном графике работы.

· Далее мы создали цикл из одного рабочего и трех выходных дней. Определяем начальный день (например, сегодня), и переходим к редактированию цикла:

· Редактируем первый день (включая название) затем переходим к остальным дням:

· В результате получаем расписание из трех дней:

Обратите внимание на то, что созданный цикл у нас начинался с текущего дня. Если начало цикла не совпадает с днем, когда вы создаете расписание, то перед заданием цикла надо на календаре в карточке расписания выбрать нужный день, а затем создавать цикл.

Поскольку при сменной работе существует несколько смен, вам потребуется задать график для каждой смены.

См. также:

Редактор расписаний

Недельные расписания


Группы доступа

Navigation: Администрирование >

Группы доступа

 Return to chapter overview

Назначение групп

Группа доступа – это набор групп компонент (например, дверей) с привязанными к ним расписанием и привилегиями. Созданные группы доступа системы будут назначаться пользователям (персоналу).

Создание группы доступа

· Выберите на панели инструментов редактора групп доступа "Создать"

· В карточке новой группы доступа введите название и опциональное описание. Укажите точки прохода (двери, в которые персонал данной группы сможет ходить. Выберите временное расписание (мы выбрали круглосуточное). В нижней части карточки добавьте при необходимости привилегии.

После сохранения созданной группы доступа вы сможете назначать ее персоналу.

О привилегиях

Следует иметь в виду, что назначенные группе доступа привилегии смогут наследоваться персоналом, приписываемым к этой группе доступа. При этом при создании новой персоны у нее нет никаких привилегий, но вы можете назначить требуемые привилегии в рамках того набора, который определили при создании группы доступа. Диалог выбора привилегий показан на рисунке ниже. Галочками отмечены привилегии, характерные только для контроллеров NC-100K, предназначенных для обслуживания турникетов на проходных.

См. также:

Редактор групп доступа

Редактор персонала

Редактор расписаний


Дополнительные возможности

Navigation: Администрирование > Группы доступа >

Дополнительные возможности

 Return to chapter overview

Сложные группы доступа

Если вам необходимо обеспечить для доступа в разные двери разные расписания, то следует добавить правила к созданной вами группе доступа. Это делается на дополнительной закладке редактора групп доступа:

Подробнее о создании и редактировании дополнительных правил смотрите раздел Редактор групп доступа.

Привилегии

К групповой характеристике прав доступа (помещения, расписания) каждому пользователю можно назначить несколько дополнительных привилегий:

· Выключение звука двери - позволяет поднесением ключа к считывателю выключить звуковой сигнал незакрытой двери.
· Выход вне временного профиля - для контроллеров NC-100K можно разрешить или запретить выход сотрудника вне временного профиля.
· Выход запрещен - для контроллеров NC-100K можно запретить выход через данную точку прохода независимо от правил, определяемых расписанием доступа.
· Гостевая карта - при наличии картоприемника по данной привилегии картоприемнику на выходе контроллером дается команда на забор карты.
· Карта с привилегиями - для контроллера NC-100K позволяет пользователю отключать абсолютную блокировку в режиме offline, снимать звука тампера корпуса и звук незакрытого прохода.
· Прием тревоги - позволяет снимать локальный сигнал тревоги на контроллере.
· Проход при антипассбэке - по умолчанию, при наличии в системе точек прохода с включенным режимом "антипасбэк"-а, все сотрудники не имеют привилегии повторного прохода через эти точки (область). Если в данной строке поставить галочку, то "антипассбэк" на данного сотрудника не распространяется и по его карте возможен многократный вход или выход даже через точки прохода, на которых действует режим "антипассбэк"-а.
· Проход при блокировке - обеспечивает доступ в помещение при включенной аппаратной блокировке или относительной блокировке, включенной с ПК. Преодоление абсолютной блокировки не обеспечивается, кроме режима OFF-Line.
· Управление охраной - позволяет ставить помещение на охрану и снимать с охраны для всех контроллеров, кроме NC-100K.

См. также:

Редактор групп доступа

Группы доступа


Персонал

Navigation: Администрирование >

Персонал

 Return to chapter overview

Общие положения

В общем случае любое предприятие имеет деление на структурные подразделения (отделы, цеха и так далее). Вы можете создать иерархическую структуру персонала в соответствии с вашими потребностями. Если у вас совсем маленькая организация, то структуру подразделений можно не создавать, а весь персонал заносить непосредственно в корень структуры - в нашем случае в SYSTEM.

Добавить сотрудника в корень персонала системы можно непосредственно в дереве персонала:

Добавление подразделений

При добавлении подразделения создается группирующий элемент (папка), в который потом смогут входить как люди, так и вложенные подразделения. Для добавления подразделений делаем следующие шаги. Из меню выбираем "Добавить" - "Подразделение":

В открывшемся диалоге вводим название. Описание не является обязательным - это ваша справочная информация:

В результате получили новое дочернее подразделение в дереве персонала:

Далее мы можем добавлять персонал как в корень нашей структуры (в SYSTEM), так и в любой из отделов.

LAMP

Замечание: При создании подразделения на отдельной вкладке диалога параметров подразделения можно назначить подразделению расписание рабочего времени. Об этом подробнее сказано при описании модуля учета рабочего времени.

Добавление сотрудника

Для добавления сотрудника в конкретное подразделение надо установить в качестве текущего соответствующее подразделение. Например, выбираем Отдел Б и добавляем туда сотрудника:

В появившейся карточке персоны вводим необходимые данные:

Необходимо как минимум ввести фамилию - имя и отчество не являются обязательными. Обязательно укажите группу доступа, иначе человек не сможет ходить ни в одну из дверей. Кроме того, занесите с помощью настольного считывателя код карты сотрудника. Если у вас нет настольного считывателя, то его функцию при добавлении персонала может выполнять считыватель на двери (об этом в разделе Настольные считыватели).

Расписания предназначены для системы учета рабочего времени - их можем пока не назначать.

Если у вас оборудование подключено и система функционирует, то, в соответствии с группой доступа, пользователь будет отправлен в контроллеры и через пару секунд уже сможет ходить в назначенные ему двери.

См. также:

Редактор персонала


Дополнительные возможности

Navigation: Администрирование > Персонал >

Дополнительные возможности

 Return to chapter overview

Для продвинутых пользователей могут оказаться полезными такие особенности, как:

· Дополнительные поля персонала. Вы можете создать неограниченное количество дополнительных полей персонала, причем с группировкой и типизацией. Например, можно создать группу полей "Паспортные данные", занести туда номер паспорта как строку, дату выдачи как дату и так далее.
· Множественные карты доступа. Каждый пользователь системы ParsecNET 3 может иметь более одной карты доступа, что может оказаться полезным, например, при использовании отдельных идентификаторов на автомобильной проходной.
· Печать карт персонала. Вы можете напечатать на доступном вам принтере карточку персоны, в частности, напечатать необходимую информацию, включая фотографию, на карте доступа, если имеете соответствующий принтер. Карты печатаются на основании шаблонов, создаваемых в Редакторе шаблонов печати.
· Расписание рабочего времени. Его назначают при наличии Модуля учета рабочего времени. В этом случае вы сможете получать отчеты об отработанном сотрудниками подразделения рабочем времени, о нарушениях графика рабочего времени

Использование указанных возможностей подробнее описано в разделе Редактор персонала.


Безопасность

Navigation: Администрирование >

Безопасность

 Return to chapter overview

Общие положения

ParsecNET 3 представляет собой систему с богатейшим набором возможностей, при этом необходимо защититься от преднамеренных или непреднамеренных изменений параметров системы, которые могут привести к изменению работы или к частичной неработоспособности системы. Как обеспечить выполнение этого требования? - только за счет ограничения прав отдельных операторов, работающих с системой.

В простой одноорганизационной системе существуют только операторы этой системы. Если у вас профессиональная версия с поддержкой множественных организаций, то в каждой организации будут свои операторы со своими правами.

LAMP

Важно: Операторы одной организации принципиально не могут иметь доступа к сущностям другой организации. Ввиду этого в каждой организации должен быть хотя бы один оператор с полными правами.

Операторы и группы

Для упрощения назначения прав при большом количестве операторов последние объединяются в группы. Именно группе назначаются конкретные права, а затем в эту группу вводятся операторы. При данном подходе легко изменить права оператора, перенеся его в другую группу, а также сменить одним росчерком пера права сразу всех операторов, входящих в конкретную группу. Количество операторов в системе или конкретной группе не ограничено.

Если вы только что установили систему, то в ней будет существовать единственный оператор с максимальными правами. Создание других операторов и назначение им прав является вашей задачей.

Каждый оператор в организации имеет уникальное имя и может входить только в одну группу операторов данной организации. Однако любой оператор может иметь права доступа в разных организациях.

Области видимости

Группа операторов имеет набор прав (например, на использование того или иного инструмента системы), но кроме этого группе операторов можно назначить определенную область видимости объектов (территорий, подразделений). Это позволяет дополнительно разграничить права операторов внутри организации, если того требуют ваши задачи.

Создание группы операторов

Ролевые права группы

Для создания и редактирования операторов и групп служит Редактор операторов, который показывает группы операторов и самих операторов только текущей организации (организации, выбранной при входе в систему).

Изначально (после установки системы) существует только одна организация - SYSTEM, и один оператор, входящий в корень этой организации. Этот оператор имеет максимальные права. Чтобы создать операторов с ограниченными правами, сначала необходимо создать соответствующую группу. Для примера создадим две группы: "Пользователи" и "Только отчеты". Добавим группу:

Теперь в открывшемся диалоге на закладке "Общие" введем название и описание группы:

На закладке "Права" определим набор прав этой группы:

Для большинства прав оператора существует три вида прав:

· Полный доступ - общие права по управлению системой
· Просмотр - права просмотра оператором без управления системой
· Нет доступа - данный раздел будет полностью недоступен оператору.

Для упрощения назначения прав группе можно воспользоваться типовыми ролями. Типовые роли – это готовые шаблоны прав для определенных типов сотрудников, например, охрана, администратор, аудит, менеджер, служба персонала. Вы можете выбрать наиболее подходящую роль, а затем при необходимости поправить отдельные права группы.

LAMP

Замечание: В дальнейшем вы всегда сможете с помощью редактора операторов поправить права группы, если это по каким - то причинам потребуется.

Ограничения по области видимости

Область видимости для группы задается на подмножестве видимых элементов данного оператора. Каждая вложенная группа имеет такую же или меньшую область видимости. Набор прав может сохраняться или уменьшаться при вложениях. Все операторы одной группы имеют одинаковую область видимости и права.

Для ограничения прав группы операторов по области видимости в редакторе операторов на карточке группы на закладке "Общие" мы можем задать ему в качестве корня по территориям и/или в качестве корня по подразделениям (персоналу) любую из папок соответствующего дерева. Для этого надо проделать следующие действия:

В открывшемся диалоге ограничим, например, данной группе видимость по персоналу только подразделением "Бухгалтерия":

Теперь данная группа операторов будет видеть только персонал подразделения "Бухгалтерия" и вложенных в него подразделений - в данном случае еще и Счетного отдела.

Создание операторов

Когда соответствующие группы операторов созданы, ввод в группу нового оператора становится тривиальной задачей. Для этого на требуемой группе выбираем "Добавить" - "Оператора":

... и в открывшемся диалоге задаем параметры оператора:

Ниже в таблице дана расшифровка всех полей показанного выше диалога

Параметр | Назначение
Логин | Имя, под которым оператор будет входит в систему
Пароль | Пароль для входа в систему
Подтверждение | Повторно введенный пароль (для проверки на правильность ввода)
Требовать смены при первом входе | При установке флажка при первом входе в систему оператору будет предложено сменить первоначально заданный пароль
Код карты | Код карты. Позволяет входить в систему не только путем ввода имени и пароля, а поднесением карты к настольному считывателю
ПИН | Персональный Идентификационный Номер - используется на устройствах с клавиатурой
Полное имя | Справочная информация: как правило, ФИО оператора
Описание | Справочное поле

После нажатия ОК новый оператор будет введен в систему и работать в ней в соответствии со своими правами.

См. также:

Редактор операторов


Дополнительные возможности

Navigation: Администрирование > Безопасность >

Дополнительные возможности

 Return to chapter overview

Вход в систему по карте

Обычно вход в систему производится путем ввода имени оператора и пароля с клавиатуры. Однако имеется более простой и удобный способ входа в систему - по карте оператора. Для этого необходимо два условия:

1. К рабочей станции, на которой происходит вход в систему, должен быть установлен и зарегистрирован в системе настольный считыватель;
2. Оператору при его создании или редактировании должна быть назначена карта, по которой будет осуществляться вход в систему.

Блокировка оператора

Если оператор неправильно пять раз ввел свой пароль при входе в систему, то он автоматически получает статус заблокированного на 30 минут, после чего опять получает возможность входа в систему.

Иногда по разным причинам бывает просто необходимо на некоторое время лишить конкретного оператора прав пользования системой. В этом случае блокировка может быть осуществлена вручную (другим оператором с соответствующими правами). Для этого достаточно в редакторе операторов установить галочку "Заблокирован", которая будет действовать до снятия ее вручную.

См. также:

Редактор операторов


Дополнительные возможности

Navigation: Администрирование >

Дополнительные возможности

 Return to chapter overview

В системе есть ряд дополнительных возможностей, которые многим могут и не понадобиться, но для продвинутых пользователей окажутся полезными. К таким возможностям относятся:

Множественные организации

Если позволяет ваша лицензия, кроме поумолчательной организации Система (SYSTEM) можно создать необходимое число дополнительных организаций. Все дополнительные организации не будут иметь доступа к редактору оборудованию, то есть не смогут добавлять, удалять, редактировать контроллеры, поскольку в крупных системах это привилегия службы эксплуатации.

При использовании нескольких организаций доступны только в системной организации три редактора:

· Редактор оборудования
· Редактор организаций
· Редактор системных настроек

При создании новой организации создается ее администратор, то есть оператор с максимальными правами. Его задача - при необходимости создать других операторов.

LAMP

Важно: Пароль администратора новой системы необходимо сохранять, так как при его утере не будет никакой возможности войти в организацию. Желательно логин и пароль главного администратора системы продублировать картой, которую затем спрятать в укромное место.

Подробнее о создании дополнительных организаций вы можете прочитать в разделе Редактор организаций.

Лицензии и ключ защиты

Устанавливаемый на сервере системы ParsecNET 3 ключ защиты определяет широту вашей лицензии, то есть возможности системы, которыми вам разрешено пользоваться. Целый ряд возможностей системы, таких, например, как Учет рабочего времени, возможность создания шаблонов печати карт, Бюро пропусков являются платными, и в минимальной версии ПО будут вам недоступны. Вы можете получить временную лицензию для ознакомления с работой таких модулей, и если модуль вам понравится, то можно его оплатить для постоянного использования.

Кроме специальных возможностей, ключ защиты определяет количество точек прохода, зон охраны, дополнительных рабочих станций, которые могут быть использованы в вашей системе.

Некоторые опции ключа защиты ориентированы на будущие версии системы. Например, при выходе третьей версии еще недоступны модули управления лифтами, Home automation, WEB - сервер. Эти опции будут становиться доступными для использования по мере их создания.

О том, как обновить имеющийся у вас ключ, можно прочитать в разделе Редактор системных настроек.

Автоматизация

В системе ParsecNET 3 имеется возможность создавать достаточно сложные сценарии поведения с использованием Редактора заданий. Данный инструмент позволяет создавать задания, которые будут исполняться по времени, по заданному событию, и приводить к соответствующей реакции системы в виде посылки команд оборудованию. Например, можно по расписанию открывать и закрывать двери, ставить на охрану и снимать с охраны отдельные области и так далее.

Задания исполняются ядром системы, которое работает как служба Windows, поэтому единственным условием работоспособности является включенный компьютер. Запуск пользовательского интерфейса для работы менеджера заданий не требуется.

Мини - консоль

Это специальное маленькое приложение, которое позволяет выводить уведомления о наступлении заранее настроенных событий через панель задач Windows. Это единственное приложение с пользовательским интерфейсом, которое требует работающего механизма заданий.

Мини - консоль предназначена в первую очередь для руководителей различного уровня, которым нужна минимальная оперативная информация из системы (например, о приходе определенного сотрудника или о наступлении обеденного перерыва).

Категории событий

Изначально в системе ParsecNET 3 все события (транзакции системы) разнесены по различным категориям в соответствии с их природой. Всего таких категорий 13. При необходимости вы можете перенести события из одной категории в другую, а также создать свои собственные категории.

LAMP

Мы настоятельно не советуем менять категоризацию событий без необходимости, потому что это может привести вас к путанице.

Если вы все-таки решили это сделать, то вам следует обратиться к Редактору системных настроек.

См. также:

Редактор системных настроек

Редактор заданий

Мини - консоль


Отчеты по составу

Navigation: Администрирование >

Отчеты по составу

 Return to chapter overview

Во всех инструментах, оперирующих с хранящимися в базе данных компонентами системы, имеется возможность сформировать так называемый отчет по составу. Такие отчеты можно получить для оборудования, групп доступа, персонала, операторов, расписаний.

Покажем на примере формирование подобного отчета для редактора персонала. Если выбрать подразделение в дереве персонала и нажать правую кнопку мышки, то в контекстном меню можно выбрать "Отчет по составу":

В результате появится окно с отчетом по персоналу выбранного подразделения примерно такого вида:

Если же мы в списке персонала подразделения выберем сотрудника, нажмем правую кнопку мышки и выберем "Отчет по составу", как показано ниже:

... то появится окно отчета с личной карточкой сотрудника примерно такого вида:

В других редакторах отчеты по составу реализованы аналогичным образом.


Мониторинг и управление оборудованием

Navigation: »No topics above this level«

Мониторинг и управление оборудованием

 Return to chapter overview

Общие положения

Мониторинг - это одна из главных функций системы, и состоит она в контроле за событиями в реальном времени. В системе ParsecNET 3 функции мониторинга значительно расширены по сравнению с предыдущими версиями. Вот некоторые из особенностей монитора событий текущей версии:

· Возможность иметь несколько панелей событий с различными фильтрами в рамках одного монитора событий.
· Возможность одновременной работы с несколькими мониторами на одном ПК, в том числе в многомониторной системе, если это поддерживается видео картой ПК.
· Гибкая настройка фильтров событий для каждой панели и/или окна монитора.
· Временная "заморозка" окна событий для тщательного анализа конкретного события.
· Расширенная поддержка анимированных графических планов.
· Постоянный контроль статуса выбранных устройств в панели статуса.
· Возможность создания пользовательских команд для выбранных единиц оборудования с назначением отдельной кнопки в панели инструментов с выбранной пользователем иконкой.
· Оперативный отчет по любому выбранному объекту системы.
· Возможность использования в рамках одного монитора нескольких панелей видеоверификации с индивидуальными настройками.
· Интеграция с системами видео наблюдения (связка событий с видео, просмотр видео, как в реальном времени, так и ретроспективный по связке с событием).

Примечание: в версии 3.0 интеграция с видеоподсистемами не включена в комплект поставки

Как и раньше, в составе монитора есть окно тревог, в которое выводятся только события, отнесенные к данной категории. Если окно тревог не присутствовало на экране, то с приходом тревожного события оно может автоматически активироваться.

Подробно инструменты монитора рассмотрены в разделе Монитор. Обзор некоторых дополнительных возможностей приведен в подразделе Дополнительные возможности в данном разделе.

Мониторинг транзакций

Текущие транзакции системы отображаются в панели событий, пример которой показан ниже:

В текущей версии монитора имеется возможность гибкой настройки набора колонок, их взаимного положения и ширины с запоминанием всех настроек в профиле оператора. Причем для каждого оператора можно запомнить более одного профиля для выполнения различных задач.

Панель тревог

Панель тревог выглядит аналогично панели событий, но имеет некоторые отличия:

· Сюда попадают только тревожные события
· Панель открывается автоматически при приходе тревоги
· Имеются средства для приема тревог оператором

Примерный вид панели тревог показан ниже:

Прямое управление устройствами

Как и в предыдущих версиях системы, с помощью монитора можно непосредственно управлять оборудованием (например, открыть и закрыть выбранную дверь). Однако в текущей версии системы возможности прямого управления расширены, хотя некоторые расширения доступны только при использовании новой линейки оборудования.

Панель управления оборудованием является ассоциативной, то есть предоставляет только те команды, которые могут исполняться выбранным в топологии оборудованием. Например, при выборе в качестве объекта управления точки прохода набор инструментов позволяет открыть или закрыть дверь, включить или выключить блокировку, как показано на рисунке ниже (панель основных команд для удобства сдвинута на левую сторону экрана):

Отчеты по событиям для объектов

Для выбранного в топологии объекта можно получить отчет по событиям за текущий день или за выбранный интервал времени. Для этого необходимо выбрать объект и выбрать отчет из контекстного меню (по правой кнопке мышки):

См. также:

Дополнительные возможности

Монитор

Модуль видеоверификации

Создание графпланов

Инструкции оператору


Дополнительные возможности

Navigation: Мониторинг и управление оборудованием >

Дополнительные возможности

 Return to chapter overview

Для продвинутых пользователей монитор предоставляет некоторые расширенные возможности.

Работа с часто используемыми командами

Если вам часто надо подавать конкретную команду конкретному оборудованию, вы можете сформировать для этих целей отдельную кнопку в панели инструментов монитора. Для этого выберите в панели топологии нужный объект (в нашем примере это турникет), нажмите кнопку "Команды". В появившемся окне выберите нужную команду, присвойте ей иконку и нажмите ОК.

В панели инструментов появится новая кнопка, по которой будет исполняться ваша команда.

Подобным образом можно выносить на панель монитора и сложные комплексные команды, созданные с помощью менеджера заданий.

Отчет "Не ушли"

Дает возможность получить по заданной территории отчет о тех, кто находится на данной территории, начиная со вчерашнего дня. Отчет может быть распечатан на принтере или экспортирован в несколько популярных форматов. Форма просмотра такого отчета перед печатью имеет следующий вид:

Поиск персонала

Из монитора можно найти последний проход любого человека в пределах доступной вам территории, если таковой имел место.

Ниже показан пример панели поиска человека:

Графические анимированные планы

Графические планы иногда дают более наглядное представление об объекте мониторинга, чем обычный список событий - все зависит от выполняемой данным оператором работы. Графический план позволяет наблюдать за состоянием объектов территории, получать по ним отчеты и осуществлять прямое управление с помощью контекстного меню.

Графические планы создаются в Редакторе топологии. Ниже показан пример простого графического плана с контекстным меню управления объектом (Дверь в бухгалтерию):

На графический план можно наносить следующие элементы:

· Подложка. Как правило, это чертеж территории, выполненный в каком-либо графическом редакторе. Подложка всегда располагается на заднем плане.
· Компоненты оборудования. Вы можете разместить на плане только те компоненты, которые для вас важны. В нашем примере мы поместили на план только две двери.
· Текст. Позволяет нанести надписи, которые помогают понять назначение элементов плана. В нашем примере мы нанесли текст "Помещение склада".
· Иконки. Добавляет некоторые небольшие изображения, также помогающие в работе оператору.

Видеоверификация

Функция позволяет для выбранных точек прохода в реальном времени выводить указанный заранее набор информации о пользователе, который в настоящий момент времени пытается войти на территорию.

LAMP

Замечание: Видеоверификация является лицензируемой опцией и может не присутствовать в вашем комплекте поставки.

См. также:

Монитор

Модуль видеоверификации

Создание графпланов

Инструкции оператору

Менеджер заданий


Основные инструменты системы

Navigation: »No topics above this level«

Основные инструменты системы

 Return to chapter overview

Базовые инструменты

В данном разделе вы найдете детальное формальное описание основных инструментов системы ParsecNET 3. Инструменты для специфических применений, связанных с дополнительным лицензированием компонентов системы, будут рассмотрены в отдельном разделе: Дополнительные модули.

Инструменты будут рассматриваться в том порядке, в котором ими рекомендуется пользоваться при начальной настройке системы. При ее эксплуатации можно пользоваться инструментами в произвольном порядке, в зависимости от текущих задач.

Общие свойства редакторов для исключения многократного повторения по тексту документа изложены в разделе Общие свойства редакторов.

Итак, в данном разделе мы рассмотрим инструменты:

· Редактор оборудования, предназначенный для конфигурирования аппаратной части системы. Только с правильно подключенным и сконфигурированным оборудованием в дальнейшем сможет работать система.
· Редактор топологии. Он предназначен для создания иерархической структуры территорий вашего объекта.
· Редактор операторов. Необходим для создания групп операторов с различным набором прав и самих операторов.
· Редактор расписаний. Необходим в случае, если вы используете правила доступа, отличные от круглосуточного доступа в любое из помещений.
· Редактор групп доступа. На основе структуры территорий и расписаний создает группы доступа, которые затем присваиваются персоналу.
· Редактор персонала. Позволяет вводить в систему пользователей - персонал, с назначением ему прав доступа. Позволяет также вести небольшую кадровую базу данных за счет произвольно конфигурируемых дополнительных полей.
· Монитор. Основное средство для оперативного наблюдения за происходящим в системе.
· Отчеты по событиям. Модуль позволяет проводить ретроспективный анализ происходящего в системе с гибким назначением интервалов времени, типов событий. Может использовать шаблоны типичных отчетов, созданные пользователем (оператором).

Специальные инструменты

К специальным инструментам относятся на текущий момент:

· Редактор организаций. Используется только в профессиональной многоорганизационной версии системы.
· Редактор системных настроек. Необходим для обновления ключа защиты (ваших лицензий), для управления резервным копированием и настройки новых категорий транзакций.
· Редактор заданий. Позволяет автоматизировать многие действия в системе, а также необходим для работы мини-консоли.

Эти инструменты отдельно описаны в разделе Специальные средства. Лицензируемые модули также описаны в специальном разделе Дополнительные модули. Там вы найдете информацию о следующих модулях:

· Редактор шаблонов для печати карт.
· Модуль бюро пропусков.
· Модуль учета рабочего времени.
· Поправки к рабочему времени.
· Модуль видеоверификации
· Интеграция с видеооборудованием.

См. также:

Администрирование


Редактор оборудования

Navigation: Основные инструменты системы >

Редактор оборудования

 Return to chapter overview
Show/Hide Hidden Text
Версии: | Все
Лицензируется: | Нет
Организации: | SYSTEM
Интерфейсы: | Новичок, Эксперт

Назначение

Редактор оборудования предназначен для включения в состав системы любого поддерживаемого оборудования: контроллеров, настольных считывателей, сетевых контроллеров, дополнительных рабочих станций. Напомним, что редактор оборудования доступен только в поумолчательной организации Система.

Именно в данном редакторе можно настроить все параметры оборудования, задать режимы его работы, а также распределить подключенное оборудование по организациям, если их в системе несколько.

Как правило, доступ к редактору оборудования имеет установщик, служба технической эксплуатации или лицо, их заменяющее. В маленьких системах данную функцию может совмещать единственный оператор.

Панели редактора оборудования

Редактор оборудования имеет три основных рабочих панели, показанные ниже на рисунке.

Дерево оборудования показывает все имеющееся в системе оборудование: компьютеры, компьютерные каналы, контроллеры, настольные считыватели и так далее. Эта структура имеет прямое соответствие с физической структурой системы. Каждый компонент может входить в дерево системы только один раз, в отличие от топологии.

Список компонентов. Данная панель показывает компоненты, входящие в выбранную в дереве ветвь. Имеет вспомогательный характер, может наряду с деревом использоваться для навигации по оборудованию системы. При показе конкретного экземпляра оборудования (выбранного в дереве) отображает физический статус данной единицы оборудования.

Карточка оборудования. Показывает свойства выбранной в данный момент единицы оборудования. Именно в карточке осуществляется редактирование всех настроек единицы оборудования, распределение оборудования по организациям. Вид карточки определяется типом выбранного на данный момент оборудования и будет различным для компьютера, контроллера, настольного считывателя.

Основные операции, выполняемые в редакторе оборудования

Добавление контроллеров
1. Выберите канал, к которому подключен (или будет подключен) контроллер. В нашем примере это NIP-01 и мы подключаем контроллер доступа NC-2000.

2. В открывшемся диалоге введите удобные для вас название и описание с тем, чтобы потом вам было проще идентифицировать контроллер.

3. Выберите шаблон, который задаст предварительные поумолчательные параметры контроллера. В дальнейшем вы сможете более тонко настроить конфигурацию контроллера.
4. Установите правильный адрес контроллера. Напомним, что в пределах одной линии RS-485 (каналы NIP-01 и NI-A01) не может быть двух контроллеров с одинаковым адресом на линии.

Вид диалога, показанного выше, зависит как от типа контроллера, так и от канала, к которому контроллер подключается. Так, если мы подключаем сетевой контроллер на канал UDP, то диалог будет дополнительно содержать поле IP-адреса для подключаемого контроллера:

Как уже указывалось, параметры контроллера, созданные при выборе типового шаблона, можно в дальнейшем отредактировать в карточке оборудования.

Добавление рабочих станций

После установки дополнительной рабочей станции она появляется в дереве оборудования в разделе Незарегистрированные. Об установке дополнительной рабочей станции можно посмотреть в соответствующем разделе.

Для регистрации дополнительной рабочей станции (ввода ее в строй) необходимо проделать следующее:

· Перейдите в панель Дерева оборудования
· Выберите в дереве "Незарегистрированные"
· Выберите в дереве в разделе "Незарегистрированные" рабочую станцию
· Перейдите в карточку оборудования
· Выберите "Изменить"
· В поле "Контейнер" выберите "Изменить" - откроется дерево компьютеров системы
· Выберите "Система", а затем нажмите "Выбрать"
· После этого не забудьте нажать "Сохранить"

В результате в дереве компьютеров данная рабочая станция отобразится в общем списке.

Рабочие станции, как и другие компоненты системы, можно удалять.

LAMP

Важно: при удалении рабочей станции из дерева оборудования удаляются и все ее порты вместе с подключенным оборудованием, которые в случае повторной регистрации рабочей станции придется инициировать заново.

Кроме того, как и другое оборудование, рабочие станции можно распределять по организациям, а в организации затем распределять по ее топологии.

Настольные считыватели

Стандартные настольные считыватели определяются системой и добавляются автоматически либо по команде поиска оборудования, которая доступна при установке фокуса на компьютере (сервере или рабочей станции):

После того, как считыватели найдены, можно в карточке оборудования подключать или отключать каждый считыватель в зависимости от ваших потребностей. По умолчанию найденный считыватель ставится в активное состояние (Использовать). Кроме того, можно для считывателя установить режим Wiegand 26, предназначенный для работы с трехбайтовыми кодами карт (например, при использовании с контроллерами считывателей сторонних производителей, подключенных через интерфейс NI-TW).

Вы можете также использовать в качестве настольного считывателя считыватель любого контроллера, подключенного к данному компьютеру. Подробнее смотрите в подразделе Настольные считыватели.

Удаление компонентов оборудования

Если по каким-то причинам единица оборудования (контроллер, считыватель) больше не нужны в системе, их всегда можно удалить через карточку оборудования:

Временное отключение компонентов оборудования

Контроллеры или считыватели могут быть временно отключены от системы. В этом случае вся информация о них в системе сохраняется, но система к ним не обращается. Например, вы не можете загрузить данные нового пользователя в такой контроллер, даже если физически он существует и работает.

Отключение делается как показано на рисунке ниже.

С помощью такой же процедуры вы можете вновь подключить ранее отключенное оборудование.

LAMP

Важно: система пытается сама отследить те изменения, которые касались отключенного оборудования, и при его включении отсылает накопленные изменения. Однако, если вы не уверены, что все отработано правильно в автоматическом режиме, воспользуйтесь функцией инициализации контроллера, доступной из Монитора.

Специальные режимы прохода

В редакторе оборудования имеется три дополнительны панели для расширенных настроек системы, таких, как:

· проход под принуждением
· запрет двойного прохода
· жесткий доступ.

В подразделе Специальные режимы прохода вы найдете информацию по настройке этих режимов.

См. также:

Специальные режимы прохода

Настольные считыватели


Специальные режимы прохода

Navigation: Основные инструменты системы > Редактор оборудования >

Специальные режимы прохода

 Return to chapter overview

Проход под принуждением

Система поддерживает режим прохода под принуждением, то есть когда пользователь подает сигнал о том, что его заставляют открыть дверь под угрозой применения силы. Для настройки режима прохода под принуждением откройте соответствующую панель, выберите двери, назначьте расписание и привилегии для данного режима:

Расписание для данного режима задается отдельно из соображений безопасности человека (например, в нормальной ситуации у него сейчас нет доступа, но дверь надо открыть, иначе его жизни может угрожать опасность).

LAMP

Важно: для поддержки данного режима контроллер должен иметь на вход считыватель с клавиатурой.

Запрет двойного прохода (антипассбэк)

Режим доступа с запретом двойного прохода (антипассбэк) используется для предотвращения последовательного прохода по одной карте двух и более человек. Локальный антипассбэк реализуется аппаратно на уровне контроллера, и включается соответствующей опцией контроллера.

Глобальный антипассбэк реализуется с участием компьютеров, так как именно ПК обеспечивает межконтроллерный обмен информацией о местоположении пользователя.

LAMP

Важно: в список контроллеров для создания областей антипассбэка попадут только контроллеры, в которых включен режим антипассбэка.

Область антипассбэка задается следующим образом. Открываем панель редактирования групп антипассбэка и нажимаем кнопку "Создать":

Вводим название группы, отмечаем контроллеры, которые образуют контур антипассбэка, и сохраняем результат.

В список контроллеров области АПБ могут входить как контроллеры с двухсторонним проходом (два считывателя), так и с односторонним, поскольку точки прохода могут работать в одном направлении (один турникет только на вход, другой только на выход).

Замечания:

1. Не рекомендуется использовать АПБ на обычных дверях, так как в этом случае не гарантируется определение местонахождения человека (в отличие от турникета).
2. Желательно для четкой работы режима АПБ включать на контроллере, управляющем турникетом, режим фактического прохода.

Жесткий доступ

Режим жесткого доступа позволяет организовать доступ на территорию таким образом, что, например, не войдя через проходную, человек не сможет войти в свое здание, то есть система как бы отслеживает правильность пути, по которому человек попадает на рабочее место.

LAMP

Важно: в список контроллеров для указания периметра попадут только контроллеры, у которых в конфигурации указаны оба считывателя - и внешний, и внутренний, так как иначе нахождение пользователя внутри территории определить невозможно.

Для организации жесткого доступа следует указать контроллеры двух областей: периметра и внутренних помещений. Для этого отрываем панель редактора жесткого доступа, нажимаем Создать, вводим название области жесткого доступа:

Теперь необходимо в левом списке отметить контроллеры, которые обслуживают периметр территории для жесткого доступа, а в правом списке - подчиненные внутренние контроллеры, обслуживающие внутренние помещения:

Замечания:

1. На периметральных точках прохода желательно использовать турникеты.
2. Для четкой работы режима жесткого доступа на контроллерах рекомендуется включить режим фактического прохода.


Редактор топологии

Navigation: Основные инструменты системы >

Редактор топологии

 Return to chapter overview
Версии: | Все
Лицензируется: | Нет
Организации: | Все
Интерфейсы: | Новичок, Эксперт

Назначение

Редактор топологии предназначен для создания структуры территорий вашей организации. В маленьких системах (на несколько дверей) структуру территорий можно и не создавать. Однако на больших объектах это делать целесообразно, поскольку:

· Упрощается поиск необходимых компонентов системы
· Появляется возможность разграничить области видимости территорий для отдельных операторов

Как правило, структура территорий привязывается к физической топологии объекта. Например, для здания можно в качестве единиц топологии назначать отдельные этажи здания. Для этажа с большим количеством подразделений структура территорий может отображать распределение территории между подразделениями.

Структура территорий может иметь неограниченную вложенность уровней, причем каждый уровень может содержать как компоненты оборудования (двери, охранные области), так и другие группирующие элементы для внутреннего уровня вложенности.

Помимо создания структуры территорий, редактор топологии предоставляет возможность для каждой территории создать собственный графический план, который будет затем использоваться в окне монитора для графического представления ситуации на конкретной территории.

Дополнительно в редакторе топологии можно для каждого компонента территории на определенную группу событий создать инструкции оператору для помощи ему в принятии решений в конкретной ситуации.

Панели редактора топологии

Редактор топологии имеет три основные панели:

Дерево территорий показывает текущую топологию вашей организации.

Компоненты для размещения. Данная панель отчасти дублирует панель дерева территорий, но в ней еще всегда имеется папка не размещенных компонентов. В эту папку попадает оборудование, удаляемое в дереве территорий.

Карточка объекта показывает свойства объекта, выбранного в дереве территорий или в компонентах для размещения. Карточка позволяет редактировать свойство выбранного объекта.

Редактор дополнительно имеет панель поиска, которая по умолчанию скрыта, но открывается из панели инструментов редактора:

С помощью панели поиска вы можете найти элементы топологии (территории, оборудование и его компоненты). Для примера показан результат поиска турникета в нашей топологии:

Работа с редактором топологии рассмотрена в разделе Топология.

См. также:

Топология

Создание графпланов

Инструкции оператору


Создание графпланов

Navigation: Основные инструменты системы > Редактор топологии >

Создание графпланов

 Return to chapter overview

Компоненты графического плана

Графический план может включать в себя следующие компоненты:

· Подложка. Графическое изображение, составляющее основу плана - например, план этажа, комнаты или другой территории. Поддерживаются подложки следующих форматов: *.bmp, *.gif, *.jpg, *.png, *.tif, *.emf, *.wmf.
Если у вас подложка в другом формате, то с помощью любого графического редактора сконвертируйте ее в один из перечисленных форматов.

LAMP

Замечание: Предпочтительнее использовать растровые форматы - они компактнее и лучше масштабируются.

Подложка на графическом плане может быть только одна.

· Текст. Позволяет делать на плане текстовые пометки.
· Иконка. Для формирования статических изображений, поясняющих план.
· Компонент. Любой из компонентов, доступных в вашей системе - дверь, контроллер, дверной контакт и так далее. Любой компонент на конкретном графплане может присутствовать ровно один раз. Компоненты анимируются в реальном времени в соответствии с их статусом: например, дверь открывается и закрывается.

LAMP

Замечание: Поскольку анимированная графика требует достаточно много ресурсов от компьютера, не старайтесь "утяжелять" план ненужными компонентами.

Создание графплана

Для создания графплана в редакторе топологии откройте панель графплана с помощью соответствующей иконки в панели инструментов редактора. Затем перейдите в дереве топологии на территорию, для которой создается графплан, и в панели редактора графплана нажмите "создать".

Загрузите заранее подготовленную подложку, при необходимости нанесите надписи и расставьте иконки. Теперь можно наносить на план компоненты системы. В режиме редактирования графплана на панели компонентов для размещения вам будут доступны все компоненты системы, находящиеся на данном уровне иерархии и на всех вложенных уровнях (это видно на рисунке выше).

Для размещения требуемого компонента на плане просто перетащите его мышкой на план. На рисунке ниже мы разместили на графплане дверь в бухгалтерию и ее замок:

Надписи компонентов на графплане можно отредактировать, кликнув правой кнопкой мышки на компоненте, размещенном на плане.

После сохранения плана можно посмотреть его работу в Мониторе событий.


Инструкции оператору

Navigation: Основные инструменты системы > Редактор топологии >

Инструкции оператору

 Return to chapter overview

Инструкции оператору позволяют при возникновении определенного события на определенной территории выдать оператору визуальную информацию, помогающую оперативно выполнить необходимые в такой ситуации действия.

Для задания инструкции оператору выберите необходимый компонент в дереве территории, перейдите на панель карточки объекта и войдите в режим редактирования. Теперь выберите из выпадающего списка тревожное событие, а ниже в окне введите инструкцию оператору.

После сохранения данная инструкция будет появляться в мониторе для выбранного события с выбранного источника (в нашем случае инструкция будет появляться при взломе двери в бухгалтерию).


Редактор операторов

Navigation: Основные инструменты системы >

Редактор операторов

 Return to chapter overview
Версии: | Все
Лицензируется: | Нет
Организации: | Все
Интерфейсы: | Новичок, Эксперт

Назначение

Редактор операторов предназначен для создания групп операторов и создания операторов в группах. Права операторов и области видимости по территориям и персоналу задаются для группы операторов. Для конкретного оператора назначаются его имя в системе, пароль, код карты (если необходимо).

Панели редактора операторов

Редактор операторов имеет три основных рабочих панели, показанные ниже на рисунке.

Дерево операторов показывает структуру групп операторов текущей организации. На рисунке выше в дереве имеется корень организации SYSTEM и две вложенные группы операторов: "Пользователи" и "Только отчеты".

Список отображает состав элемента, выбранного в дереве. В список могут входить вложенные группы и входящие в группу операторы.

Карточка показывает свойства выбранного в списке элемента. Для группы показываются общие свойства (на закладке свойства), а на закладке "Права" можно посмотреть и отредактировать права конкретной группы операторов. Для оператора в карточке показываются его свойства: имя (логин), пароль, полное имя и описание (как справочное поле).

LAMP

Замечание: Если вы только что установили систему, то в БД будет существовать единственный оператор с максимальными правами. Его имя и пароль - parsec.

Пошаговое создание группы операторов и самих операторов описано в разделе Безопасность.

См. также:

Безопасность

Операторы организаций

Инструкции оператору


Операторы организаций

Navigation: Основные инструменты системы > Редактор операторов >

Операторы организаций

 Return to chapter overview

Разграничение прав между организациями

В системе в каждой организации определен свой состав операторов. Оператор одной организации не имеет доступа к данным другой организации.

Для вновь создаваемой организации при ее создании определяется ее оператор с максимальными правами. Ниже показан диалог создания новой организации, в котором создается и ее главный оператор:

Обратите внимание, что установлена галочка "Требовать смены при первом входе", чтобы оператор новой системы поменял свой пароль при первом входе. После этого оператор организации SYSTEM, создавший оператора новой системы, теряет возможность контроля новой организации.

Главный оператор новой организации теперь сам создаст структуру операторов для своей организации.

См. также:

Редактор организаций

Безопасность


Редактор расписаний

Navigation: Основные инструменты системы >

Редактор расписаний

 Return to chapter overview
Версии: | Все
Лицензируется: | Нет
Организации: | Все
Интерфейсы: | Новичок, Эксперт

Назначение

Редактор расписаний позволяет создавать два типа расписаний:

· Расписания доступа. Используются для ограничения доступа на территорию по времени, если это необходимо. Если ограничивать доступ не требуется, то можно использовать всегда существующее в системе круглосуточное расписание. Расписание доступа в дальнейшем используется при создании групп доступа.
· Расписания рабочего времени. Используются только в подсистеме учета рабочего времени персонала. Имеют больше настроек для описания специфики рабочего времени в разных режимах: обычная рабочая неделя, сменные графики работы, свободные графики.

Панели редактора расписаний

Поскольку расписания не образуют иерархических структур, редактор расписаний имеет две панели: панель списка расписаний и карточку расписания, которая отображает свойства выбранного на данный момент расписания. В карточке также осуществляется создание и редактирование выбранного расписания.

Типы расписаний

По структуре как расписания доступа, так расписания рабочего времени делятся на недельные и сменные. Первые привязываются к календарю, в то время как сменные расписания такой привязки не имеют.

В дополнение к расписаниям редактор позволяет задавать праздничные дни, а также создавать дни-исключения (например, рабочий день в выходной при переносе праздника).

В примерах создания расписаний доступа (как недельное, так и сменное) для простоты не добавлялось запасное время. При создании реальных расписаний надо не забывать, что если рабочее время начинается в 8 утра, то пользователь должен иметь как минимум 15-минутный запас, то есть может попадать на территорию уже с 7 часов 45 минут.

Сказанное относится и к окончанию рабочего времени. Величину запаса вы должны определять сами.

См. также:

Недельное расписание доступа

Сменное расписание доступа

Недельное расписание рабочего времени

Сменное расписание рабочего времени

Праздничные дни

Дни исключений

Копии ранее созданных расписаний


Недельное расписание доступа

Navigation: Основные инструменты системы > Редактор расписаний >

Недельное расписание доступа

 Return to chapter overview

Создание недельного расписания доступа

В панели списка расписаний выбираем тип расписания, которое будем создавать:

В появившемся диалоге вводим название расписания и опциональное описание (комментарий). Для недельного расписания доступа праздники применяются с заменой рабочего дня на выходной.

После нажатия кнопки "Назначить цикл" появляется диалог для формирования расписания по дням. В недельном расписание сразу формируется семь дней с началом в ближайший прошедший понедельник. Эти дни используем при создании расписания:

Нажав, например, на кнопку редактирования рабочего дня 1 мы получаем возможность установить интервалы доступа для этого дня:

Ниже виден вид диалога настройки дня после того, как мы изменили поумолчательное рабочее время (с 9:00 до 18:00) на интервал с 8:30 до 18:30, дав запас времени по полчаса на приход до начала рабочего дня и уход после его окончания. Кроме того, вы можете сменить цвет для редактируемого дня, а также добавить при необходимости дополнительные интервалы.

LAMP

Важно: большинство контроллеров поддерживают в течение одного дня только два временных интервала, поэтому для расписаний доступа нет смысла задавать большее число интервалов.

Реально два интервала полезны при назначении ночной смены, как это будет показано ниже при создании сменного расписания доступа.

Скорректировав шаблон рабочего дня 1, мы назначаем его на все рабочие дни с понедельника по пятницу. Допустим, что в субботу у нас укороченный на час рабочий день. Для такой ситуации мы редактируем шаблон "Рабочий день 2", установив время доступа на территорию с 8:30 до 17:30, после чего назначаем этот день на субботу, как показано ниже:

После сохранения расписания его можно будет использовать при создании групп доступа.

См. также:

Сменное расписание доступа

Недельное расписание рабочего времени

Сменное расписание рабочего времени

Праздничные дни

Дни исключений

Копии ранее созданных расписаний


Сменное расписание доступа

Navigation: Основные инструменты системы > Редактор расписаний >

Сменное расписание доступа

 Return to chapter overview

Создание сменного расписания доступа

LAMP

Важно: сменные расписания доступа поддерживаются не всеми контроллерами. Контроллеры NC-1000/2000/5000 поддерживают только недельные расписания и праздники.

Сменное расписание создается примерно так же, как и недельное. Сначала выбираем тип расписания:

Создадим расписание сутки - через - двое с использованием ночной смены, выбрав начальный день цикла:

Мы начинаем цикл со дня, в который пользователь заступает на смену, при этом считаем, что смена продолжается с 8:00 до 8:00 утра. В первый день назначаем интервал с 7:30 до 23:59. Отредактируем первый день цикла нашего расписания:

Второй день начинается с полуночи и заканчивается в 8:00, но мы даем получасовой запас для ухода с работы, то есть ставим 8:30. Добавляем второй день с интервалом от 00:00 (полночь) до 8:30 утра:

Теперь добавляем третий день, который будет целиком выходным, и наше расписание готово. Обратите внимание, что выходной день не содержит никаких интервалов.

То есть пользователь начинает работать с 8 утра в понедельник 2 августа, 3 августа в 8 утра заканчивает работу, затем до 8 утра в среду у него первые сутки отдыха, а до 8 утра четверга, 5 августа - вторые сутки отдыха, после чего он опять заступает на смену.

Естественно, что для работников остальных двух смен надо также создать аналогичные расписания, но только со сдвигом на один и на два дня, что делается созданием расписания из копии.

См. также:

Недельное расписание доступа

Недельное расписание рабочего времени

Сменное расписание рабочего времени

Праздничные дни

Дни исключений

Копии ранее созданных расписаний


Недельное расписание рабочего времени

Navigation: Основные инструменты системы > Редактор расписаний >

Недельное расписание рабочего времени

 Return to chapter overview

Создание недельного расписания рабочего времени

Недельное расписание рабочего времени создается аналогично недельному расписанию доступа с помощью тех же самых средств, поэтому мы не будем описывать этот процесс повторно - можно просто обратиться к соответствующему разделу.

Вместе с тем надо отметить ряд отличий расписания УРВ от расписания доступа:

· В расписании УРВ мы вычитаем из рабочего времени часовой перерыв на обед:

· Создав расписание на понедельник, как показано выше, на остальные рабочие дни мы его копируем (выбирая для остальных дней Копировать - Понедельник).
· Для расписания рабочего времени нужно указать, как применять праздники, а также назначить нормы отработки за день и неделю, чтобы они появились в табеле учета рабочего времени:

· В диалоге описываем правила обязательной отработки за день, за неделю, как показано ниже. При этом, если заданы такие правила, то допустимое рабочее время каждый день, как правило, увеличивают, чтобы можно было, например, один день отработать 6 часов, а потом в другие дни компенсировать это отработкой по 9 часов с тем, чтобы недельная норма была выполнена.

LAMP

Замечание: график рабочего времени никак не влияет на доступ в помещения. Он используется только для расчета отработанного времени в Модуле учета рабочего времени.

См. также:

Недельное расписание доступа

Сменное расписание доступа

Сменное расписание рабочего времени

Праздничные дни

Дни исключений

Копии ранее созданных расписаний


Сменное расписание рабочего времени

Navigation: Основные инструменты системы > Редактор расписаний >

Сменное расписание рабочего времени

 Return to chapter overview

Создание сменного расписания рабочего времени

Сменное расписание рабочего времени создается аналогично сменному расписанию доступа с помощью тех же самых средств, поэтому мы не будем описывать этот процесс повторно - можно просто обратиться к соответствующему разделу.

Не забудьте поставить обязательное время на каждый день, так как на его основе рассчитываются различные отклонения и нарушения при расчете отработанного времени.

Как и недельное расписание, сменное расписание УРВ никак не влияет на доступ пользователей на территорию, а используется только для подсчета отработанного времени в Модуле учета рабочего времени.

См. также:

Недельное расписание доступа

Сменное расписание доступа

Недельное расписание рабочего времени

Праздничные дни

Дни исключений

Копии ранее созданных расписаний


Создание праздников

Navigation: Основные инструменты системы > Редактор расписаний >

Создание праздников

 Return to chapter overview

Создание праздников

Если вы хотите аккуратно организовать доступ на территорию или подсчитывать отработанное время (учет рабочего времени), то необходимо ввести таблицу праздников с тем, чтобы система могла их учитывать в своей работе.

С точки зрения доступа праздник приравнивается к воскресенью, и контроллеры сами при наступлении праздничного дня автоматически будут работать по расписанию воскресного дня.

Для добавления праздника необходимо открыть панель праздников, как показано ниже:

После нажатия кнопки Добавить в карточке праздника надо ввести его название и назначить дату:

Повторите эту последовательность действий для всех остальных праздников на текущий год.

LAMP

Замечание: многие контроллеры не поддерживают более 16 праздников в году - имейте это в виду при создании праздников.

См. также:

Недельное расписание доступа

Сменное расписание доступа

Недельное расписание рабочего времени

Сменное расписание рабочего времени

Дни исключений

Копии ранее созданных расписаний


Исключительные дни

Navigation: Основные инструменты системы > Редактор расписаний >

Исключительные дни

 Return to chapter overview

Исключительные дни

Понятие исключительного дня позволяет задать нестандартный день в цикле любого расписания. Примером исключительного дня может служить рабочий день в субботу при переносе субботы к празднику.

Пример применения исключительных дней

Например, 23 февраля 2010 года вторник. Чтобы получить три дня выходных подряд, суббота делается рабочим днем, а понедельник выходным вместо субботы. Таким образом, получаем три выходных подряд: воскресенье 21 февраля, вторник 22 февраля и праздничный день 23 февраля. Соответственно, суббота 20 февраля становится рабочим днем.

Внесение исключительных дней в расписание

Внесем рассмотренный выше пример исключительного дня в недельное расписание доступа. Выбираем в списке расписаний недельное расписание и переходим в режим редактирования:

При добавлении дня надо указать дату и назначить тип дня. Мы для субботы 20 февраля назначаем рабочий день:

Аналогично понедельник 22 февраля назначаем выходным днем. Теперь наше расписание максимально соответствует действительности.

Замечания:

· Для расписаний доступа надо знать, какие из контроллеров поддерживают исключительные дни. Если ваши контроллеры не поддерживают, то нет смысла вводить исключения в расписания доступа.
· В учете рабочего времени исключительные дни обеспечивают формирование корректных отчетов об отработанном времени.

См. также:

Недельное расписание доступа

Сменное расписание доступа

Недельное расписание рабочего времени

Сменное расписание рабочего времени

Праздничные дни

Копии ранее созданных расписаний


Создание расписания из копии

Navigation: Основные инструменты системы > Редактор расписаний >

Создание расписания из копии

 Return to chapter overview

Создание расписаний копированием

При создании сменных расписаний (типа сутки - через - двое и аналогичных) необходимо создать расписание для каждой смены. Чтобы не создавать расписание каждой смены заново воспользуемся возможностью копирования расписаний.

У нас было создано расписание для одной смены. сделаем из него копию и отредактируем как нам требуется:

Корректируем название расписания. У нас смена начиналась 2 августа. Для второй смены надо сдвинуть начало цикла на один день, для чего на 2 августа просто вставляем день:

В диалоге назначения дня ставим число, на которое вставляется лишний день, выбираем режим вставки и нажимаем ОК. Задавать интервалы на этот день нет необходимости, так как его назначение - просто сдвинуть расписание, что вы и увидите после нажатия ОК.

Теперь таким же образом можно сделать расписания на остальные дни смены.

См. также:

Недельное расписание доступа

Сменное расписание доступа

Недельное расписание рабочего времени

Сменное расписание рабочего времени

Праздничные дни

Дни исключений


Редактор групп доступа

Navigation: Основные инструменты системы >

Редактор групп доступа

 Return to chapter overview
Версии: | Все
Лицензируется: | Нет
Организации: | Все
Интерфейсы: | Новичок, Эксперт

Назначение

Редактор групп доступа предназначен для создания и редактирования групп доступа, которые определяют права во времени и на территориях для доступа персонала.

Дать пользователю права на доступ в помещения в системе можно только через назначение ему определенной группы доступа, созданной заранее.

Панели редактора групп доступа

Редактор групп доступа имеет всего две панели, поскольку группы доступа не организуют иерархий. Левая панель показывает список имеющихся в данной организации групп доступа, а правая панель (карточка группы) позволяет просматривать и редактировать свойства группы:

Карточка группы имеет две закладки (вторая видна только для интерфейса "эксперт": на первой закладке отображаются основные свойства группы: точки доступа, входящие в группу, присвоенное группе расписание, а также привилегии для членов группы.

На дополнительной закладке карточки группы доступа можно добавить точки доступа и соответствующие им расписания для сложной группы, когда в разные помещения доступ будет разрешен по разным расписаниям.

О создании и редактировании групп доступа можно посмотреть в подразделе Группы доступа раздела Администрирование.

См. также:

Группы доступа

Расписания

Создание сложных групп доступа


Расширенные возможности

Navigation: Основные инструменты системы > Редактор групп доступа >

Расширенные возможности

 Return to chapter overview

Общие положения

Если вам требуется создать достаточно сложные правила доступа для персонала с жестким лимитированием времени доступа, причем с дифференциацией по помещениям, то эта опция как раз позволяет достичь требуемого результата.

Вы можете добавить к любой группе доступа сколько угодно дополнительных групп (правильнее сказать - подгрупп), в каждой подгруппе назначив свое сочетание точек прохода и расписаний.

Поскольку нельзя для одной точки прохода задать разные расписания для одних и тех же пользователей, система не даст вам этого сделать: вы не сможете поместить в подгруппу те точки доступа, которые уже фигурируют в других подгруппах или в основной группе.

LAMP

Важно: создавая множество подгрупп с множеством расписаний, учитывайте следующие особенности:

1. Многие контроллеры поддерживают только недельные расписания. Если в группу доступа входят такие контроллеры, система не даст назначить этой группе сменное расписание доступа.
2. Количество расписаний, хранимых в контроллерах, ограничено. Кроме того, многие контроллеры поддерживают только недельные расписания - смотрите документацию на соответствующие типы контроллеров.

Система загружает в контроллеры только требуемые для данной группы доступа, даже если к этой группе пока не приписан ни один пользователь, поэтому при большом количестве расписаний вы можете получить ситуацию, когда в контроллер потребуется занести больше расписаний, чем он может реально хранить.

Описание процесса создания дополнительной группы доступа вы найдете в подразделе Группы доступа раздела Администрирование.

См. также:

Группы доступа

Расписания


Редактор персонала

Navigation: Основные инструменты системы >

Редактор персонала

 Return to chapter overview
Версии: | Все
Лицензируется: | Нет
Организации: | Все
Интерфейсы: | Новичок, Эксперт

Назначение

Редактор персонала предназначен для создания и редактирования подразделений и персонала. Понятие подразделений является чисто логическим группирующим понятием, помогающим систематизировать всех пользователей системы.

Для того, чтобы пользователь имел права доступа на определенные территории в определенное время, ему требуется присвоение группы доступа.

Панели редактора персонала

Редактор персонала имеет три основные панели, а также панель поиска и панель дополнительных полей. Основные панели редактора показаны ниже:

Работа с персоналом - создание подразделений, создание и редактирование сотрудников - описаны ранее в разделе Персонал.

Панель поиска

В панели поиска мы можем найти сотрудника по различным критериям: фамилии, имени и другим полям. Выбор критерия для поиска иллюстрируется следующим рисунком:

После выбора критерия следует выбрать правило анализа заданного поля (содержит или равно) и ввести искомое сочетание букв, после чего нажать кнопку "Поиск" в верхней части панели поиска. Результат будет выведен в список, по которому можно перейти к карточке любой персоны из этого списка.

См. также:

Персонал

Группы доступа

Дополнительные поля


Дополнительные поля

Navigation: Основные инструменты системы > Редактор персонала >

Дополнительные поля

 Return to chapter overview

Общие положения

Если вам необходимо заносить в базу данных специфическую дополнительную информацию о пользователях помимо той, что рассматривалась в основном описании редактора персонала, то вам потребуется создать структуру дополнительных полей.

Дополнительные поля имеют следующие свойства:

· Их можно группировать (например, сделать группу "Паспортные данные", группу "Данные автомобиля" и так далее.
· Дополнительные поля имеют типизацию (строковое, числовое, дата/время и так далее).
· Могут быть основными (показываются на первой закладке карточки персоны), а также системными (возможно использование при работе с оборудованием).

Создание дополнительных полей

Для примера создадим группу полей "Данные автомобиля" и в этой группе поля с данными автомобиля. Начинаем с создания группы:

В открывшемся диалоге вводим название группы дополнительных полей и нажимаем ОК:

Теперь начинаем создавать сами поля. Для марки автомобиля выбираем строковый тип поля:

Для даты выпуска автомобиля выбираем тип "Дата":

Аналогично при необходимости вводим другие поля (например, "Цвет", "Расход топлива"). Теперь дополнительные поля будут доступны для заполнения у каждого сотрудника.

LAMP

Замечание: Дополнительные поля создаются отдельно в каждой организации. Как и остальные данные, они не доступны в других организациях.


Экспорт и импорт персонала

Navigation: Основные инструменты системы > Редактор персонала >

Экспорт и импорт персонала

 Return to chapter overview

Общие положения

Иногда требуется перенести данные о персонале из одной программной среды в другую с тем, чтобы не осуществлять ввод одних и тех же данных несколько раз и не порождать на этом дополнительных ошибок ручного ввода. Примером подобной задачи является импорт данных о персонале из кадровой системы в систему доступа или наоборот.

При импорте и экспорте поддерживаются форматы XML и CSV.

Для решения подобных задач в редакторе персонала Parsec имеется возможность импорта и экспорта персонала. Для инициирования процессов импорта или экспорта необходимо воспользоваться соответствующими кнопками в панелях редактора персонала, как показано на рисунке ниже:

Кроме того, опции импорта и экспорта доступны из контекстного меню, открывающегося по правой кнопке мышки.

Экспорт персонала

Для примера рассмотрим экспорт персонала подразделения SYSTEM. Для этого на панели подразделений выделяем требуемое подразделение и нажимаем кнопку "Экспорт". После нажатия кнопки открывается окно визарда, который помогает настроить параметры экспорта:

После нажатия кнопки "Далее" будет выведен стандартный диалог Windows для сохранения файла, при этом расширение имени файла формируется автоматически в соответствии с выбранным форматом.

Процесс экспорта отображается в окне визарда, как показано, например, ниже для экспорта в формат XML:

Фрагмент файла экспорта для формата XML показан на рисунке ниже:

При экспорте в формат CSV в первой строке приводятся названия полей базы персонала, а в остальных строках последовательно идут данные персонала, по одной строке на сотрудника (если не экспортируется фотография). Пример файла с экспортом одного сотрудника в формате CSV показан ниже:

Импорт персонала

Как и при экспорте, при импорте поддерживаются текстовые форматы XML и CSV. Подробное описание форматов файлов для экспорта и импорта приводится в отдельном документе.


Монитор

Navigation: Основные инструменты системы >

Монитор

 Return to chapter overview
Версии: | Все
Лицензируется: | Нет
Организации: | Все
Интерфейсы: | Новичок, Эксперт

Назначение

Монитор является специфическим инструментом системы ParsecNET 3. Специфика монитора в его назначении - наблюдение за состоянием и событиями в реальном времени, а также прямое управление оборудованием.

В окне монитора можно организовать панель видеоверификации (если у вас есть лицензия, поскольку видеоверификация является платной опцией).

Частично функционал монитора описан ранее в разделе Мониторинг и управление оборудованием.

Фильтрация событий

Отображаемые монитором события можно гибко настраивать (фильтровать) в соответствии с задачей, которая выполняется на конкретном рабочем месте. Более того, вы можете в рамках одного окна монитора организовать несколько панелей с событиями, и каждую панель настроить на отображение своего списка событий: в одной панели можно показывать авторизованные проходы, в другой события от оборудования и так далее.

Панели монитора

Монитор содержит три основные панели: дерево территорий, список компонентов территории и панель событий. Панель списка компонентов при позиционировании в дереве на оборудовании показывает статус этого оборудования. В свою очередь, панель событий содержит три вкладки: события, тревоги и графические планы. Последние три вкладки можно перекомпоновать так, что каждая из них образует самостоятельную панель. пример такой компоновки показан на рисунке ниже:

Поиск персонала

Как и в предыдущей версии системы, в ParsecNET 3 в мониторе реализованы две вспомогательные функции: поиск персонала и функции "Не ушли". Пользование панелью поиска поясняется следующим рисунком:

Функция "Не ушли" реализуется через контекстное меню при выборе территории в дереве территорий монитора. В качестве объекта, по которому осуществляется поиск, может быть отдельная дверь, турникет - то есть конкретная точка прохода. Поиск по составной территории в данной версии пока не реализован.

Настройка списка событий

Список событий монитора можно настроить по нескольким параметрам:

· По типам событий для фильтрации ненужных событий
· По внешнему виду (набор колонок, их порядок)

На панели событий имеется кнопка для открытия диалога настроек. Диалог имеет три закладки: "Фильтр", "Колонки списка", "Параметры". на первой закладке можно настроить типы событий (на уровне категорий), которые будут отображаться в списке событий. По умолчанию отображаются все категории событий.

На второй закладке можно определить набор колонок (по умолчанию изначально показываются все колонки). Здесь же можно определить порядок колонок в списке.

На закладке "Параметры" устанавливается максимальное количество событий в списке, по достижении которого старые события будут вытесняться из списка (естественно, они сохранятся в базе данных транзакций системы).

Кроме того, если вы включаете приостановку прокрутки событий, чтобы рассмотреть что-то более детально, можно настроить интервал времени, после которого прокрутка автоматически включится (чтобы случайно не "заморозить" монитор на постоянно).

Настройки списка тревог

Список тревог имеет настройки, аналогичные настройкам списка событий, с одним дополнением: на закладке "Параметры" можно включить автоматическое отображение списка тревог по приходу тревожного события, даже если этот список был ранее закрыт.

Настройка звукового оповещения

Можно индивидуально озвучить все транзакции, отображаемые в мониторе. Для этого служит диалог выбора звуковых файлов, доступный из панели инструментов монитора. В диалоге выбираем транзакцию, ставим ей в соответствие звуковой файл и нажимаем ОК:

См. также:

Мониторинг и управление оборудованием

Модуль видеоверификации

Создание графпланов

Инструкции оператору

Видеоверификация


Отчеты по событиям

Navigation: Основные инструменты системы >

Отчеты по событиям

 Return to chapter overview
Версии: | Все
Лицензируется: | Нет
Организации: | Все
Интерфейсы: | Новичок, Эксперт

Назначение

Генератор отчетов по событиям предназначен для ретроспективного анализа событий системы. Он имеет развитую систему фильтров, позволяющих сформировать требуемый набор критериев отбора событий в отчет по территории, персоналу, типам событий и по времени. Кроме того, вы можете отсортировать события в отчете по любому полю или набору полей.

Панели генератора отчетов

Генератор отчетов имеет три основные панели: панель выбора временного интервала с возможностью выбора ранее созданного шаблона, панель критериев отбора и панель результирующего отчета.

В свою очередь, панель критериев имеет три закладки: источники событий, типы событий и пользователи. По умолчанию в панели критериев отмечены все источники, все события и все пользователи.

Выбор критериев для отчета

На первой панели мы можем настроить временной интервал, за который будут отбираться события. Возможные варианты показаны на рисунке ниже:

Кроме того, можно выбрать интервал времени внутри каждого из дней, для которых мы хотим отобрать события. Например, нас интересуют события за неделю с 9 утра до полудня - в этом случае следует установить все, как показано на рисунке:

Теперь перейдем к нижней панели. Сначала отберем источники событий. Предположим, что нас интересуют только действия операторов:

Далее отберем интересующие нас события на следующей вкладке. Выберем из всего множества событий только события аудита:

На последней вкладке отметим две галочки "Фильтровать" и "События без пользователя". Если снять первую галочку, то в отчет попадут все события со всеми пользователями, в том числе и с картами, которых нет в системе. При отмеченной галочке "Фильтровать" мы можем отметить галочку "События без пользователя", и тогда в отчет попадут и события без пользователя (например, события оборудования):

Теперь на панели шаблонов нажимаем кнопку "Сформировать", и через некоторое время в правой панели получаем отчет по желаемым событиям:

Использование шаблонов

Предположим, что нам каждое утро в понедельник надо формировать такой отчет. Набирать все критерии каждый раз - не самое разумное решение. Лучше воспользоваться шаблоном.

Все наши настройки мы сохраним в шаблоне с именем "Отчет по операторам", для чего введем название шаблона и нажмем "Сохранить":

Теперь каждый раз, когда нам потребуется данный отчет, мы выбираем его из списка сохраненных шаблонов, и остается только нажать кнопочку "Сформировать"

Настройка колонок отчета

Нам не всегда нужны все возможные колонки результирующего отчета, да их порядок каждому может потребоваться свой. Для настройки колонок надо нажать кнопочку "Настроить колонки" в верхней части панели отчета, и в открывшемся диалоге выбрать только нужные нам колонки:

Пересортировать порядок колонок можно непосредственно в отчете. Для этого достаточно перетащить заголовок колонки на нужную позицию с помощью мышки, как это показано на следующем рисунке:

Все настройки окна сохраняются при выходе из системы и восстанавливаются при следующем входе автоматически.

Печать отчета

Сформированный отчет можно вывести на принтер или сохранить в файл. Для этого следует нажать кнопочку с изображением принтера в верхней части панели отчета, и вы увидите окно предварительного просмотра отчета перед печатью.

Вы можете масштабировать страницу отчета и позиционировать ее в окне а помощью отмеченных на рисунке органов управления. Готовый отчет можно напечатать, либо сохранить в файл в одном из показанных на следующем рисунке форматов:

Естественно, что перед печатью вы можете выбрать тип принтера, бумагу и другие параметры из стандартного диалога настройки печати Windows.


Специальные средства

Navigation: Основные инструменты системы >

Специальные средства

 Return to chapter overview

В данном разделе приведено описание специальных средств системы ParsecNET 3. Эти средства предназначены для опытных пользователей, причем некоторые из них доступны только при наличии соответствующей лицензии.

· Редактор организаций предназначен для крупных распределенных систем и позволяет а рамках одной физической системы ParsecNET 3 создать нужное количество виртуальных, полностью независимых систем с разделением по оборудованию, персоналу, операторам. Доступен только в профессиональной версии системы.
· Редактор системных настроек позволяет управлять лицензиями продукта, определяемыми вашим ключом защиты. Кроме того, для продвинутых пользователей данный редактор даст возможность менять категоризацию транзакций для адаптации системы под специфические нужды.
· Редактор заданий предназначен для автоматизации различных процессов в системе: управления оборудованием по времени или событиям.
· Работа с ключом защиты познакомит вас с тем, как управлять вашими лицензиями на программное обеспечение.
· Резервное копирование позволит вам сделать резервные копии базы данных всей системы.

LAMP

Замечание: настоятельно рекомендуется периодически делать резервную копию ваших баз данных на случай аварии оборудования (компьютеров).


Редактор организаций

Navigation: Основные инструменты системы > Специальные средства >

Редактор организаций

 Return to chapter overview
Версии: | Все
Лицензируется: | Да
Организации: | SYSTEM
Интерфейсы: | Новичок, Эксперт

Назначение

После установки системы ParsecNET 3 в ней изначально присутствует организация SYSTEM (Система). Для небольших инсталляций этого вполне достаточно. Если же система позиционируется для управления крупными распределенными объектами (например, бизнес - центр), то для полного разделения областей видимости отдельных групп пользователей (например, эксплуатирующая организация и арендаторы в бизнес - центре) потребуется создание дополнительных организаций.

LAMP

Замечание: Для работы с редактором организаций требуется специальная лицензия на профессиональную версию системы.

Общие свойства организаций

· Организации не образуют иерархии, поскольку они полностью отделены друг от друга
· В каждой организации имеются свои операторы и свой персонал, недоступные более никому.
· У каждой организации своя внутренняя топология
· Только главная организация (SYSTEM) имеет доступ к редактору оборудования, редактору организаций и системным настройкам. Как правило, это организация эксплуатирующей компании.
· В каждой организации создаются свои расписания, шаблоны печати, наборы дополнительных полей персонала и так далее.

Создание организации

В редакторе организаций в панели списка выберите Добавить - Организацию:

В появившемся диалоге вводим следующие данные:

· Название организации. Под этим названием она будет существовать в системе.
· Описание. необязательное справочное поле.
· Логин. Имя главного оператора организации. Он создается автоматически и обладаем максимальным набором прав.
· Пароль (вводится с подтверждением). Этот пароль используется при входе в организацию.

Две дополнительные опции предназначены для следующих целей:

· Требовать смены при первом входе. Если опция отмечена, то после первого входа в систему она автоматически потребует смены пароля. Это может потребоваться, чтобы определенный при создании организации пароль, который может быть известен другим лицам, был заменен на конфиденциальный.
· Заблокирован. При отметке этой опции оператор будет заблокирован (то есть не получит входа в систему), пока ему не снимут отметку о блокировке.

Вход в организацию

Если оператор вновь созданной организации не заблокирован, то теперь он может войти в систему в свою организацию. Для этого надо запустить консоль оператора, ввести логин, пароль и выбрать свою организацию:

После входа у вас появится пустой рабочий стол с набором инструментов, за исключением редактора оборудования, редактора организаций и редактора системных настроек, которые доступны только в организации SYSTEM.

Замечания:

1. После первого входа рекомендуется сменить пароль оператора организации.
2. Рекомендуется создать нового оператора с новым именем, чтобы он стал никому недоступным вне организации.
3. Следует создать дополнительные группы операторов с ограниченными правами для выполнения отдельных ролей в вашей организации.

Теперь вы можете создавать свою топологию, назначать операторов, вводить персонал и так далее - все ваши данные будут абсолютно недоступны извне, даже оператору организации SYSTEM.

Единственное, что возможно из организации SYSTEM - это удалить вашу организацию вместе со всеми ее данными.

LAMP

Важно! Поскольку в вашу организацию более ни у кого нет доступа, тщательно храните пароли для доступа в нее - при утере пароля организация станет недоступной! Рекомендуется завести карточку для доступа оператора по карте, и эту карту хранить в надежном месте.


Редактор системных настроек

Navigation: Основные инструменты системы > Специальные средства >

Редактор системных настроек

 Return to chapter overview
Версии: | Все
Лицензируется: | Нет
Организации: | SYSTEM
Интерфейсы: | Новичок, Эксперт

Назначение редактора

Редактор системных настроек позволяет выполнять различные вспомогательные операции, в том числе обслуживать ключ защиты и базу данных системы. На рисунке ниже показана левая панель редактора, с помощью которой выбирается та или иная функция.

LAMP

Замечание: Если включен интерфейс типа "Новичок", то категории транзакций в редакторе не отображаются. Переход к интерфейсу "Эксперт" осуществляется через меню "Файл - Расширенный режим".

Для лучшего понимания работы с системой следует знать, что в системе порождает то или иное событие. Все события системы, выводимые на ПК, делятся на две группы: аппаратные события и программные.

· Аппаратные события - это события генерируемые контроллером и описывающие непосредственно события, связанные с доступом через точку прохода, состоянием оборудования и самого контроллера.
· Программные события - генерируются программным обеспечением ParsecNet 3 и описывают события, связанные с подачей команд с ПК, действиями, производимыми оператором и так далее

Все события в системе разделены на категории, в соответствии с которыми они отбираются при составлении отчетов. Все существует 13 категорий:

1. Авторизованный вход
2. Авторизованный выход
3. Аудит
4. Видео события
5. Действия пользователя
6. Диагностические события оборудования
7. Нарушения и восстановления
8. Неавторизованный доступ
9. Отказ в доступе
10. Отказы и восстановления оборудования
11. События системы
12. Тревоги
13. Управление от ПК

Редактирование категорий

Вы можете отредактировать существующие категории (перенести транзакции из одной категории в другую), а также добавить свои категории и перенести в них транзакции. Ниже на рисунке показаны действия, необходимые для добавления пользовательской категории.

Созданные пользователем категории можно редактировать и удалять, если надобность в них отпала.

LAMP

Замечание: Удалить системные категории невозможно.

Перенос транзакций в категорию и удаление из категории делается на правой панели редактора в режиме редактирования с использованием кнопок со стрелками. В левом окне панели показаны все транзакции, а в правом - в выбранной категории. После переноса транзакций не забудьте сохранить результат.


Работа с ключом защиты

Navigation: Основные инструменты системы > Специальные средства > Редактор системных настроек >

Работа с ключом защиты

 Return to chapter overview

Содержимое ключа защиты будет показано в правой панели редактора системных настроек, если в левой панели выбрать "Лицензии". В верхней части карточки ключа защиты имеется две кнопки: с помощью левой кнопки можно создать копию данных ключа защиты в виде файла на диске (например, если вам надо отослать эту информацию вашему дилеру). При создании файла в качестве имени будет предложен серийный номер вашего ключа. Вы можете поменять или дополнить это имя по своему усмотрению.

С помощью правой кнопки производится обновление вашей лицензии. Для этого вы должны получить файл с обновлением от вашего поставщика системы, поместить его в доступном месте на диске ПК, и оттуда уже загрузить в систему. Если данные в файле корректные, изменения вступят в силу после перезапуска программы.


Резервное копирование

Navigation: Основные инструменты системы > Специальные средства > Редактор системных настроек >

Резервное копирование

 Return to chapter overview

Общие положения

Резервное копирование баз данных системы является очень важным мероприятием, поскольку позволит вам восстановить систему в случае ее краха (например, при отказе ПК, на котором хранились ваши данные).

Резервную копию можно сделать в любой момент вручную, но лучше делать это по расписанию, чтобы система сама об этом заботилась. Главным условием работы автоматического резервного копирования являются:

· Работа ПК, на которых работает сервер баз данных и сервер Parsec.
· Доступность директории для резервных файлов как для сервера Parsec, так и для MS SQL сервера (в соответствии с тем, под каким аккаунтом последний работает). При установке сервера создается директория для резервных копий в директории установки сервера Parsec с требуемыми атрибутами. При установке по умолчанию это будет директория C:\Program Files\MDO\ParsecNET 3\Backup\.

Автоматическое копирование управляется сервисом, обслуживающим задания системы, то есть резервное копирование является просто специализированной задачей, выполняемой по расписанию.

Настройка автоматического копирования

Для настройки резервного копирования необходимо зайти в редактор системных настроек и выбрать в правой панели "Резервное копирование". В правой панели появятся настройки, которые вам следует установить в соответствии со своими предпочтениями.

Перейдите в режим редактирования расписания копирования и установите параметры:

· Установите галочку "Включено", чтобы задание по копированию выполнялось.
· Установите периодичность создания резервных копий. Мы можем рекомендовать делать копирование раз в сутки, и уж никак не реже одного раза в неделю.
· Время, в которое задача будет выполняться, лучше выбрать ночью, когда система находится в "холостом" (не нагруженном) режиме. Например, в час ночи.
· Если вас не устраивает директория по умолчанию, как показано на рисунке выше, создайте и укажите системе диск и директорию, куда будут укладываться файлы резервных копий.

LAMP

Важно! Директория для резервных копий должна быть доступна серверу системы и серверу баз данных. Работу архивирования можно проверить вручную, нажав кнопку "Создать резервную копию" и убедившись, что файл реально создан.
· Можно изменить количество файлов резервных копий, которое будет храниться. По достижении этого количества более старые файлы будут удаляться.
· Можно установить галочку "Обрезать лог транзакций после создания резервной копии". В этом случае в основной рабочей БД системы старые транзакции, давность которых превышает заданное значение (24 месяца на рисунке выше) будут удаляться. Это экономит размер дискового пространства, а также способствует более быстрому построению отчетов.

После назначения всех параметров не забудьте нажать "Сохранить" для того, чтобы изменения возымели силу.

Файлы резервных копий имеют следующую структуру имени: [Parsec3_bak_<дата>_<время>.P3BAK]. На рисунке ниже видно, что файл архива создан 9 августа 2010 года в 15 часов 38 минут 12 секунд.

Восстановление базы данных из резервной копии

Существует два способа восстановления данных из архивной копии:

· Запустить программу установки сервера Parsec setup.exe с командной строкой

setup.exe DB_BACKUP_FILE="C:\Program Files\MDO\ParsecNET 3\Backup\Parsec3_bak_20100317-094938.P3BAK" (то есть с именем файла архива)

· На машине с установленным сервером запустить setup.exe еще раз. Выбрать "Исправить". Выбрать "Из архива". Выбрать файл архива.


Редактор заданий

Navigation: Основные инструменты системы > Специальные средства >

Редактор заданий

 Return to chapter overview
Версии: | Кроме Light версии
Лицензируется: | Да
Организации: | Все
Интерфейсы: | Новичок, Эксперт

Назначение

Редактор заданий предназначен для создания структуры заданий системе, которые она будет выполнять в соответствии с вашими настройками. За исполнение заданий отвечает специальный сервис системы, который постоянно работает в фоновом режиме как служба Windows.

Частными случаями заданий является автоматическое создание резервных копий баз данных системы (раздел Резервное копирование), а также вывод уведомлений в Мини - консоль системы.

Панели редактора заданий

Редактор заданий имеет две панели: панель списка задач и панель (карточку) задачи. Последняя, в свою очередь, может быть условно разделена на область параметров запуска задачи и область описания задачи (производимых действий). Все это иллюстрируется рисунком.

Типы заданий

Задания, создаваемые с помощью редактора заданий и исполняемые менеджером заданий, могут быть следующего типа:

· Задание для вывода сообщения в Мини - консоль системы.
· Задачи по событию от устройств. Позволяют запрограммировать действие, инициируемое событием с устройства системы (например, событие от контроллера)
· Задание на создание резервной копии баз данных системы. Сама задача создается в Редакторе системных настроек.
· Задачи для запуска вручную. Задачи этого типа могут запускаться по команде пользователя из Монитора.
· Задачи, запускаемые по времени. К данной категории относятся задачи периодические и задачи, выполняемые по расписанию.

Выбор типа запуска задачи иллюстрируется следующим рисунком:

Создание задачи

Задача по событию о устройства

Создадим задачу, которая будет выводить сообщение в Мини - консоль по событию авторизованного входа в помещение. В панели списка задач нажимаем "Добавить", и в открывшемся диалогу настраиваем параметры задачи:

На вкладке "Событие" выбираем авторизованный вход:

... и на вкладке "Пользователи" отмечаем всех пользователей, если хотим видеть все проходы:

Теперь перейдем к правой части панели, где сформулируем реакцию системы на выбранные события. Мы выбираем "Сообщение мини - консоли":

После выбора появляется диалог, в котором вводим текст сообщения и подставляем в качестве параметра пользователя, который будет совершать проход:

Остается проверить работу нашего задания. Для этого запускаем Мини - консоль и подносим карту ко внешнему считывателю на турникете. Реакция на проход должна быть примерно такой (у данного пользователя в БД вместо ФИО условное имя):

Естественно, если вы отфильтруете конкретного пользователя, то именно при проходе этого пользователя будет появляться уведомление, то есть вы можете всегда видеть, например, когда приходит ваш заместитель.

Периодическая задача

В качестве второго примера создадим периодическую задачу, которая будет вам напоминать о том, что рабочий день закончился и вам пора домой. Как и в первом примере, создадим новую задачу, но с периодическим типом запуска. Параметры задания показаны на рисунке:

В панели действий опять выберем "Сообщение в мини - консоль", введем текст уведомления и добавим к уведомлению звуковой файл:

Чтобы проверить работу задания не обязательно дожидаться установленного времени - вверху списка задач есть кнопочка, позволяющая запустить ваше задание немедленно, чтобы убедиться, что все работает:

LAMP

Замечание: Не забывайте для создаваемого задания отмечать галочку "Включено" в параметрах запуска, иначе ваша задача никогда не будет работать.

В действиях задачи можно не просто выбрать одно действие, а описать последовательность действий, как, например, показано на рисунке ниже. Здесь мы подаем турникету команду "Открыть на вход", затем идет задержка в 2 секунды, а в заключение команда закрыть турникет.

В качестве действия в задаче может быть запуск другой задачи, которая имеет тип запуска "Ручной", так что менеджер заданий дает вам мощнейшую возможность по созданию различных сценариев, которые будут выполняться системой автоматически.

См. также:

Резервное копирование

Редактор системных настроек

Мини - консоль


Мини - консоль

Navigation: »No topics above this level«

Мини - консоль

 Return to chapter overview

Общее описание

Мини - консоль является отдельным приложением системы и запускается из папки с установленными компонентами системы:

После запуска в панели задач Windows появится значок мини - консоли, имеющий свое собственное контекстное меню:

Мини - консоль позволяет выводить уведомления системы, порождаемые Менеджером заданий системы. Уведомления представляют собой всплывающее текстовое сообщение с возможностью параллельного воспроизведения заданного звукового файла. Пример сообщения мини - консоли показан на рисунке ниже:

Уведомления, как уже упоминалось, создаются с помощью менеджера заданий системы.

См. также:

Редактор заданий

Настройка уведомлений


Настройка уведомлений

Navigation: Мини - консоль >

Настройка уведомлений

 Return to chapter overview

Настройка уведомлений мини - консоли делается в редакторе заданий системы.

· Необходимо в редакторе выбрать "Создать"

· и в открывшемся диалоге создать новое задание. Для примера создадим периодическое (выполняемое по времени) задание:

· теперь в правой части диалога добавим действие для задания:

· далее описываем действие:

После закрытия диалогов кнопкой ОК наше задание готово. Теперь его можно проверить прямо из редактора заданий:

См. также:

Редактор заданий

Настройки мини-консоли


Настройки мини-консоли

Navigation: Мини - консоль >

Настройки мини-консоли

 Return to chapter overview

Диалог настроек

Ниже показан диалог настроек самой мини - консоли:

· Время появления - время, в течение которого происходит выплывание окна мини - консоли.
· Время показа - время, в течение которого окно мини - консоли неподвижно (для просмотра).
· Время исчезновения - время, в течение которого происходит скрытие окна .мини - консоли.

Вы также можете выбрать одну из двух "шкурок" (скинов), определяющих вид окна мини - консоли. Если будет отмечена галочка "Старт вместе с операционной системой", то мини - консоль будет автоматически загружаться при каждом запуске Windows.

См. также:

Настройка уведомлений

Редактор заданий

Мини - консоль


Дополнительные модули

Navigation: »No topics above this level«

Дополнительные модули

 Return to chapter overview

Общие сведения

В данном разделе описаны принципы работы дополнительных модулей системы ParsecNET 3, которые не входят в базовую поставку программного обеспечения. Все эти модули требуют отдельных лицензий, прошиваемых в ключе защиты системы.

К числу таких модулей относятся:

· Редактор шаблонов печати. Позволяет создавать и редактировать шаблоны, используемые для печати на карточках - пропусках, а также и другие формы пропусков для сотрудников и посетителей (например, бумажные пропуска установленной на предприятии формы).
· Модуль бюро пропусков. Представляет собой специализированное приложение, предназначение для организации на предприятии пропускного режима для посетителей и гостей. Полностью интегрирован в систему, за счет чего может использовать установленное на объекте оборудование системы доступа и управлять им в соответствии с заложенной в нем логикой работы.
· Модуль учета рабочего времени. На основании формируемых системой доступа данных по введенным пользователями правилам позволяет подсчитывать отработанное сотрудниками время с формированием соответствующей отчетности.
· Модуль поправок к рабочему времени дополняет модуль учета рабочего времени возможностью вводить такие поправки, как отпуска, больничные, командировки для учета их при составлении табеля учета рабочего времени.
· Модуль видеоверификации позволяет организовать специализированные рабочие места для контроля за проходом пользователей с выводом о них подробной информации в реальном времени. Также обеспечивает управляемый персоналом охраны проход пользователей, не имеющих по какой-то причине доступа через конкретную точку прохода.

Еще раз напомним, что данные модули требует отдельных лицензий, а об условиях их поставки вы можете узнать у своих дилеров или установщиков.

См. также:

Редактор шаблонов печати

Модуль бюро пропусков

Модуль учета рабочего времени

Модуль поправок к рабочему времени

Модуль видеоверификации


Редактор шаблонов печати

Navigation: Дополнительные модули >

Редактор шаблонов печати

 Return to chapter overview
Версии: | Все
Лицензируется: | Да
Организации: | Все
Интерфейсы: | Новичок, Эксперт

Назначение

Лицензируемый модуль "Редактор шаблонов печати" предназначен для разработки шаблонов, по которым в дальнейшем будут печататься пропуска сотрудников (например, на пластиковых картах доступа). Однако этим возможности редактора и печати пропусков не ограничиваются - шаблон может предполагать печать данных сотрудника на стандартной бумаге формата А4, печать нескольких выбранных пропусков одновременно с раскладкой на листе большего формата и так далее.

В системе может быть неограниченное количество шаблонов печати, причем в каждой организации имеется только собственный набор - другим организациям ваши шаблоны никогда не будут доступны.

Также имеется возможность импорта шаблонов печати из системы ParsecNET версии 2.5.

Панели редактора шаблонов

Редактор по умолчанию имеет три панели: панель списка шаблонов, панель свойств редактируемого объекта шаблона и панель редактирования шаблона:

Если какая то панель у вас не видна, воспользуйтесь кнопками в панели инструментов редактора для восстановления панели. Также можно воспользоваться меню "Вид - По умолчанию" из меню рабочего стола.

Создание нового шаблона

При поставке в системе имеется один примитивный шаблон "По умолчанию". Вам потребуется самим создать свои шаблоны в соответствии с фирменным стилем или другими требованиями, действующими в компании. Мы для примера создадим несложный шаблон, включающий подложку, фотографию сотрудника, его фамилию, имя отчество и название подразделения.

Для создания нового шаблона в панели списка шаблонов выберите "Добавить" (синий крестик)и в открывшемся диалоге введите название вашего шаблона.

LAMP

Замечание: Новые шаблоны создаются на основе ранее созданных. Первый раз вам можно создать шаблон только на базе поумолчательного, но в дальнейшем в качестве основы вы сможете выбирать и свои ранее созданные шаблоны, что может упростить процесс.

Шаблон с новым именем добавится в списке и автоматически сохранится в базе данных системы. При желании любой шаблон можно удалить из списка стандартным способом. Удаленный шаблон восстановить никаким способом будет уже нельзя.

Редактирование шаблона

В нашем шаблоне мы унаследовали поля "Фамилия", "Имя", ""Отчество" и "Подразделение", а также фотографию сотрудника.

Для редактирования шаблона нужно перейти в панель редактора (правая панель) и нажать кнопку "Изменить", после чего нам станут доступны все инструменты редактора. Для начала удалим поле "Подразделение":

Добавим к своему шаблону название организации. Поскольку оно является полем базы данных системы, мы вводим его через опцию "Добавить поле данных". В списке полей кроме названия организации присутствуют все поля персонала, включая определенные вами дополнительные поля.

Появившееся на шаблоне поле названия организации (в нашем случае это SYSTEM) расположим на шаблоне, и в панели свойств объекта поставим параметры шрифта: мы выбираем шрифт Arial 14 пунктов, жирный, с наклоном, а в качестве цвета выбираем Maroon:

Теперь сделаем подложку, которая будет образовывать фоновое изображение для нашего пропуска. в качестве подложки может использоваться цветная заливка, либо графический файл с диска. Мы выбрали градиентную диагональную заливку с переходом от белого к желтому золотистому. Кроме того, мы уменьшили по сравнению с исходным размеры шрифта полей фамилии, имени и отчества, а фамилию сделали жирным шрифтом:

Последним штрихом добавим мелкий текст в нижней части нашего пропуска:

На этом закончим дизайн нашего пропуска. Как посмотреть на изображение пропуска с реальными данными сотрудника мы узнаем позднее.

Свойства объектов шаблона

Шаблон печати может содержать следующие компоненты:

1. Подложка в виде цветовой заливки (непрерывной или градиентной) либо в виде изображения из файла.
2. Фотография сотрудника.
3. Набор полей из базы данных персонала организации.
4. Простой текст.
5. Графическое изображение (например, логотип компании).

Кроме подложки все остальные компоненты могут изменять свое положение и размеры для изменения размеров следует выбрать компонент в режиме редактирования и с помощью маркеров по периметру компонента изменить размер в нужную сторону:

Кроме того, компоненты можно вращать вокруг оси на любой угол. Для примера мы повернули фотографию примерно на 15 градусов:

Как видите, все достаточно несложно - редактор шаблонов похож на многие графические редакторы, которыми, возможно, вы уже пользовались раньше.

См. также:

Проверка и печать пропусков

Импорт из версии 2.5


Проверка и печать пропусков

Navigation: Дополнительные модули > Редактор шаблонов печати >

Проверка и печать пропусков

 Return to chapter overview

Печать пропусков осуществляется из редактора персонала. Таким же способом можно проверить шаблон на реальных данных, попытавшись напечатать одного из сотрудников. По результатам тестовой печати можно скорректировать шаблон, а затем повторить попытку. Для просмотра печати зайдите в редактор персонала и выберите сотрудника:

Основная проблема, с которой придется сталкиваться - это переменная длина полей персонала, когда, например, очень длинная фамилия не захочет помещаться в отведенное для нее место.

После открытия окна предварительного просмотра перед печатью вы можете внести некоторые коррективы: выбрать конкретный принтер, выбрать размер бумаги (или карточки), определить способ помещения шаблона на лист, а также сетку печати (при печати на одном листе более одного сотрудника):

Для примера ниже показан вариант, когда на листе большого формата печатается несколько карточек сотрудников. Это возможно, например, в случаях, когда вы печатаете группу сотрудников на перфорированном листе самоклеящихся наклеек:

См. также:

Редактор шаблонов печати


Импорт из версии 2.5

Navigation: Дополнительные модули > Редактор шаблонов печати >

Импорт из версии 2.5

 Return to chapter overview

Шаблоны для печати на пластиковых карточках можно импортировать из версии ParsecNET 2.5. Делается это следующим образом. В панели инструментов редактора шаблонов печати следует нажать кнопку "Импортировать из версии 2.5":

В открывшемся диалоге следует выбрать файл шаблона печати пропусков версии 2.5, который необходимо импортировать. Файлы шаблонов имеют расширение *.ap2. В результате в списке шаблонов появится новый шаблон, как показано на рисунке ниже:

При необходимости шаблон можно подредактировать, поскольку при импорте возможно некоторое изменение его внешнего вида ввиду разных принципов представления шаблонов старой и новой версий ПО.

LAMP

Замечание: После импорта из файла шаблон автоматически сохраняется в базе данных системы - вам не требуется предпринимать никаких дополнительных действий. При этом имя шаблона соответствует имени импортируемого файла.


Модуль бюро пропусков

Navigation: Дополнительные модули >

Модуль бюро пропусков

 Return to chapter overview
Версии: | Все
Лицензируется: | Да
Организации: | Только Бюро пропусков
Интерфейсы: | Новичок, Эксперт

Общие положения

Лицензируемый модуль "Бюро пропусков" предназначен для автоматизации процесса подачи заявок, их визирования, выдачи временных пропусков посетителям и управления проходами посетителей.

В терминах внутреннего устройства системы ParsecNET 3 модуль представляет собой отдельную специализированную организацию со своими операторами, топологией и персоналом, в качестве которого выступают посетители предприятия.

В силу специфики бюро пропусков модуль имеет специализированную систему отчетов. Кроме того, особенностью модуля является наличие пула карт, являющихся пропусками для посетителей. Если в обычной организации карты закрепляются за сотрудником постоянно, то в бюро пропусков карты после использования конкретным посетителем возвращаются в пул карт и становятся вновь доступными для выдачи следующим посетителям.

LAMP

Замечание: Если у вас есть лицензия на бюро пропусков, то вы можете организовать в рамках системы несколько независимых бюро пропусков, например, для разных территорий.

Режимы работы и роли операторов

Для организации допуска посетителей на территорию в бюро пропусков реализованы следующие механизмы:

· Подача заявки на посещение предприятия. Осуществляется с рабочих мест операторами, имеющими на это право. Такими операторами могут быть, например, секретари подразделений или отдельных компаний.
· Визирование (согласование) заявки на выдачу пропуска. может осуществляться, например, службой режима или безопасности предприятия оператором, имеющим соответствующие полномочия. Заявка на данном этапе может быть согласована или отклонена. Если заявка согласована, то она переходит в состояние ожидания выдачи пропуска.
· Выдача пропуска посетителю происходит, например, на проходной предприятия оператором, имеющим соответствующие полномочия. после выдачи пропуска заявка переходит в состояние "выдан пропуск", и код карты - пропуска загружается в соответствующие контроллеры, обеспечивая посетителю возможность прохода на территорию. Если доступ на территорию в указанное в заявке время не произошел (карта просрочена), то карта удаляется из контроллеров.
· Закрытие заявки происходит после ухода посетителя с территории. Возможно два режима закрытия заявки: вручную с рабочего места, например, охранника на проходной, либо автоматически, если на выходе установлен картоприемник, и подключенный к нему контроллер доступа формирует соответствующую транзакцию.

Таким образом, заявка на пропуск как одна из основных сущностей бюро пропусков может иметь один из следующих статусов:

· Ожидает согласования – новая заявка
· Согласована – после утверждения заявки
· Отклонена – после отказа
· Выдан пропуск – после выдачи идентификатора (карты)
· Закрыта – после сдачи идентификатора (карты)

Для реализации указанных механизмов в системе прав операторов имеется специальный набор привилегий, иллюстрируемый следующим рисунком:

На приведенном рисунке определены права для группы операторов, которые могут подавать заявки на посещение. Вам необходимо создать требуемые группы операторов для всех операций с бюро пропусков в соответствии с вашим алгоритмом работы.

Административный режим

Если оператору бюро пропусков дать все права, то такой оператор сможет выполнять оформление заявки с одновременной выдачей пропуска, что характерно для небольших компаний, когда сотруднику бюро пропусков заявку подают, например, по телефону без излишних согласований. Такая операция делается буквально "в один клик" с единственного рабочего места бюро пропусков.

См. также:

Инструменты бюро пропусков

Инициализация бюро пропусков

Работа с заявками

Отчеты бюро пропусков


Инструменты бюро пропусков

Navigation: Дополнительные модули > Модуль бюро пропусков >

Инструменты бюро пропусков

 Return to chapter overview

Инструменты бюро пропусков

Как и в обычных организациях системы ParsecNET 3, в бюро пропусков есть набор стандартных инструментов, обеспечивающих создание структуры и конфигурирование приложения. Ниже показана панель инструментов бюро пропусков:

Слева направо находятся инструменты:

 | Бюро пропусков. Запускает основной инструмент, обеспечивающий подачу заявок на посещение, их согласование, выдачу идентификаторов.
adim | Инструмент работы с операторами и группами. Предназначен для назначения и распределения прав между операторами бюро пропусков.
 | Редактор топологии. Позволяет создать иерархическую систему территорий, обслуживаемых бюро пропусков.
 | Инструмент для работы с расписаниями. Данный инструмент предназначен для создания и редактирования расписаний доступа для посетителей.
 | Редактор групп доступа. Позволяет распределять права доступа посетителей по территориям и во времени на основе групп доступа.
 | Редактор шаблонов печати. Обеспечивает подготовку шаблонов для пропусков для использования шаблонов при печати карт доступа.
 | Отчеты бюро пропусков. Специализированный генератор отчетов, позволяющий анализировать прохождение заявок, использование пропусков, а также просматривать посетителей организации.
 | Завершение работы или смена оператора системы.
help2 | Вызов данной справки и информации о программе.

Все указанные инструменты (кроме самого бюро пропусков и его отчетов) являются стандартными для системы ParsecNET 3, поэтому в данном разделе не описываются.

См. также:

Инструмент работы с операторами и группами

Редактор топологии

Инструмент для работы с расписаниями

Редактор групп доступа

Редактор шаблонов печати


Инициализация бюро пропусков

Navigation: Дополнительные модули > Модуль бюро пропусков >

Инициализация бюро пропусков

 Return to chapter overview

Инициализация бюро пропусков

Для работы бюро пропусков, как и для работы любой другой организации, необходимо произвести некоторые действия по созданию структур, требуемых для постоянной работы. Это должен сделать оператор с правами администратора бюро пропусков. Кроме того, в бюро пропусков должно быть распределено необходимое для его работы оборудование системы. Набор действий должен быть примерно следующий:

Создание групп операторов и операторов

Как и в любой организации системы, в бюро пропусков должны быть созданы свои группы операторов и операторы. Цель данного шага - распределить права между операторами, работающим ив рамках бюро пропусков, например:

· Создать группу с правами только на подачу заявок. Права ограничиваются как по функциям чисто бюро пропусков, так и в части доступа к инструментам бюро пропусков.
· Создать группу для утверждения заявок.
· Создать группу для выдачи пропусков.

После создания групп в них можно ввести необходимое количество операторов. Работа с операторами и группами подробно описана с разделе Инструмент работы с операторами и группами.

Создание топологии

Топология нам будет необходима при создании групп доступа с тем, чтобы определять для посетителей территории, разрешенные для посещения. Например, в бизнес - центре для посетителей разных организаций - арендаторов могут быть созданы разные группы доступа, если у арендаторов имеется подсистема доступа на его территорию. Создание топологии описано в разделе Редактор топологии.

LAMP

Важно: Для включения в топологию конкретных дверей и турникетов они предварительно должны быть распределены в бюро пропусков администратором (установщиком) системы ParsecNET с помощью редактора оборудования.

Создание расписаний

Как и для постоянного персонала системы, для посетителей, скорее всего, потребуется ограничить доступ на территорию во времени, поэтому для создания соответствующих групп доступа потребуется и создание расписаний с помощью редактора расписаний.

Создание групп доступа

После того, как будут созданы топология и расписания, необходимо создать группы доступа для посетителей. Группы доступа ограничат посетителей в части перемещения как по территории, так и во времени. Например, могут быть созданы группы доступа с названиями "Посетители компании Альфа", "Посетители компании Бета" и так далее.

При создании групп доступа бюро пропусков важно включить для группы требуемый набор привилегий, так как некоторые из них влияют на правильную работу приложения. Например, только при наличии привилегии "Гостевая карта" будет обеспечена корректная работа картоприемника, если он установлен на турникете, обслуживающем выход с территории.

Подробнее о назначении привилегий можно посмотреть в документации на контроллеры, а также в разделе "Администрирование - Группы доступа - Дополнительные возможности".

Создание подразделений

Целью создания подразделений является разделение заявок и посетителей различных компаний, если они обслуживаются одним модулем бюро пропусков.

Подразделения создаются в виде иерархической структуры (дерева) аналогично тому, как это делается в редакторе персонала.

Создание пула идентификаторов

В бюро пропусков в постоянном обороте находится некоторое количество пропусков (идентификаторов, карт доступа), которые выдаются на время посетителю, а затем опять возвращаются в пул для последующего использования. Необходимое количество таких идентификаторов необходимо занести в бюро пропусков. Процесс описан в разделе "Создание пула идентификаторов".

Создание дополнительных полей

Для регистрации данных посетителей (например, паспортных данных) необходимо создать соответствующий набор дополнительных полей для последующего использования. Делается это аналогично стандартному редактору персонала в специальной панели бюро пропусков.

Подготовка шаблонов пропусков

Для печати пропусков (непосредственно на картах, либо бумажных вариантов пропусков) до начала работы необходимо подготовить шаблоны пропусков. Это делается аналогично стандартному редактору шаблонов печати.

По завершении всех указанных подготовительных операций ваше бюро пропусков готово к работе.

См. также:

Инструмент работы с операторами и группами

Редактор топологии

Редактор расписаний

Редактор групп доступа

Создание дополнительных полей

Редактор шаблонов печати

Редактор персонала


Создание пула идентификаторов

Navigation: Дополнительные модули > Модуль бюро пропусков >

Создание пула идентификаторов

 Return to chapter overview

Здесь мы создадим пул (набор) идентификаторов, которые будут выдаваться посетителям для прохода на территорию. Если панель "Идентификаторы" в окне инструмента Бюро пропусков отсутствует, необходимо открыть ее, нажав на кнопку с изображением ключа:

Для ввода нового идентификатора необходимо нажать "Создать" (синий крестик, как показано выше). Откроется диалоговое окно, в котором нужно ввести код идентификатора. Это можно сделать либо вручную, либо с помощью настольного считывателя, если он подключен к компьютеру. После ввода кода станет возможным выбрать группу доступа (в нашем случае есть только одна группа доступа):

Идентификатор занесен в пул бюро пропусков. Пока что он не является временным, так как не привязан к заявке (посетителю) - соответственно, время его действия (дата посещения) не определено:

Аналогично заносим другие идентификаторы в требуемом количестве. При использовании различных групп доступа в бюро пропусков определение требуемого идентификатора при его выдаче будет происходить по названию группы доступа, к которой идентификатор приписан, поэтому постарайтесь давать группам доступа удобные осмысленные имена.

Панель идентификаторов имеет следующие инструменты (слева направо):

· Создать. Позволяет создать новый идентификатор.
· Изменить. Позволяет поменять идентификатору группу доступа или привилегии.
· Удалить. Удаляет идентификатор, выбранный на данный момент в списке.
· Выдать идентификатор. Присваивает идентификатор посетителю для прохода на территорию.
· Закрыть заявку. Закрывает заявку, по которой он был выдан посетителю, и возвращает идентификатор в пул.
· Найти заявку или посетителя. Позволяет найти посетителя или заявку, к которой сейчас приписан идентификатор.
· Найти по коду. Позволяет найти в списке идентификаторов тот, который будет поднесен к настольному считывателю.

Дополнительно работа с идентификаторами рассмотрена в разделе Работа с заявками.


Работа с заявками

Navigation: Дополнительные модули > Модуль бюро пропусков >

Работа с заявками

 Return to chapter overview
Show/Hide Hidden Text

Здесь мы опишем основные моменты работы с бюро пропусков. Цикл работы на примере одного посетителя будет состоять из следующих шагов:

Шаг 1. Создать заявку

Предполагаем, что в дереве подразделений мы находимся в ветке своего подразделения, например, компании Альфа. При правильном назначении областей видимости оператор, подающий заявку, автоматически попадает при входе в систему в свое подразделение.

На панели заявок бюро пропусков выбираем "Создать заявку", и в открывшемся диалоге вводим ФИО посетителя, время посещения (в нашем примере три дня), также можно ввести необязательные данные типа описания посетителя, цели визита, наличия у него документов и/или материальных ценностей. Если посетитель у нас не первый раз, то можем не вводить его данные заново, а воспользоваться кнопкой "Поиск" в правой части диалога. Заполненные данные посетителя могут выглядеть примерно так:

После создания заявка появилась в списке заявок и отображается в карточке заявки. Статус заявки - "Ожидание согласования". В списке заявок это выглядит следующим образом:

Кнопки на панели инструментов списка заявок имеют следующее назначение (слева направо):

· Создать заявку
· Удалить заявку. Удаляются только заявки со статусом "Ожидание согласования"
· Одобрить. Согласует заявку, разрешая выдачу пропуска.
· Отклонить. Запрещает посещение по заявке.
· Выдать идентификатор. Только для согласованных заявок.
· Закрыть заявку. Заявка остается в архиве заявок.
· Найти посетителя или идентификатор, связанный с данной заявкой.
· Найти заявку по коду идентификатора.
· Отфильтровать заявки в списке по их статусу.
· Печать пропуска по данной заявке.

Шаг 2. Согласование заявки

Согласовать (одобрить) заявку может только оператор, имеющий соответствующие права. Для одобрения заявки в списке заявок или в карточке конкретной заявки, ожидающей согласования, достаточно нажать на кнопку "Одобрить" (или "Отклонить" для отказа в посещении).

При нажатии на любую из кнопок появляется диалог с подтверждением выполнения операции, в котором можно сделать свой комментарий (например, причина отклонения заявки). В дальнейшем это комментарий можно будет увидеть на вкладке "Ревизия" конкретной заявки. Диалог выглядит следующим образом:

Можно одновременно одобрить несколько заявок, выделенных в списке с использованием мышки при нажатой клавише Ctrl.

Статус заявки становится "Согласована", и теперь по ней может быть выдан пропуск.

Шаг 3. Выдача пропуска

Выдача пропуска осуществляется оператором с соответствующими привилегиями. Выдать идентификатор можно как на карточке конкретной заявки:

Так и через список заявок:

После выдачи идентификатора последний приписывается к посетителю, а статус заявки становится "Выдан идентификатор". Идентификатор выдается через показанный ниже диалог, в котором мы выбрали идентификатор для посетителей фирмы Альфа:

Теперь наш посетитель может входить на территорию по точкам прохода, соответствующим его группе доступа. Если открыть монитор событий для нашего бюро пропусков, то можно будет наблюдать проходы посетителя:

Мы настроили систему на турникет с картоприемником, поэтому при выходе посетителя с территории формируются следующие транзакции:

Шаг 4. Закрытие заявки

При выходе через картоприемник с изъятием карты посетителя заявка закрывается автоматически, и сданный идентификатор возвращается в пул свободных для последующего использования.

Если же картоприемника нет, то заявку после сдачи пропуска (например, вахтеру на выходе с территории) необходимо закрыть вручную с помощью кнопки "Закрыть заявку" на карточке заявки или в списке заявок.


Черный список

Navigation: Дополнительные модули > Модуль бюро пропусков >

Черный список

 Return to chapter overview

Посетители бюро пропусков хранятся в базе данных на случай, если они опять посетят предприятие. Однако любого посетителя можно перенести из обычного списка в "черный список", из которого посетителя нельзя включить в заявку для очередного посещения.

Для перевода посетителя в "черный список" достаточно выбрать его в списке посетителей и нажать кнопку "В черный список":

Посетитель исчезает в списке посетителей и появляется в черном списке. При необходимости его вновь можно "восстановить в правах", выделив в черном списке и нажав "Из черного списка":


Отчеты бюро пропусков

Navigation: Дополнительные модули > Модуль бюро пропусков >

Отчеты бюро пропусков

 Return to chapter overview

Общие положения

Бюро пропусков в силу специфики своей работы имеет и специальный набор отчетов, позволяющих анализировать работу бюро пропусков. Тип отчета выбирается из списка "Тип отчета". Возможные варианты выбора показаны на рисунке:

Для каждого типа отчетов существует набор критериев, по которым отбираются данные в отчет. Во всех типах отчетов (кроме "Не ушли") в качестве одного из критериев выступает диапазон дат, за который формируется отчет.

Рассмотрим критерии всех типов отчетов.

Отчет по заявкам

Выводит список и статус заявок бюро пропусков. Для данного типа отчета критерии выбираются на двух закладках. На первой выбираются следующие критерии:

· Наличие у посетителя документов. Варианты "Да", "Нет", "Неважно".
· Наличие у посетителя материальных ценностей. Варианты "Да", "Нет", "Неважно".
· Начальная и конечная даты, за которые выбираются заявки в отчет.
· Статус заявки. Варианты "Да" или "Нет". Включаются заявки со статусом, для которого установлено "Да". по умолчанию выбираются заявки с любым статусом.

На второй закладке выбираются организации, заявки которых выбираются в отчет. Выбор осуществляется установкой или снятием флажка для организации. На рисунке ниже мы выбрали заявки только для компании Альфа:

После нажатия кнопки "Создать" формируется отчет в соответствии с выбранными критериями.

Отчет по посетителям

Отчет по посетителям также имеет две вкладки для выбора параметров. На первой вкладке выбираются следующие параметры отчета:

· Есть ли у посетителя посещения. Варианты "Да", "Нет", "Неважно".
· Выдан ли посетителю пропуск. Варианты "Да", "Нет", "Неважно".
· Находится ли посетитель в черном списке. Варианты "Да", "Нет", "Неважно".
· Начальная и конечная даты, за которые выбираются заявки в отчет.

Комбинируя условия отбора, мы получим требуемые на данные в сформированном отчете. На второй вкладке выбираются посетители, которых необходимо включить в отчет: Мы в нашем примере выбрали конкретного посетителя компании Альфа:

После нажатия кнопки "Создать" формируется отчет в соответствии с выбранными критериями.

Отчет по посещениям

Данный вид отчета имеет четыре вкладки для выбора критериев отбора фактов посещений в формируемый отчет. на первой вкладке задается диапазон дат, за который мы хотим проанализировать посещения.

На второй вкладке выбираются организации по аналогии с тем, как это было в отчете по заявкам.

На третьей вкладке выбираются посетители, по которым нас интересуют посещения как это было в отчете по посетителям. И, наконец, на четвертой вкладке вы выбираем территории, по которым нас интересуют посещения:

После нажатия кнопки "Создать" формируется отчет в соответствии с выбранными критериями.

Отчет "Не ушли"

Данный отчет позволяет для заданной территории получить информацию о находящихся на данный момент посетителях. Имеется только один критерий для формирования отчета: территория, по которой нас интересуют не покинувшие ее посетители.

Работа с шаблонами

Использование шаблонов при формирование отчетов бюро пропусков аналогично использованию его в других отчетах. Данный материал рассмотрен отдельно в разделе Работа с шаблонами в отчетах.

См. также:

Работа с шаблонами в отчетах


Модуль учета рабочего времени

Версии: | Все
Лицензируется: | Да
Организации: | Все
Интерфейсы: | Новичок, Эксперт

Назначение

Лицензируемый модуль учета рабочего времени (УРВ) анализирует данные, связанные с персоналом предприятия: количество отработанных часов, приход, опоздание и прочее, позволя создавать так называемые "бизнес - отчеты". В данной версии формы отчетности максимально приближены к существующим в России стандартам и рекомендациям, в первую очередь это относится к табелю учета рабочего времени за месяц, который формируется в формате формы Т-13.

В версии ParsecNET 3.0 включены не все варианты бизнес - отчетов: часть из них появится несколько позже.

LAMP

Замечание: Прежде, чем пытаться получить отчет УРВ, обязательно познакомьтесь с разделом "Важные замечания", чтобы результат, который вы получите, вас удовлетворил.

Панели генератора отчетов УРВ

Модуль УРВ в стандартной конфигурации имеет три панели:

· Панель выбора шаблона и типа отчета (слева вверху)
· Панель выбора параметров отчета (слева внизу)
· Панель формируемого отчета (справа)

В свою очередь, панель выбора параметров отчета имеет четыре закладки для выбора параметров отчета:

· Выбор территорий
· Выбор пользователей
· Настройка параметров
· Внутренние территории (только для дифференциального отчета).

Типы отчетов

Модуль учета рабочего времени может формировать следующие отчеты, выбираемые в выпадающем списке "Тип отчета":

· Табель за месяц представляет собой хорошо всем знакомый табель учета рабочего времени по форме Т-13.
· Табель за неделю - модификация месячного табеля с привязкой к неделе и несколько измененной по отношению к Т-13 формой самого отчета.
· Дифференциальный отчет позволяет оценить отношение общего времени нахождения на территории предприятия к времени, проведенному непосредственно на рабочем месте. Требуется наличие системы доступа как на входе на предприятие, так и на входе на рабочее место (в цех, комнату и так далее). Формируется за неделю.
· Отчет по отклонениям позволяет получить информацию по таким нарушениям и отклонениям, как опоздания, прогулы, нарушение режима регистрации (типа "нет входа", "нет выхода" и так далее). Формируется за неделю.

Работа с отдельными отчетами рассмотрена в соответствующих подразделах.

LAMP

Замечание: В отчетах УРВ можно использовать шаблоны для быстрого выбора типа отчета и определения его параметров, которые могут быть разными для разных подразделений. Работа с шаблонами описана в отдельном разделе руководства.

LAMP

Замечание: Модуль УРВ позволяет при формировании отчетов использовать корректирующие поправки, такие, как отпуска, командировки, больничные и другие. Поправки вводятся с помощью отдельного инструмента - редактора поправок к рабочему времени.

В последующих версиях продукта планируется расширение перечня формируемых модулем УРВ отчетов.

Контекстный отчет по событиям

Во всех отчетах модуля имеется возможность оперативно посмотреть информацию о событиях для заданного человека в заданный день, что позволяет понять, как человеку начислялось рабочее время или определялись его отклонения, как показано ниже:

См. также:

Поправки к рабочему времени

Табель за месяц

Табель за неделю

Отчет по отклонениям

Дифференциальный отчет


Важные замечания

Navigation: Дополнительные модули > Модуль учета рабочего времени >

Важные замечания

 Return to chapter overview

Учет рабочего времени с учетом и подсчетом всех нюансов - достаточно сложный (внутренне) процесс. Чтобы все алгоритмы работали так, как вы этого ожидаете, важно выполнять некоторые условия, которые определяют корректность счета. Основных условий два:

Достоверность данных

Подсчет отработанного времени основывается на зафиксированных системой фактах прохода пользователей. Если какая-то часть информации опущена, то системе приходится "додумывать" за пользователя, и это не всегда приводит к наилучшему результату.

Например, у пользователя не зафиксирован вход в начале дня, но есть выход в конце рабочего дня. Спрашивается: как это трактовать? не засчитывать рабочий день, либо подставить искусственно вход в начале рабочего дня? А если пользователь пришел не утром, а в обед, не зафиксировав проход?

Аналогичная ситуация неоднозначности возникает, например, если утром есть два последовательных входа без промежуточного выхода - какой из входов считать началом присутствия?

Из приведенных примеров видно, что корректность подсчета в системе УРВ зависит от достоверности объективных данных по проходам пользователей. Если у вас на входе стоит турникет, то достоверность будет достаточно высокой в силу особенностей работы турникета. А если у вас обычная дверь, через которую, сговорившись, могут по одной карте пройти двое или трое? - здесь поможет только дисциплина сотрудников. Таким образом,

LAMP

Обеспечьте максимальную дисциплину проходов через точки доступа, по которым ведется учет рабочего времени (техническими средствами или административными мерами) - это позволит вам получать максимально достоверные результаты.

Настройка исходных данных

Для получения отчета УРВ используется много исходных данных, часть из которых может настраиваться оперативно при создании отчета (правила подсчета и некоторые другие), а часть задается практически один раз после установки системы. К однократно настраиваемым параметрам относятся расписания рабочего времени, создаваемые в редакторе расписаний.

Весь учет отработанного времени, а также различные отклонения, рассчитываются на основе расписаний, и от корректности их задания зависит корректность подсчетов.

Важно понимать следующие моменты при составлении расписания:

· На отчетный период (периоды) необходимо заранее составить расписание, соответствующее графику работы подразделения. Если это стандартное недельное расписание, то оно может быть единственным и действовать достаточно долго без изменений. Если это сменное расписание, то в какие-то моменты времени его возможно потребуется скорректировать.
· Не забудьте в редакторе расписаний занести праздники, а также исключительные дни (перенос рабочих дней в канун праздника или после него), и указать на использование праздников в конкретном расписании.
· Обязательно укажите нормы отработки за день и за неделю для корректного обсчета отработанного времени и анализа различных отклонений.
· Имейте в виду, что рабочее время есть простое, когда присутствие человека засчитывается в отработанное время, и обязательное, относительно которого рассчитываются отклонения и нарушения.

См. также:

Редактор расписаний


Табель за месяц

Navigation: Дополнительные модули > Модуль учета рабочего времени >

Табель за месяц

 Return to chapter overview

Для формирования месячного табеля учета рабочего времени с выводом результатов по форме Т-13 необходимо в модуле УРВ выбрать из выпадающего списка данный тип отчета:

Далее на закладке территорий выбираем точки прохода, по которым ведется учет нахождения сотрудника на рабочем месте (на территории предприятия):

Следующим шагом выбираем подразделение, для которого будет сформирован месячный табель:

На вкладке параметров настраиваем параметры подсчета рабочего времени:

Смысловое значение параметров следующее:

· Привязка входов к рабочему времени. Если у человека есть вход и нет выхода или есть выход но нет входа, имеем возможность поступит двояко: либо изъять непарный проход (фактически засчитать прогул), либо добавить парный проход (простить пользователя за то, что он не отметился).
· Разрешение конфликтов. Относится к двойным (и более) входам или выходам, то есть когда есть два или более входов подряд без соответствующих выходов и наоборот. Засчитывать можно первый из входов и последний из выходов (демократичный вариант), либо последний из входов (первый из выходов) - жесткий вариант подсчета.
· Нештрафуемое отсутствие. Если сотрудник отсутствовал на территории (рабочем месте) не более указанного интервала времени (за один раз), то этот интервал их рабочего времени не вычитается. Применяется, например, если на перекуры надо выходить за территорию предприятия.
· Возможное опоздание. Опоздание относительно начала рабочего дня, за которое сотрудник еще не попадает в нарушители.
· Одно подразделение на листе. Если мы выбираем эту опцию, то при формировании отчета по нескольким подразделениям за один раз отчет для каждого подразделения будет начинаться с новой страницы.
· Часы:минуты. Формат вывода результатов расчета. При установке "Нет" время будет выводиться в виде десятичной дроби, например, 16,8 часа.

LAMP

Замечание: Как видно на рисунке вверху, в параметрах мы выбрали "Предыдущий месяц". Расчет месячного табеля за текущий (не закончившийся) месяц будет некорректным.

Если вам такой отчет придется в дальнейшем формировать регулярно, то следует настроенный параметры сохранить в виде шаблона. Для этого введите в поле "Шаблон" его название, например, "Бухгалтерия, месячный табель" и нажмите "Сохранить:

Работа с шаблонами в инструментах отчетов описана в дополнительном разделе.

После выбора всех параметров необходимо нажать кнопку "Сформировать", и результирующий отчет появится в правой панели рабочего окна. Вы можете отправить его сразу на печать на любой доступный принтер, либо сохранить в одним из возможных форматов в файл на диске.

См. также:

Табель за неделю

Отчет по отклонениям

Дифференциальный отчет


Табель за неделю

Navigation: Дополнительные модули > Модуль учета рабочего времени >

Табель за неделю

 Return to chapter overview

Формирование недельного табеля учета рабочего времени подобно формированию месячного табеля. Для формирования табеля учета рабочего времени за неделю необходимо в модуле УРВ выбрать из выпадающего списка данный тип отчета:

Далее на закладке территорий выбираем точки прохода, по которым ведется учет нахождения сотрудника на рабочем месте (на территории предприятия):

Следующим шагом выбираем подразделение, для которого будет сформирован табель за неделю:

На вкладке параметров настраиваем параметры подсчета рабочего времени:

Смысловое значение параметров следующее:

· Привязка входов к рабочему времени. Если у человека есть вход и нет выхода или есть выход но нет входа, имеем возможность поступит двояко: либо изъять непарный проход (фактически засчитать прогул), либо добавить парный проход (простить пользователя за то, что он не отметился).
· Разрешение конфликтов. Относится к двойным (и более) входам или выходам, то есть когда есть два или более входов подряд без соответствующих выходов и наоборот. Засчитывать можно первый из входов и последний из выходов (демократичный вариант), либо последний из входов (первый из выходов) - жесткий вариант подсчета.
· Нештрафуемое отсутствие. Если сотрудник отсутствовал на территории (рабочем месте) не более указанного интервала времени (за один раз), то этот интервал их рабочего времени не вычитается. Применяется, например, если на перекуры надо выходить за территорию предприятия.
· Возможное опоздание. Опоздание относительно начала рабочего дня, за которое сотрудник еще не попадает в нарушители.
· Одно подразделение на листе. Если мы выбираем эту опцию, то при формировании отчета по нескольким подразделениям за один раз отчет для каждого подразделения будет начинаться с новой страницы.
· Часы:минуты. Формат вывода результатов расчета. При установке "Нет" время будет выводиться в виде десятичной дроби, например, 16,8 часа.

LAMP

Замечание: Как видно на рисунке вверху, в параметрах мы выбрали "Предыдущая". Расчет недельного табеля за текущую (не закончившуюся) неделю будет некорректным.

Если вам такой отчет придется в дальнейшем формировать регулярно, то следует настроенный параметры сохранить в виде шаблона. Для этого введите в поле "Шаблон" его название, например, "Бухгалтерия, недельный табель" и нажмите "Сохранить:

Работа с шаблонами в инструментах отчетов описана в дополнительном разделе.

После выбора всех параметров необходимо нажать кнопку "Сформировать", и результирующий отчет появится в правой панели рабочего окна. Вы можете отправить его сразу на печать на любой доступный принтер, либо сохранить в одним из возможных форматов в файл на диске.

См. также:

Табель за месяц

Отчет по отклонениям

Дифференциальный отчет


Отчет по отклонениям

Navigation: Дополнительные модули > Модуль учета рабочего времени >

Отчет по отклонениям

 Return to chapter overview

Отчет по отклонениям позволяет получить данные по всем нарушениям, зафиксированным системой, с учетом заданных правил учета рабочего времени (расписаний, допустимых отклонений, норм отработки). Отчет может формироваться за день, неделю или месяц. Кроме того, в параметрах можно установить "Показывать всех сотрудников" - в этом случае в отчет попадут все сотрудники, а не только те, у которых имелись отклонения на заданном интервале времени.

В отчете для каждого сотрудника указываются (в часах и минутах):

· Время его первого прихода
· Время последнего ухода
· Сумма отработанного за день времени
· Величина опоздания

Кроме того, в отчет включаются следующие отклонения:

· Нет входа (сокращение НВХ). Формируется в случае, если у сотрудника был выход с территории, но соответствующий ему вход не зафиксирован.
· Нет выхода (сокращение НВЫ). Формируется в случае, если у сотрудника был вход на территорию, но соответствующий ему выход не зафиксирован.
· Опоздание (ОПЗ). Формируется в случае, если зафиксирован приход сотрудника позже начала рабочего дня на величину более допустимого опоздания. Например, возможное опоздание установлено на 5 минут, начало рабочего дня в 9:00, а сотрудник пришел в 9:08 - в этой ситуации опоздание будет зафиксировано.
· Уход раньше времени (сокращение УРВ). Фиксируется при уходе сотрудника с рабочего места раньше окончания рабочего дня.
· Переработка (сокращение ПЕР). Формируется в случае, если в конкретный день сотрудник переработал установленную при настройке системы (в расписании) дневную норму.
· Отсутствие (сокращение ОТС). Отклонение фиксируется, если присутствие сотрудника на рабочем месте в данный день не зафиксировано. В отличие от месячного табеля, требуется полное отсутствие. В месячном табеле прогул засчитывается при отсутствии на рабочем месте в течение трех и более часов.
· Отлучка в течение рабочего дня (ОРД). Нарушение фиксируется, если сотрудник покидал территорию на время большее чем указано в параметрах как "Нештрафуемое отсутствие".

Для формирования отчета по отклонениям, по аналогии с остальными отчетами, необходимо проделать стандартные шаги:

1. Выбрать тип отчета
2. Указать территорию. по которой формируется отчет
3. Указать, для какого подразделения (или сотрудника) будем формировать отчет
4. Назначить параметры отчета

После этих шагов можно нажать кнопку "Сформировать" и получить требуемый отчет, который можно распечатать или сохранить в файл.

Как и для других отчетов модуля УРВ, любой настроенный отчет можно сохранить в виде шаблона

См. также:

Табель за месяц

Табель за неделю

Дифференциальный отчет


Дифференциальный отчет

Navigation: Дополнительные модули > Модуль учета рабочего времени >

Дифференциальный отчет

 Return to chapter overview

Дифференциальный отчет представляет собой разновидность недельного табеля с одной важной особенностью: он позволяет оценить эффективность использования рабочего времени сотрудника путем определения, какую часть этого времени сотрудник провел на территории предприятия вообще и какую часть времени - непосредственно на рабочем месте.

LAMP

Важно: Для получения дифференциального отчета требуется, чтобы двухсторонними точками прохода были оборудованы как вход на предприятие, так и вход в зону, которая считается рабочим местом сотрудника (цех, кабинет и так далее)

Подготовка исходных данных для отчета полностью аналогична подготовке данных для недельного табеля, но дополнительно на последней вкладке "Внутренние территории" необходимо указать точки прохода, ограничивающие рабочее место сотрудника (сотрудников):

После этих шагов можно нажать кнопку "Сформировать" и получить требуемый отчет, который можно распечатать или сохранить в файл.

Как и для других отчетов модуля УРВ, любой настроенный дифференциальный отчет можно сохранить в виде шаблона

См. также:

Табель за месяц

Табель за неделю

Отчет по отклонениям


Поправки к УРВ

Navigation: Дополнительные модули >

Поправки к рабочему времени

 Return to chapter overview
Версии: | Все
Лицензируется: | Да
Организации: | Все
Интерфейсы: | Новичок, Эксперт

Назначение

Модуль учета рабочего времени позволяет получить достоверную информацию для табеля учета рабочего времени в том случае, если сотрудник находится в рабочее время на территории предприятия. Если же он находится в командировке, на больничном и так далее, то результаты, выводимые модулем учета рабочего времени в месячный табель, отличаются от истины и малопригодны, например, для начисления заработной платы.

Модуль поправок к рабочему времени позволяет исправить данную ситуацию - он предназначен для ручного ввода различных отклонений, которые затем учитываются системой при формировании табеля учета рабочего времени.

Модуль позволяет вводить следующие поправки:

· Больничный. Вводятся даты начала и окончания отсутствия сотрудника по болезни.
· Командировка. Вводится интервал дат. в которые сотрудник находился в командировке.
· Отпуск. Вводятся данные об оплачиваемом отпуске сотрудника.
· Принят на работу. Применяется для того, чтобы правильно оформлять табель на сотрудника, принятого на работе в середине месяца.
· Уволен. Применяется для того, чтобы правильно оформлять табель на сотрудника, уволенного в середине месяца.
· Отпуск без содержания. Для учета отгулов и других отсутствий без оплаты этого времени.
· Рабочий день. Для введения данных об отработанном дне, если в системе сотрудник по какой-то причине не отмечен (например, забыл дома свою карточку и был запущен на территорию вручную).

Панели редактора поправок

Редактор поправок к рабочему времени в поумолчательной конфигурации напоминает редактор персонала: имеет панель с деревом подразделений, список элементов подразделения и карточку персоны. Дополнительно имеется панель поправок, расположенная под карточкой персоны:

Для реальной работы редактор можно перекомпоновать, как это будет показано далее.

Для ввода поправки необходимо:

1. Выбрать сотрудника в списке сотрудников (внизу слева на предыдущем рисунке).
2. Выбрать тип поправки из выпадающего списка.
3. Ввести даты начала и конца. Если поправка на один день, то даты начала и конца совпадают.
4. Нажать "Добавить" (синий крестик правее дат начала и конца).

На рисунке ниже показан ввод поправки "Командировка" сроком на 3 дня с 4 мая по 6 мая включительно:

Поправки можно редактировать или удалять (естественно, до формирования отчетного документа, если это потребуется). На рисунке показаны используемые для этого средства:

Вы можете также выделить в панели списка одновременно несколько человек (щелкая мышкой при нажатой и удерживаемой клавише Ctrl), а затем нажав кнопку "Добавить интервал", как показано на рисунке:

Интервал сразу для всех выбранных сотрудников вводится одновременно в отдельном диалоге:

См. также:

Модуль учета рабочего времени


Модуль видеоверификации

Navigation: Дополнительные модули >

Модуль видеоверификации

 Return to chapter overview
Версии: | Кроме Light
Лицензируется: | Да
Организации: | Все
Интерфейсы: | Новичок, Эксперт

Назначение и состав

Назначение модуля видеоверификации - выводить информацию о проходящем пользователе на экран ПК в реальном времени. При этом оператор за монитором имеет возможность сравнить фотографию из базы данных персонала с личностью проходящего пользователя. Таким образом, видеоверификация позволяет организовывать дополнительный контроль проходящих сотрудников. Для видеоверификации доступны все точки прохода системы.

Модуль видеоверификации может работать как дополнительная панель монитора, либо как самостоятельный инструмент системы ParsecNET 3. При работе в качестве самостоятельного инструмента модуль может работать в полноэкранном режиме, занимая всю площадь монитора компьютера.

Запуск видеоверификации

В данном примере рассмотрим работу модуля видеоверификации как панели монитора событий. Для визуализации панели достаточно нажать соответствующую кнопку на панели инструментов монитора:

В появившемся диалоге введите название для данной панели видеоверификации и нажмите ОК. В результате появится новая панель. Расположите ее как вам удобно в рамках окна монитора. Панель может содержать до трех компонентов: окна для фотографии, окна с данными о сотруднике и панель управления для оператора. Настроить компоненты панели можно, нажав кнопку "Настройки" в верхней части панели видеоверификации.

Вы можете работать со всеми панелями или закрыть ненужные. Например, если вас интересует только фотография, то панели персональных данных и действий можно закрыть.

Настройки видеоверификации

Перед использованием видеоверификации нужно настроить ее параметры:

· Задать точки прохода, для которых будем использовать видеоверификацию
· Задать набор полей для отображения персональных данных
· Настроить режим работы модуля

Для настройки необходимо открыть диалог настроек (кнопка с изображением карандаша в панели инструментов окна видеоверификации).

Задание точек прохода

Точки прохода, информация с которых будет выводиться модулем, задаются стандартным образом в дереве территорий. Мы выбираем турникет.

Задание полей выводимых данных

Поля выводимых вместе с фотографией данных задаются на второй закладке диалога настройки модуля. Отметим необходимые нам поля, а также их порядок, перемещая требуемые поля вверх или вниз с помощью кнопок справа:

В этом же диалоге можно настроить размер и цвет шрифта для выводимых данных пользователя, а также параметры отображения данных в панели видеоверификации.

Настройка режимов работы

Модуль может работать в режиме только контроля, когда при авторизованном проходе появляются его данные и фотография, в режиме подтверждения, когда пользователь предъявляет карту, а открывание точки прохода производится оператором с занесением этого факта в базу данных событий системы, либо в смешанном режиме. Режим наблюдения видеоверификации настраиваем на события авторизованного входа, а панель управления располагаем вертикально:

Работа в режиме контроля

Видеоверификация может использоваться для допуска через точку прохода сотрудника, карта которого сама по себе доступа туда не имеет. Для этого в настройках панели видеоверификации необходимо:

· Разрешить ее работу на события отказа в доступе.
· Настроить и вывести панель управления.

Работа модуля

В общем случае в режиме контроля (как настроено у нас) панель действий оператора не требуется и может быть закрыта. В этом режиме при проходе пользователя его фотография (и, если задано - дополнительные данные) появляются на мониторе ПК. Ниже показан пример панели видеоверификации в режиме прохода сотрудника.

См. также:

Дополнительные возможности

Монитор


Дополнительные возможности

Navigation: Дополнительные модули > Модуль видео верификации >

Дополнительные возможности

 Return to chapter overview

Отдельный инструмент

Видеоверификация может работать как отдельный инструмент в полноэкранном режиме. В этом случае она запускается как отдельное приложение и папки программ системы ParsecNET 3. Однако, после первого запуска вы получаете оконный не полноэкранный режим. Если вам надо ограничить возможности оператора за дисплеем, то такой режим надо настроить самостоятельно, например, если вам нужно настроить рабочее место охранника, которому ничего не должно мешать на экране.

Делается это в такой последовательности.

1. Оператору, для которого настраиваем этот вид, временно поднимаем права на изменение и сохранение вида приложения, на выход из программы.
2. Запускаем приложение "Видеоверификация" из меню Пуск из папки с набором приложений ParsecNET 3 от имени оператора
3. Раскрываем инструмент на весь рабочий стол Windows с помощью двойного щелчка по заголовку окна или с помощью кнопки в правой стороне заголовка окна.
4. Настраиваем все параметры: события, на которые будем реагировать, размер и цвет шрифта в панели персональных данных и так далее.
5. В меню "Вид" отмечаем автосохранение вида приложения.
6. Через меню "Вид" выключаем панель инструментов нашего окна. Настройка параметров теперь нам недоступна.
7. Настраиваем размер и положение панелей "Фото", "Персональные данные" и "Действия". Ненужные панели закрываем.
8. С помощью меню "Вид" переключаемся в полноэкранный режим.
9. С помощью меню "Вид" переключаемся в фиксированный режим. После этого панели перемещать уже будет невозможно.
10. Последним шагом через меню "Вид" выключаем строку меню.

Теперь у нас видеоверификация занимает всю площадь экрана и не содержит органов управления, позволяющих изменить вид приложения. Поскольку мы включили автосохранение вида, можно выйти по комбинации клавиш Alt-F4.

Теперь самое время лишить оператора прав на изменение внешнего вида и выход из программы. Если после этого опять запустить видеоверификацию от имени этого оператора, то последний практически ничего не сможет сделать с экраном компьютера.

Выход из полноэкранного режима осуществляется по клавише F11, но ввиду отсутствия у оператора прав на изменение внешнего вида будет выведен диалог с просьбой ввести имя и пароль оператора, у которого есть права на указанные действия.

См. также:

Модуль видеоверификации

Монитор


Работа с шаблонами в отчетах

Navigation: »No topics above this level«

Работа с шаблонами в отчетах

 Return to chapter overview

Общие положения

В ряде генераторов отчетов системы ParsecNET 3, таких, как учет рабочего времени, отчеты по событиям системы, учет рабочего времени применена технология шаблонов, позволяющая заметно упростить процесс регулярного создания однотипных отчетов.

Принцип шаблонов основан на сохранении как параметров отчета (выбираемые территории, персонал, другие критерии), так и сохранении в относительном представлении отчетного периода (например, "текущая неделя"). В дальнейшем с использованием подгружаемого шаблона можно в любой момент сформировать отчет, например, типа "отчет по нарушениям за текущую неделю" буквально в два клика мышкой.

Создание шаблона

Рассмотрим пример использования шаблонов на примере отчета по событиям системы. Для этого воспользуемся соответствующим инструментом.

Создадим шаблон для ежедневного анализа прихода сотрудников подразделения "Бухгалтерия" в утренние часы с 9:00 до 10:00. Для этого в генераторе отчетов настроим требуемые нам параметры. В поле "Шаблон" введем его название, затем выберем период "За сегодня", зададим необходимый временной интервал, как показано на следующем рисунке:

Теперь на вкладке "Источники событий" выберем интересующую нас дверь:

Далее на вкладке "События" отметим "Авторизованный вход":

... и последним шагом на вкладке "Пользователи" выберем свой персонал:

Теперь остается сохранить созданный шаблон, нажав на изображение дискеты рядом с названием нашего шаблона:

Наш шаблон готов, им можно пользоваться.

Использование шаблона

Использовать созданный шаблон очень просто. В генераторе отчетов достаточно выбрать шаблон из выпадающего списка, как он автоматически загружается без каких - либо дополнительных действий, что сразу будет видно по автоматической установке параметров шаблона в критериях отчета:

Для формирования самого отчета теперь достаточно нажать кнопку "Сформировать" - и вы получаете требуемый отчет на момент его формирования.

См. также:

Отчеты по событиям

Модуль учета рабочего времени

Отчеты бюро пропусков


Если вам надо...

Navigation: »No topics above this level«

Если вам надо...

 Return to chapter overview
Show/Hide Hidden Text

Ниже вы найдете ответы на типовые вопросы по работе с системой. Вы можете использовать их для поиска более подробной информации по решению возникающих задач.

Быстро запустить небольшую систему

Для того, чтобы запустить небольшую систему (например, на 2-3 двери) вам потребуется всего несколько минут. Проинсталлируйте программное обеспечение сервера системы, подключите оборудование и следуйте инструкциям, приведенным в разделе Быстрый старт. Несколько несложных манипуляций за компьютером - и ваша система уже работает.
Подключить или сконфигурировать оборудование, настроить жесткий доступ или антипассбэк

Для этих целей служит Редактор оборудования. Подробно работа редактора рассмотрена в соответствующем разделе.

Редактор оборудования позволит вам:

· Подключить или удалить из системы контроллеры или рабочие станции
· Настроить все их параметры. Например, для контроллера доступа определить время работы замка, наличие периферии, такой, как дверной контакт или кнопка запроса на выход.
· Подключить настольные считыватели или заставить систему в качестве настольного считывателя использовать считыватель на одной из дверей для контроллера, подключенного к данному ПК.

При этом вы можете конфигурировать не только оборудование, подключенное к вашему ПК, но и к другим компьютерам системы.

В редакторе оборудования вы можете оперативно посмотреть статус выбранных устройств и их компонент - например, состояние дверного контакта выбранного контроллера, наличие сетевого питания и состояние аккумулятора источника питания контроллера.

Также редактор оборудования позволяет настроить специальные режимы работы, а именно:

· Проход под принуждением
· Запрет двойного прохода по одной карте или антипассбэк
· Режим жесткого доступа, разрешающий проход через двери только в определенном порядке.

О настройке данных режимов можно почитать в подразделе Специальные режимы прохода.
Ввести пользователя и назначить ему права доступа

Права пользователей системы в части прохода в те или иные помещения, возможность управлять определенными областями охраны определяются группой доступа, которая присвоена пользователю. Если у вас нет ни одной группы доступа, то никто из пользователей не получит никаких прав в системе.

Группы доступа создаются в Редакторе групп доступа. В разделе Быстрый старт показано, как быстро создать хотя бы одну группу доступа для того, чтобы пользователи начали ходить через двери.

Сами пользователи создаются в Редакторе персонала. Каждому пользователю необходимо, как минимум:

· Указать его фамилию. Имя и отчество не являются обязательными полями.
· Задать группу доступа (выбрать из имеющихся).
· Присвоить идентификатор (карточку), которой он будет пользоваться при проходах.

База данных пользователей позволяет вести кадровый учет, поскольку вы можете для персонала специфицировать любое количество дополнительных полей, которые можно группировать (например, группа паспортных данных, группа данных автомобиля). Кроме того, поля можно типизировать, то есть определять, будет ли данное поле строкой, числом, датой. В дальнейшем это позволит легко организовать поиск персонала по выбранным полям.

Пользователь может иметь в базе данных фотографию, которая может использоваться при печати на его карточке, а также в Модуле видеоверификации.
Добавить оператора со специфическими правами

После установки системы в ней существует только один оператор с максимальными правами и паролем по умолчанию. Во-первых, если вы хотите закрыть доступ к системе сторонних людей, смените поумолчательный пароль на другой.

Теперь, если вам надо дать доступ к системе еще кому-либо, причем ограничив его права, с помощью Редактора операторов проделайте простые шаги:

· Создайте новую группу операторов
· Назначьте этой группе набор прав, который необходим
· Добавьте в эту группу оператора, задав ему имя и пароль.

Теперь новый оператор может входить в систему под своим именем и пользоваться теми инструментами и возможностями, которые вы ему дали при создании новой группы операторов.

LAMP

Замечание: для упрощения входа в систему можно при создании оператора присвоить ему карту, и тогда вместо ручного ввода имени и пароля для входа в систему достаточно будет поднести карту к настольному считывателю.
Настроить рабочий экран специальным образом

Система позволяет для каждого оператора настроить вид его рабочего стола, в том числе разрешить или запретить оператору менять это внешний вид. Например, для охранника можно настроить монитор событий, который займет весь экран ПК, и при этом заблокировать изменение этого вида самим охранником.

Подробно о настройке внешнего вида пользовательского интерфейса можно прочитать в разделе Поведение окон программы.
Обеспечить автоматический вход в систему

Иногда требуется обеспечить автоматический запуск системы вместе с запуском Windows, однако подстановка ссылки на приложение не позволит этого сделать, поскольку при старте приложения система запрашивает имя и пароль оператора. Данная задача решается с использованием автологина. Суть ее в следующем.

Для каждого приложения системы ParsecNET 3 имеется файл, определяющий при запуске конфигурацию приложения. Такие файлы имеют двойное расширение *.set.xml и расположены в установочной директории системы. По умолчанию это директория

C:\Program Files\MDO\ParsecNET 3\

Для того, чтобы, например, обеспечить автологин в мониторе событий системы необходимо взять файл monitor.set.xml и внести в него параметры, показанные на рисунке:

После сохранения файла запускаем монитор - вход систему произойдет без участия оператора.

LAMP

Автологин снижает защищенность системы, поэтому настоятельно не рекомендуется использовать автологин с административными правами, а использовать его, например, на рабочем месте охранника или работника бюро пропусков.

Входить в систему по карте

Если вам не хочется каждый раз при входе в систему вводить имя оператора и пароль, то можно воспользоваться настольным считывателем. Для того, чтобы эта функция работала, требуется выполнение двух условий:

· Наличие в системе настольного считывателя, подключенного к конкретному компьютеру
· Присвоить оператору, помимо имени и пароля, карту, по которой будет осуществляться вход в систему.

После выполнения обоих условий при появлении начального диалога входа в систему вместо ввода имени и пароля вручную достаточно поднести карту к настольному считывателю, и загрузка приложения пройдет без ручного набора.

Подробнее о создании и редактировании оператора можно посмотреть в разделе Редактор операторов.
Озвучить транзакции в мониторе

Вы можете индивидуально озвучить любую их транзакций системы, сопоставив с транзакцией звуковой файл (типа WAV). Например, при транзакции прохода пользователя компьютер может сообщить голосом "Пользователь вошел". Естественно, что соответствующие файлы вам надо подготовить самим.

Для настройки озвучивания транзакций сделайте следующее:

Детально рассмотреть транзакцию в мониторе

В крупных системах события в мониторе могут "сыпаться" достаточно быстро, и не всегда можно успеть рассмотреть детали интересующего вас события. Это, конечно, можно сделать потом с использованием генератора отчетов о событиях системы, но можно сделать и непосредственно в мониторе.

Для этого необходимо:

· Остановить прокрутку событий в мониторе (она будет остановлена на время, указанное в настройках окна событий монитора, по умолчанию это 10 секунд). Для остановки следует нажать кнопку:

· Выбрать интересующее событие в списке событий и дважды кликнуть на нем мышкой. В результате появится окно, в котором будут выведены все параметры выбранного события. События при этом могут продолжать поступать в монитор и отображаться независимо от состояния окна просмотра.

· После просмотра окно следует закрыть.